Brummschleifen - Brummen über PA bei gedimmtem Licht

von sailor155, 09.08.16.

Sponsored by
QSC
  1. sailor155

    sailor155 Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #1
    Liebes Forum,

    da uns leider bei unseren Konzerten immer wieder Brummschleifen heimsuchen, möchten wir gerne etwas dagegen unternehmen.

    Die Installation habe ich im (stark vereinfachten ;-)) angehängten Bild festgehalten (MP=Mischpult, S=Stagebox, blaue Rechtecke: Steckdosen). Leider ist es so, dass die Lastkabel für die Lichttechnik genau an den Stageboxen vorbeiziehen. Brummen hört man letzten Endes auf allen Boxen (inkl. Monitore). Das Problem dabei ist, dass das Brummen fast nicht zu überhören ist.
    Meine Frage ist nun, ob ein anderer Multicore (mit grün dargestellt) das Problem lösen/bessern könnte. Anstelle der mit blau markierten Steckdosen könnte ich auch hier auf andere Steckdosen ausweichen, jedoch hat das bis jetzt noch keine Besserung gezeigt.

    Ich hoffe, es ist einigermaßen verständlich dargestellt! Vielen Dank für euer Bemühen!
     

    Anhänge:

    • wsh.png
      wsh.png
      Dateigröße:
      15,5 KB
      Aufrufe:
      84
  2. Julian91

    Julian91 Registrierter Benutzer

    Im Board seit:
    07.04.14
    Zuletzt hier:
    13.08.18
    Beiträge:
    384
    Ort:
    Tauberbischhofsheim
    Zustimmungen:
    71
    Kekse:
    384
    Erstellt: 09.08.16   #2
    Hmm habt ihr getrennte Stromkreise für Licht und Ton ?
    Tritt das Problem immer auf ?
    Ist die Steckdose vom MP auch auf dem Tonstrom wenn es einen gibt ?
     
  3. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #3
    Danke für deine Antwort! Die Stromkreise sind getrennt soweit ich das beurteilen kann. Es ist leider wirklich fast alles in der Wand verbaut, sodass ich das nicht wirklich suffizient beantworten kann. Das Mischpult ist jedenfalls nicht am Tonstrom.
    Das Problem tritt immer auf, wenn man dimmt. Sobald die Lichttechnik wegfällt, gibt es kein Brummen zu hören. Mir fällt auf, dass das Brummen besser wird, wenn man manche Kanäle am Mischpult mutet, aber es verschwindet halt nicht ganz. Danke nochmal!
     
  4. Julian91

    Julian91 Registrierter Benutzer

    Im Board seit:
    07.04.14
    Zuletzt hier:
    13.08.18
    Beiträge:
    384
    Ort:
    Tauberbischhofsheim
    Zustimmungen:
    71
    Kekse:
    384
    Erstellt: 09.08.16   #4
    Dumme idee , lege mal eine Verlängerung vom strom der anlage zum mischpult und klemm das pult dann auf den strom und schau ob das Brummen weg ist ...
    und Brummen wegen licht könnte aber auch darauf deuten das Licht und Ton nicht getrennt sind ...
     
  5. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #5
    Ich denke auch, dass etwas bei der Installation schiefgegangen ist. Danke für deinen Tipp mit dem Strom, ich werd' das testen, sobald wir wieder am Veranstaltungsort sind!
     
  6. GLP_OTH30

    GLP_OTH30 Registrierter Benutzer

    Im Board seit:
    20.01.13
    Zuletzt hier:
    8.08.18
    Beiträge:
    59
    Zustimmungen:
    15
    Kekse:
    10
    Erstellt: 09.08.16   #6
    Hallo zusammen,

    vielleicht gäbe es ja die Möglichkeit eines Starkstromanschlusses. Wir hatten auch das Problem mit Brummschleifen und dazu kam noch, dass uns der Strom nicht immer ausreichte. Das Ganze haben wir dann mit einem Starkstromverteiler gelöst. Ist nicht ganz billig, aber dadurch hatten wir 3 voneinander getrennte Phasen, die jeweils abgesichert waren. Als Voraussetzung für die Gigs haben wir dann immer eine Starkstromleitung gestellt.

    Schau mal hier:
    https://www.thomann.de/de/stairville_pd_332_power_distributor_32a.htm
     
  7. Klangwerk Schwelm

    Klangwerk Schwelm Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    4.08.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    464
    Kekse:
    3.238
    Erstellt: 09.08.16   #7
  8. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #8
    Danke an euch für eure Vorschläge. Ich hab' jetzt schonmal einen Teil der Lösung im Datenblatt der Veranstaltungshalle. Also es ist so, dass jeweils 4 Steckdosen auf jeder Bühnenseite vorhanden sind: 3 jeweils dimmbar, 1 jeweils direkt (ist aber trotzdem am Lichtstrom schätz' ich, da sie genau so Probleme macht). An der Bühnenhinterseite gibt es Starkstrom, das heißt mit Verteiler könnte das Problem tatsächlich zum Teil gelöst sein. Die Monitorwege würden dann nicht mehr brummen schätz' ich. Bei den Hauptwegen kann ich leider gar nichts ändern, weil alles verbaut ist. Zumindest was das Stromtechnische betrifft. Könnte es sein, dass wenn die Brummschleife von den Monitorwegen beseitigt ist, der Rest auch keine Probleme mehr macht? Ist ein anderer Multicore vielleicht dann die Lösung?

    Vielen lieben Dank!
     
  9. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    4.508
    Ort:
    München
    Zustimmungen:
    1.915
    Kekse:
    29.520
    Erstellt: 09.08.16   #9
    Ist das Brummen denn weg, wenn alle regelbaren Steckdosen entweder auf 100% oder auf 0% laufen? Das würde auf Einflüsse der Lichtanlage hinweisen, bzw. eben auf Rückwirkungen auf das Stromnetz.

    Gruß
    Jo
     
  10. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #10
    Genau so ist es. Solang die Sicherungen für die Dimmerpacks draußen ist, ist nicht das leiseste Surren/Brummen zu hören ...
     
  11. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 09.08.16   #11
    Ich habe mal den Threadtitel angepasst (konkretisiert).

    Gruß
    Fish
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.538
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.633
    Kekse:
    25.865
    Erstellt: 09.08.16   #12
    Brummen bzw. Geräusche beim Dimmen haben i.d.R. nichts mit Brummschleifen zu tun.
    Wenn die Dimmer mit Phasenanschnitt-Steuerungen arbeiten, entstehen an den Schaltflanken Oberwellen, die auf nahezu jede nicht abgeschirmte Leitung und nicht erd-symmetrisch geführte Leitungswege einstrahlen.
    [​IMG]

    Die Dimmerzuleitungen wirken als Antenne und erzeugen dadurch sowohl ein elektrisches als auch ein magnetisches Feld, das in jeden Leiter einstrahlt.

    Ändert sich der "Klang" der Störung, wenn am Dimmer gedreht wird?

    Wie stellt man das auf der Bühne ab?
    Die Dimmerzuleitungen immer sternförmig verlegt werden. Ton- und Lichtzuleitung sollten am Besten schon im Sicherungs-/Verteilerkasten getrennt werden.
    Der PE am Scheinwerfer sollte mit den übrigen Leitungen (N und Phase) bis zur Verteilung geführt und dort geerdet werden.
    Alle Ton-Kabel sollen räumlich getrennt von jeder Netzspannungsleitung verlegt werden und nie unter 20-30cm Abstand von Signalleitungen entfernt sein.
    Kreuzungen sollten möglichst im rechten Winkel erfolgen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. alexanderjoseph

    alexanderjoseph Registrierter Benutzer

    Im Board seit:
    25.06.14
    Zuletzt hier:
    17.08.18
    Beiträge:
    714
    Zustimmungen:
    275
    Kekse:
    1.573
    Erstellt: 09.08.16   #13
    Schon bei semiprofesionellen Dimmern sollten die Oberwellen durch zB durch Drosselspulen hinreichend herausgefiltert sein.
    Was für Dimmer werden den benutzt?
     
  14. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 09.08.16   #14
    Das "sollten" muss hier betont werden. Ich hatte hier schon so manche Kandidaten. Auch gerne mit coc und CE Zeichen.... .

    Ich bin hier ganz bei Netstalker. Versorgung für Licht / Ton möglichst getrennt (elektrisch / Räumlich) aufbauen.

    Auf jeden fall auch noch darauf achten das alle Tonsignale Symmetrisch übertragen werden.

    Wenn einer der Dimmer als Störquelle identifiziert werden kann, dann würde ich Ihn auch mal probeweise gegen ein anderes Modell austauschen.

    Gruß

    Fish
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #15
    Vielen Dank für eure Antworten!

    Also:
    • Ob sich der Klang tatsächlich ändert, kann ich nicht zu 100% beantworten (ist schon wieder ein paar Monate her, dass ich das letzte mal am Veranstaltungsort war), aber wenn ich mich recht erinnere, ändert er sich. Was hat das zu bedeuten (Sorry für die eventuell doofe Frage, bin kein Profi ;))
    • Was meinst du mit "auf der Bühne abstellen"? Das Brummen?
    • Das Problem ist eben meiner Meinung nach, dass quasi die Stagebox DIREKT neben den Lichtleitungen. Wie die Dimmerzuleitungen angeordnet sind, kann ich leider nicht sicher sagen, was ich aber (fast sicher) garantieren kann - nicht sternförmig.
    • Es ist leider schon rein theoretisch nicht möglich, die Ton-Kabel in mind. 20cm Abstand zu verlegen, weil eben alles fest installiert ist. Könnte ein Multicore Besserung bringen, den man eben in diesem Abstand anbringt?
    • Es handelt sich um PULSAR Dimmerpacks (2x 8-Kanal, 3x 6-Kanal) und 4 PULSAR Switcher (6-Kanal).
    Das sieht ungefähr so aus wie auf diesem Bild:
    [​IMG]

    An Fish:

    Es läuft alles symmetrisch (inkl. 2 aktive DI-Boxen mit Ground-Lift); ich werde das wirklich mal versuchen mit den anderen Steckdosen. Ich werde Bericht erstatten, aber es ist noch eine Weile hin bis zur Veranstaltung...

    Danke euch! :great:
     
  16. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 09.08.16   #16
    Speziell auch DI Boxen, Line Übertrager..... immer schön weit weg von Netztleitungen.
    Die fangen besonders gerne Elektromagnetische Störungen ein.
     
  17. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #17
    Danke für den Tipp :great: Und ich könnte eben einen anderen Multicore verwenden, und den eben weit weg von den Netzleitungen positionieren. Dann müsste das zumindest eine Besserung bringen oder liege ich da falsch?
     
  18. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.497
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.492
    Kekse:
    33.521
    Erstellt: 09.08.16   #18
    Räumliche Entfernung ist in dem Fall immer gut. Ich würde es mal Probieren.
    Wie schon geschrieben: Netztleitung und Signalleitung nicht parallel nebeneinander führen!
     
  19. sailor155

    sailor155 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.10
    Zuletzt hier:
    15.08.16
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.16   #19
    Perfekt, vielen Dank für deine Hilfe!
     
Die Seite wird geladen...

mapping