Bug bei der Profiländerung

von Exsilence, 01.04.07.

  1. Exsilence

    Exsilence Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    20.11.07
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.07   #1
    Hallo,

    ich habe einen Bug in der Profil Änderung gefunden.
    Immer wenn ich etwas an meinem Profil ändern will,
    kommt folgende Fehlermeldung:

    Das Feld der PLZ lass ich frei!

    Habe die SuFu benutzt, da wurd ich nur in einem Beitrag fündig.
    Dort meldete ein User, dass er den selben Fehler hat,
    die einzigste Antwort meldete, dass es bei ihm ganz normal funktioniert :(

    Gruß
    Exsilence
     
  2. mb20

    mb20 HCA Samba & Percussion Ex-Moderator HCA

    Im Board seit:
    22.02.05
    Zuletzt hier:
    31.12.11
    Beiträge:
    2.264
    Zustimmungen:
    8
    Kekse:
    4.907
    Erstellt: 01.04.07   #2
    Genau das ist das Problem: Neuerdings musst du das PLZ-Feld ausfüllen. Wenn du aber deine PLZ nicht angeben willst, mach einfach 5 Nullen rein - das klappt auch... ;)
     
  3. reteep

    reteep Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 01.04.07   #3
    Mhm, eigentlich lautet die Einstellung -> Erforderlich: Nein. Das Feld hatten wir damals für die Landkarte. Ich schaus mir mal genauer an.
     
  4. Exsilence

    Exsilence Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    20.11.07
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.07   #4
    Das mit den 5 Nullen hat geklappt Danke ;)
    auf sowas muss man aber erstmal kommen.

    Gruß
    Exsilence