Bugera G5 rasselt,knistert leicht

  • Ersteller Marschjus
  • Erstellt am
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Hallo Leute,

ich hab seit einigen Tagen ein etwas merkwürdiges Problem.
Teilweise vernehme ich beim üben so ein rasseln,knistern. Klingt etwas wie die Sylvesterraketen die erst nur laut knallenn und dann so knistern halt.
Es tritt nur auf wenn ich verzerrt speile, dabei ist es egal ob ich mit einem Pedal oder über den Lead-Kanal vom Amp die Verzerrung erzeuge.
Scheint auch vorrangig dann aufzutreten wenn ich die tieferen Seiten nutze.
Wie bereits gesagt, handelt es sich um einen Bugera G5 Infinium.
Meine erste Vermutung geht so in die Richtung Röhren. Weiß ja nicht wie gut oder schlecht die von Werk aus sind, aber irgendwo muss man ja am Preis ansetzen.
Eher vor oder eher Endstufe? Vorstufe hab ich irgendwo noch alte V1 12AX7 da...auch ne V1.
Endstufenröhren von dem Typ hab ich nicht. Müsste ich erst kaufen. Wäre dann die nächste Frage, welche. Bisher hab ich zu JJ gegriffen.

Gruß Marcus
 
Eigenschaft
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
21.06.21
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Meine erste Vermutung geht so in die Richtung Röhren.
Sehe ich auch so.
Weiß ja nicht wie gut oder schlecht die von Werk aus sind, aber irgendwo muss man ja am Preis ansetzen.
Nö, die haben manchmal einfach n Knacks, kannste kaum was gegen tun.
Eher vor oder eher Endstufe?
Da Du die Vorstufenröhren da hast (ansonsten kurz aus nem anderen Amp nehmen, wenn vorhanden) teste erstmal die.
Ist es die, kannst schauen was klingt. JJ ist günstig und passt oft, ich weiß aber nicht wie das im HT ist.
Ansonsten, hilft eine 12AX7 nicht, bestellste ne Endstufenröhre.
 
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Eigentlich hab ich noch 5 12AX7 da...eine sollte ne V1 sein...sollte genug Auswahl haben. Hab derzeit kein anderen Amp da wo ich Teile stibitzen könnte....der GD ist seit nem halben Jahr in Reparatur.Mal schauen wo ich die Röhren hingepackt habe....ich hab letztens erst aufgeräumt:D
JJ ist günstig und passt oft, ich weiß aber nicht wie das im HT ist.
Was meinst du mit HT?
Zum Glück stellt der G5 sein Bias selber ein. JJ hab ich auch im GD drin und war eigentlich nicht unzufrieden....am Ende tut es in meinem Fall jede günstige Röhre.
Dank dir....mal wieder.:D
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
21.06.21
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Sorry, mein Gehirn hat Bugera G5 in Blackstar HT5 übersetzt - Jacke wie Hose, ich mein den G5 ;)
 
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Dann arbeitet dein Gehirn ähnlich wie die Autokorrektur bei nem Windowsphone 8.
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
21.06.21
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Dann arbeitet dein Gehirn ähnlich wie die Autokorrektur bei nem Windowsphone 8.
Wenn ich den ganzen Tag auf Windowsserver und Rechenzentren und so geguckt hab kann das durchaus mal sein :stars:
 
  • Gefällt mir
Reaktionen: 2 Benutzer
S
skullsmasher
Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.03.16
Beiträge
71
Kekse
716
Denke auch das ist ne Röhre. Für die Vorstufe empfehle ich die TAD 7025 WA Highgrade. Kostet knapp 18 Euronen beim T.

JJ 12ax7 Röhren klingen meines Erachtens immer etwas dünn. Habe erst eine 12ax7-s von denen getestet und naja...etwas mager.
 
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Der Fehler trat eine Weile nicht auf. Daher habe ich mit dem Röhrentausch noch gewartet. Als er dann wieder da war der Fehler eine gebrauchte JJ12AX7 V1 rein. Erstmal alles wieder gut. Ob es daran lag wird die Zeit zeigen.
Mit Charakterisierungen wie "dünn" hab ich immer meine Schwierigkeiten....ist halt recht subjektiv. Aber bei meinem begrenzten spielerischen Können ist der Klang der Röhre eher nebensächlich. Nur kaputt sein sollte sie halt nicht.

Also danke für die Hilfe.

Gruß Marcus
 
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Gestern war das Geräusch wieder da....zwar nur kurz aber ich denke mal ich einfach beide Röhren gegen neue tauschen.

Gruß Marcus
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
22.08.21
Registriert
02.01.06
Beiträge
6.239
Kekse
44.139
Ort
Nähe München
Ich mache offensichtlich alles falsch, weil ich keine "V1" Röhren besitze...
Und offensichtlich sitzt irgendwo ein Heiliger der über mich wacht denn meine Verstärker funktionieren trotzdem perfekt :D

Das Knacken ist übrigens nicht zwingend eine Röhre.... Die Fälle wo das ein anderes Bauteil war halten sich in meinem Umkreis die Waage mit den Röhrenfehlern.
 
Marschjus
Marschjus
Registrierter Benutzer
Zuletzt hier
28.09.21
Registriert
12.11.16
Beiträge
4.709
Kekse
16.246
Ort
Bei Dresden
Möglich das es auch etwas anderes ist. Aber eine Röhre Wechsel ich schnell selber,für alles andere muss der Amp zum Tech. Und da das Problem nicht immer auftritt ist auch nicht gesagt das er gezielt suchen kann.
Ich hab eine V1 genommen weil da gerade eine da war und nur aus diesem Grund.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben