Clock sync X32 Producer mit X-Dante und AES50

von eotsskleet, 27.02.16.

Sponsored by
QSC
  1. eotsskleet

    eotsskleet Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 27.02.16   #1
    Servus! Bin aktuell auf einem Job mit nem X32 Producer welches eine X-Dante Karte eingebaut hat aber auch eine S16 Stagebox via AES50!
    Ich hab nun etwas Clock Sync probleme!
    Wenn ich beim Producer auf X-Dante synce dann klappt alles bis auf die Verbindung mit der S16 - da kommt kein Signal an!
    Wenn ich auf AES50A (48kHz) synchronisiere dann habe ich Audio via S16 aber ich habe ein hörbares Klicken in unregelmässigen abständen, was ich auf die fehlerhaft synchronisation mit der X-Dante Karte schliesse (diese wird für Aufnahmen verwendet)

    Firmware X32 ist V2.05 (ist nicht mein Pult, werde also kein FW update selber machen)

    Hat da jemand eine Lösung?
    Meine Lösung ist, ich synce auf X-Dante und verwende ein Analog multicore vom X32 Producer bis auf die Bühne! So funktionierts ohne click-geräusche, die S16 ist halt obsolet!
     
  2. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.703
    Zustimmungen:
    462
    Kekse:
    2.951
    Erstellt: 27.02.16   #2
    moin,
    kannst du nicht, nach absprache mit dem besitzer, die 2.05 wieder zurückspielen? davon mal abgesehen sollte der doch dankbar sein, wenn ihm jemand dieses 'must do' abnimmt?
    problem wird wohl sein: du bist schon im, job? das it natürlich kritisch ... doof.
     
  3. tombulli

    tombulli Helpful & Friendly User HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.830
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    701
    Kekse:
    8.133
    Erstellt: 27.02.16   #3
    hi, mit Dante hab ich leider keine erfahrung, aber wenn du mit nur einem X32 arbeitest, sollte die synchr. auf INTERNAL stehen. (könnte natürlich bei verwendung dieser dante karte anders sein?)
     
  4. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 28.02.16   #4
    @siebass bewirkt denn das neuste Update überhaupt was gegen dieses clicken (clock sync problem)?
    Ja war aufm job, wusste nicht im vorfeld welches Pult mit welcher firmware dastehen wird und auch kein notebook und USB Stick um ein Firmware update zu machen!

    Internal habe ich ausprobiert, da hat die stagebox nicht funktioniert und wenn ich direkt meine outputs ans pult angeschlossen habe (analog muco) hatte ich auch das click-geräusch auf dem main! (Wegen der dante karte nehme ich an!) sobald ich auf die dante geclockt habe ging es ohne clicken auf der front, aber leider ohne stagebox!
     
  5. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.703
    Zustimmungen:
    462
    Kekse:
    2.951
    Erstellt: 28.02.16   #5
    moin,
    keine ahnung :-( . ist halt immer einen versuch wert, zumindest dann, wenn es sich um mittlerweile völlig etablierte updates handelt würde ich es immer versuchen.
    hat schon manches mal in ähnlichen situationen zu überaschenden fehlerbeseitgungen beigetragen die ich dann nicht wirklich nachvollziehen konnte.
    horst
     
  6. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    23.06.18
    Beiträge:
    3.962
    Ort:
    Gratkorn
    Zustimmungen:
    2.045
    Kekse:
    25.591
    Erstellt: 28.02.16   #6
    Laut Manual der X-Dante Card (ja, ja, wie unlocker, les ich doch glatt ein Manual) kann man als Clocksouce auch das Pult nehmen (local), dann gibts keine Problem mit der S16 und im Dante Controller, einem Programm am PC bzw Mac, kann man dann den Clocksource für das Dante-Netzwerk aufs X32 stellen. Ich kann das aber nicht probieren da ich keine Dante Karte habe.
     
  7. tombulli

    tombulli Helpful & Friendly User HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.830
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    701
    Kekse:
    8.133
    Erstellt: 28.02.16   #7
    genauso müsste es funktionieren, weil man ja die S16 nicht auf die exp. Card synchronisieren kann - das wäre nämlich auch noch eine idee gewesen.
    hab mir mal die software heruntergeladen - ohne wirklich was damit anfangen zu können - da steht auf jeden fall eine einstellung für "master clock" - hier müsste dann das X32 ausgewählt werden. wie das genau geht, kann ich leider nicht sagen, weil alle felder grau, bzw ohne eintrag bleiben aufgrund der nicht vorhandenen dante-card.
     
  8. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 28.02.16   #8
    Ok danke für eure Ratschläge! Ich hatte anfangs die clocksource am x32 auf intern - so konnte ich aber die S16 nicht verwenden! Oder geht das trotzdem? Falls ja, welche Einstellung wähle ich dann an der Stagebox? Master 48kHz?
     
  9. tombulli

    tombulli Helpful & Friendly User HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.830
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    701
    Kekse:
    8.133
    Erstellt: 29.02.16   #9
    Wie gesagt, ich habe keine dante-card, um das ganze auszuprobieren, deshalb sind das hier von mir Geäußerte alles nur vermutungen. definitiv kannst du die S16 nicht wie das pult auf die dante-card clocken. ebenso ist es so, dass die an AES50 angeschlossene S16 funktioniert, wenn als master das pult (intern) ausgewählt ist - warum in deiner config das dann nicht funktioniert, ist mir nicht klar - kann ja aber eigentlich nur an der dante-card liegen.
    ich vermute - wie mfk - dass du das problem deshalb eher an der konfiguration der dantekarte suchen müsstest und mittels besagter software auch der dante-card sagen musst, dass nicht sie, sondern das pult der master ist.

    anbei aber trotzdem die einstellmöglichkeiten der S16, falls du keine bedienungsanleitung zu hand hast:

    config_S16.jpg
     
Die Seite wird geladen...

mapping