Cubase 5 Problem: Plötzlich Aufnahme defekt!

F
Fii
Registrierter Benutzer
Zuletzt hier
12.08.14
Registriert
05.04.13
Beiträge
42
Kekse
0
Hallo zusammen!

Ich habe die letzten paar Tage fröhlich ein Lied aufgenommen und abgemischt als plötzlich Nachts um 12 meine Ohren durch ein grässliches Kratzen und Krachen aus meinen Studiomonitoren zum Explodieren gebracht wurden.
Nachdem ich den Schrecken meines Lebens verarbeitet habe musste ich leider feststellen, dass anscheinend irgendetwas mit meinem Projekt nicht stimmt. Ich kann für ein paar Sekunden normal meinen Mix anhören bis aufeinmal ein SEHR lautes Rauschen meine Spuren zum clippen bringt. Dies tritt immer zufällig beim abhören auf und verschwindet auch meistens nur, wenn ich das Projekt schließe.
Da mein Mix sogar, so wie es der Zufall will, eigentlich nahezu fertig war, dachte ich mir: Alles klar, dann exportierste das nun einfach und hoffst, dass der Fehler nicht im Mixdown auftritt.
Ich hörte mir den Mixdown an und stellte fest, dass alle zu hören war, außer die Gitarren. Die Effektspuren wie z.B. der Delay waren aber noch zu hören.
Dann dachte ich mir, ich mache einen Multikanal Export um evtl. irgendwelche Auffälligkeiten in den Waveformen der Spuren zu sehen. Ich habe festgestellt, dass die Waveform bei der einen Spur an einer bestimmten Stelle im Mix massiv nach oben geht. Dann bei den nach links gepanten Overheads ist eine Unterbrechung der Waveform, aber zu einer anderen Zeit im Mix, zu sehen.
Genauso, war es bei der Gruppenspur der Drums zu erkennen, doch scheint nach dem Bruch der Waveform, welche auch wieder für einen Bruchteil einer Sekunden massiv ansteigt, die Waveform dann zu fehlen.

Woran liegt das? Könnte es sein, dass bestimmte Plugins schuld sind?

Es liegt nicht an der Vst Leistung, habe einige Spuren auch eingefroren. Des Weiteren habe ich diesen Mix ungefähr so gemischt wie alle anderen davor, in denen ich diese Probleme nicht hatte und es sind keine neuen Plugins dazugekommen.

Ich kann mir einfach nicht erklären, wodurch meine Audiodateien beschädigt worden sind außer dass, wenn ich das Projekt öffne, eine Fehlermeldung erscheint: Nicht gefundene Dateien - und deren Auflistung.


Ich wäre euch dankbar, wenn ihr eine Antwort darauf habt!

MfG
 
Eigenschaft
 
901
901
Helpful & Friendly User
HFU
Zuletzt hier
03.12.22
Registriert
28.03.08
Beiträge
2.991
Kekse
18.290
Ort
Hessisch Uganda
Hm, klingt für mich eher nach kaputter Festplatte. Oder ein Virus?
Sind die Dateien wirklich weg?
 
F
Fii
Registrierter Benutzer
Zuletzt hier
12.08.14
Registriert
05.04.13
Beiträge
42
Kekse
0
Also ein paar Dateien davon waren eh im Papierkorb und habe den geleert. Dann war es nur noch eine, welche ich auch gefunden habe, aber er erkennt sie irgendwie nicht.
Habe einfach mal nen Backup vom Mix gemacht und alle Effekte von den Spuren genommen und einfach mal nen Mixdown gemacht. Alles super. Also wird es wohl an den Plugins liegen, dass da etwas nicht stimmt. Wie kann man da am besten vorgehen um nicht seinen Mix völlig kaputt zu machen?

Ein Virus wird es denke ich nicht sein, alles sauber auf meinem Rechner
 
Beregron
Beregron
Registrierter Benutzer
Zuletzt hier
19.02.15
Registriert
06.10.09
Beiträge
44
Kekse
2
Ort
TEXCOORD 3
Hast du schon versucht, Cubase mal neu zu installieren? Cubase kann manachmal eine ziemliche Dr****au sein. Zumindest hatte ich mal das Problem, dass Cubase bei einer Installation die Songs so langsam geladen hat, dass ein einfacher Song fast 3 Minuten brauchte und beim speichern teilweise 10 Minuten. Dachte auch erst, dass die Festplatte kaputt ist. Aber nach einer Neuinstallation war alles wieder in Ordnung.

Bezüglich der VST-Plugins kann ich mir nicht vorstellen dass die jetzt auf einmal kaputt sind, wenn du sie vorher im Einsatz hattest. Oder es hat dein Interface ein Problem, dass das Interface vielleicht nicht mehr mit den ganzen VST's zurechtkommt. Sowas wie kaputter Buffer. Aber ist auch nur reine Vermutung.
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
19.02.11
Beiträge
11.280
Kekse
22.274
Was soll denn das Interface mit den VST-Plugins zu tun haben?

Und was soll ein kaputter Puffer sein?
 
P
Pars_ival
Registrierter Benutzer
Zuletzt hier
15.03.18
Registriert
18.05.07
Beiträge
3.161
Kekse
4.949
Ort
Schermbeck
Einige Plugins haben im Demo-Modus ein "Verfallsdatum". D.h. sie erzeugen Rauschen, Dropouts oder andere fiese Sachen, wenn die Test-Zeit abgelaufen ist. Manchmal beträgt die Zeit nur einige Minuten. Vielleicht hast Du das eine oder andere Plugin irgendwo runtergeladen und nur im Demomodus laufen ?
 
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: 1 Benutzer
Beregron
Beregron
Registrierter Benutzer
Zuletzt hier
19.02.15
Registriert
06.10.09
Beiträge
44
Kekse
2
Ort
TEXCOORD 3
Was soll denn das Interface mit den VST-Plugins zu tun haben?

Und was soll ein kaputter Puffer sein?

Es gibt Interfaces die mit einer zu großen Anzahl an VST's nicht mehr zurecht kommen. Kann man grob an der Auslastung sehen, die z.B. Cubase anbietet. Außerdem meinte ich Buffer. Wenn ich auf 64 stelle und viele VST's laufen habe, funktioniert alles einwandfrei. Stelle ich aber auf 32, dann ist der Buffersize zu klein und es fängt alles zu knacksen an. Das meinte ich damit. Und auch der zur Verfügung stehende Buffersize kann einen Becker haben. Verhält sich ungefähr so wie ein kaputter Arbeitsspeicher.

Aber nichts desto trotz. Bei Mixdown habe ich schon die ungewöhnlichsten Fehler kennengelernt. Es muss ja nicht mit kaputter Hardware zu tun haben. Es liegt aber zumindest im Bereich des mögliche. Kann sein, dass ich etwas unverständlich ausgedrückt habe.
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
19.02.11
Beiträge
11.280
Kekse
22.274
Dass ein Interface was mit der verwendeten Anzahl an Plugins zu tun haben soll, ist einfach Unsinn. Da besteht kein Zusammenhang.

Ob zu deutsch "Puffer" oder auf englisch "Buffer" ist absolut egal, beides benennt das gleiche. Der Puffer ist auch kein Bauteil, das einen Defekt aufweisen kann, er ist einfach ein Zeitraum für die Berechnung.

Cubase bietet zwei Auslastungsanzeigen. Einmal explizit für die Festplatte und einmal "ASIO" worunter das Gesamtsystem aus Bussen, Arbeitsspeicher und CPU zusammengefasst ist, also auch hier ist nix mit dem Audio-Interface.

Audio-Interfaces berechnen keine nativen Plugins, die verfügbare Anzahl an Plugins hat nichts mit dem verwendeten Audio-Interface zu tun.

Das was Du beobachtest und hier beschreibst bedeutet einfach, dass dein System die entsprechende Zeit benötigt um die Audio-Ströme und -Prozesse zu bewältigen. Wenn Du dein Interface mit den gleichen Einstellungen, der gleichen DAW und den gleichen Plugins an einem potenteren System betreibst wirst Du entsprechend entweder die Puffergröße reduzieren können, ohne dass es zu Fehlern kommt oder eben bei gleicher Puffergröße mehr Plugins verwenden können.
 
Beregron
Beregron
Registrierter Benutzer
Zuletzt hier
19.02.15
Registriert
06.10.09
Beiträge
44
Kekse
2
Ort
TEXCOORD 3
Das kommt dabei raus, wenn ich was schreibe aber genau was anderes meine. Aber ist ja schon rum ums Eck. Dachte, dass das Interface auch ein wenig berechnet. Hab da nochmal nachgeguckt und du hast recht. Wird alles, oder so ziemlich von der CPU, Ram und den ASIO-Treibern erledigt.

So kann man sich verfrickeln was?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben