Cubase Artist 6.5 EDU stürzt ab :(

  • Ersteller Kobold42
  • Erstellt am
K
Kobold42
Registrierter Benutzer
Zuletzt hier
05.02.14
Registriert
22.02.12
Beiträge
12
Kekse
0
Hi,
ich habe mir grad die EDU Version von Cubase Artist 6.5 besorgt. Habe es in der 64 Bit Version installiert und habe 2 Probleme:
1. Wenn ich Cubase schließe und dann wieder öffnen will geht das nicht (wird zwar im Taskmanager unter prozessen angezeigt, aber es tut sich nix)
Erst nach nem Neustart kann ich es wieder öffnen.

2. Wenn ich den Halion Sonic SE öffnen will, geht das (meistens) zwar aber sobald ich den Key-editor öffnen will friert cubase einfach ein und ich kann es nur im TM unter Prozessen beenden. Das gleiche mit Padshop.

Habe jetzt auf 6.5.2 geupdated, hat aber nichts geholfen. Ich bin echt relativ frustriert, da ich vorher Cubase 6 LE hatte, was ohne Probleme funktioniert hat und jetzt das...:(:confused:

Meine PC-Daten:
Windows 7 64 Bit
Intel i5 2500K
8GB RAM

Cubase und alles was mit Aufnahmen zu tun hat (Native Instruments Player usw.) sind auf einer extra Festplatte installiert.
Hat Jemand eine Idee was ich machen könnte? Bin für jede hilfe dankbar. Goliath New Member Posts: 1Joined: Sat Jul 07, 2012 5:40 pm
 
Eigenschaft
 
LST
LST
Registrierter Benutzer
Zuletzt hier
23.04.14
Registriert
28.06.07
Beiträge
29
Kekse
0
Ort
Karlsruhe, Germany
Naja, an deinen Ressourcen sollte es nicht liegen. Würde allerdings nicht schaden, Cubase auf deine interne Festplatte zu installieren, möglicherweise läufts dann ja besser, wobei das, was du an Problemen geschildert hast an vielem liegen kann, das kann ich jetzt pauschal nicht beantworten. Hattest du die LE auch extern installiert? Gruß!
 
K
Kobold42
Registrierter Benutzer
Zuletzt hier
05.02.14
Registriert
22.02.12
Beiträge
12
Kekse
0
Ich habe in meinem Rechner 2 Festplatten. Eine für Windows und andere Programme, und die andere nur für Audioanwendungen wie Cubase und meine Plugins. Also beide intern.
Cubase LE 6 war auch auf der 2. Festplatte installiert und hat keine Probleme gemacht.
 
LST
LST
Registrierter Benutzer
Zuletzt hier
23.04.14
Registriert
28.06.07
Beiträge
29
Kekse
0
Ort
Karlsruhe, Germany
Okay. Wann hast du denn das letzte mal beide Systeme sauber gemacht/defragmentiert oder bestenfalls formatiert und neu aufgezogen?
Das wäre so ziemlich der einfachste Weg zu wiedergeborener PC-Leistung wie am ersten Tag und kann Wunder bewirken.
 
K
Kobold42
Registrierter Benutzer
Zuletzt hier
05.02.14
Registriert
22.02.12
Beiträge
12
Kekse
0
Okay. Wann hast du denn das letzte mal beide Systeme sauber gemacht/defragmentiert oder bestenfalls formatiert und neu aufgezogen?
Das wäre so ziemlich der einfachste Weg zu wiedergeborener PC-Leistung wie am ersten Tag und kann Wunder bewirken.

Hab den PC noch nicht mal seit einem halben Jahr. Ansonsten läuft er ja auch flüssig...
 
LST
LST
Registrierter Benutzer
Zuletzt hier
23.04.14
Registriert
28.06.07
Beiträge
29
Kekse
0
Ort
Karlsruhe, Germany
Ich versteh noch nicht genau warum du deine Musikprogramme seperat von deinen anderen und vor allem vom System hältst...
Ich glaub zwar nicht, dass sich das Problem löst, wenn du beide Festplatten/Partitionen zusammenlegst, aber das wär jetzt mein nächster Anhaltspunkt - Leider aber sehr aufwändig.
 
CharlesMonroe198
CharlesMonroe198
Registrierter Benutzer
Zuletzt hier
11.12.19
Registriert
12.02.08
Beiträge
2.304
Kekse
5.135
Ort
Erlangen
ganz einfach weil 2 leseköpfe immer schneller sind als einer. Auch wenn er das mit Cubase wohl kaum ausreizen wird.

Und ohne elicencer kommt man nichtmal ins programm. Daran wirds denke ich auch nicht liegen.

Hast du Cubase fremde Plugins installiert? Wenn Cubase in 64bit läuft und die Plugs in 32bit kanns heftige Probleme geben. Die 64bit Bridge von Cubase ist nämlich fürn Popo. Konnte in 64bit die Hälfte meiner Plugins nicht benutzen. Und abgestürzt ist das Programm deshalb auch sehr oft.

Deinstallier mal cubase und installier es in der 32bit version.
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
das bezog sich auch mehr daruf, sicher zu stellen, das die USB Treiber aktuell sind, da gabs einige Updates

ganz einfach weil 2 leseköpfe immer schneller sind als einer. Auch wenn er das mit Cubase wohl kaum ausreizen wird.

Und ohne elicencer kommt man nichtmal ins programm. Daran wirds denke ich auch nicht liegen.

Hast du Cubase fremde Plugins installiert? Wenn Cubase in 64bit läuft und die Plugs in 32bit kanns heftige Probleme geben. Die 64bit Bridge von Cubase ist nämlich fürn Popo. Konnte in 64bit die Hälfte meiner Plugins nicht benutzen. Und abgestürzt ist das Programm deshalb auch sehr oft.

Deinstallier mal cubase und installier es in der 32bit version.
 
K
Kobold42
Registrierter Benutzer
Zuletzt hier
05.02.14
Registriert
22.02.12
Beiträge
12
Kekse
0
Hi! Hab Cubase jetzt in der 32 Bit Version installiert. Hat auch nix geholfen. Cubase stürzt auch ab wenn ich Midi Sequenzen importiere und dann abspielen will....
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben