Cubase LE: Kein Ton vom MIDI Keyboard

von Sheridan, 05.08.07.

  1. Sheridan

    Sheridan Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.07   #1
    Hallo,

    Ich verwende Cubase LE zum Recording von MIDI Keyboards: Dazu habe ich ein Roland ep7e über ein MIDI Interface (Alesis IO2) mit einem Laptop (Comap nx6325, Windows XP SP2) verbunden, sowie einen ASIO Treiber installiert, der bei der Software von Aesis dabei war.

    Das Recording funktioniert mit Cubase, aber ich höre keinen Ton, auch nicht beim Abspielen des Aufgenommen! Verwende als in: Alle MIDI Geräte, als out: MS Wavetable, sowie MIDI Throu. Kabeln sind korrekt angeschlossen (sonst könnte ich die Tastendrücke am MIDI Keyboard nicht in Cubase sehen bzw. aufgenommen werden)

    Die Windows System Töne und das Metronom in Cubase kann ich am IO2 über Kopfhörer hören (welches das output device ist).
    Daher vermute ich mal, das noch irgendeine Einstellung für MIDI von Nöten ist.

    Hat jemand eine Idee,was es sein könnte?

    Vielen Dank und

    LG
    Georg
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 05.08.07   #2
    Klick mal doppelt auf das kleine Lautsprechersymbol in der Tasjkleiste. Da gibt es einen Lautstärkeregler für den MS Wavetable. vielleicht ist der runtergetgelt? Hörst du denn MIDI-Dateien, die du in Windows abpsielst?. Vielleichjt wird das MS Wavetable Signal acuh nicht auf fen richtigen usgangsbus gerotet (sondern geht noch auf die Onboards-Soundkarte, die vielleciht istalliert ist?)
    Was heißt denn "sowie"? Man kann doch immer nur eine Sache auswählen?
    Was willst du eigentlich hören? :D Also der MS Wavetbale klingt ja eh nicht doll, und macht bezüglich Latenz auch Probleme, ich würde in Cubase nur mit VST-Instrumenten arbeiten. Oder eben den Originalsound vom Roland, wenn du den haben willst. Dann musst du aber eben direkt Audio aufnehmen, oder aus dem MIDI-Out des Interfacs zurück in den Roland, und von da per Audio raus in das Alesis IO-2, um nachträglich die MIDIs durch das EP7 zum klingen zu bringen.
     
  3. Sheridan

    Sheridan Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.07   #3
    Hi,

    danke für deine rasche Antwort.

    Also es ist nicht der Lautstärkeregler, sonst könnte ich keine Windows-System-Sounds am IO2 hören.

    Habe da ein interessantes Tool gefunden, welches das Problem vielleicht einkreisen könnte:
    http://midisound.inoage.de/´

    Nach dem ich das Tool installiert und gestartet habe, kann ich über das MIDI Interface Aesis IO2, die Töne vom Keyboard ohne Probleme hören, d.h. die Hardwareseitige bzw. Treiberseite sollte funktionieren. Vermute es ist noch ein Settingproblem im Cubase...

    Die MS Töne sind sicherlich nicht berauschend, aber es geht mal darum überhaupt Töne zu bekomme. Das was ich aufnehme, möchte ich ja auch abspielen und hören können!

    LG
    Georg
     
  4. Sheridan

    Sheridan Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.07   #4
    Ich meinte damit das Setting in den Programmeinstellungen...

    Zur Lautstärkeregelung der Wavetable:
    Die ist gar nicht da, da der Soundoutput direkt zum Aesis MIDI Inteface weitergeleitet wird.
     
  5. Sheridan

    Sheridan Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.07   #5
    Hallo!

    Habe mittlerweilen eine Lösung gefunden:

    Man muß in Menü Geräte\VST Instruments das Universal Sound Modul (USM) auswählen.

    Wenn man dieses USM in der MIDI Spur als out wählt, funktioniert es,
    sprich ich höre einen Ton!

    Vielen Dank
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.08.07   #6
    Sagte ich ja quasi :)
    Wobei ich jetzt das USM noch nie gehört hat. Ist das wohl bei Cubase LE dabei? Und hat das DIng ein volles GM-Set und klingt so ähnlich wie der MS Wavetable?
     
  7. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 06.08.07   #7
    Ja tut es, nur mehr oder weniger besser...ok, kommt auf das jeweilige Instrument an.

    EDIT: D.h. moment, ich glaube Drums sind nicht drin...aber die hat man in Cubase ja eh in Form von LM xyz, von daher wars wohl nich nötig welche reinzupacken.
     
  8. Sheridan

    Sheridan Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.07   #8
    Hi ars ultima,

    danke für deine Hilfe.

    Ich glaube das war ein Mißverständnis meinerseits. Mir ist erst seit kurzen klar, was es mit VST auf sich hat, und habe daher dein Posting nicht klar verstanden...

    Höre jetzt zwar Töne, habe aber das Gefühl, das es trotzdem noch eine Latency Time gibt? Dachte die bekommt man mit dem ASIO soweit weg, das man es gar nicht mehr erkennt?

    Danke und

    LG
    Georg
     
  9. Sheridan

    Sheridan Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    29.12.07
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.07   #9
    Hi!

    Hat sich erledigt, es funktioniert jetzt ohne Latency Time.

    Es gibt unter Geräte konfiguration eine Checkbox um den ASIO Treiber zu aktivieren/deaktivieren. Wenn man den richtig einstellt, funktioniert es auch :D

    LG
    Georg
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.08.07   #10
    Theoretiosch geht das auch. Im allgemienen sagt man, dass man bei 10ms und weniger keien Latenz mehr wahrnimmt. Man kann aber im ASIO-Treiber die Latenz (bzw. indirekt über die Buffersize) einstellen. Standardmäßig wird da irgendein mittlerer Wert eingestellt. Sein du kannst mal niedrigere Werte ausprobieren, allerdings kann es dann passieren, das man Knackser hört oder das Abpsielen sonst wie stockt. Musst du eingach ausprobieren.
     
Die Seite wird geladen...

mapping