Cubase LE mit tascam us 144

von nicovalentino, 02.02.08.

  1. nicovalentino

    nicovalentino Registrierter Benutzer

    Im Board seit:
    02.02.08
    Zuletzt hier:
    18.12.14
    Beiträge:
    2
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.08   #1
    Hallo ich ein problem,
    ich habe Cubase LE mit audio interface US 144 Tascam mit windows vista,ich kann midi nicht hören (durch köpfhörer an tascam)signal midi out ist da aber kein ton.
    Ich glaube das es um di konfiguration von Cubase LE und das Tascam liegt.
    ich habe alles ausprobiert.
    Kann mir jemand helfen?
    Danke im voraus
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.02.08   #2
    Lass sein, Midi kann ich auch nie hören :eek:;)

    Also: Midi kann nicht klingen. Es sind lediglich Steuerinformationen die nur über einen Klangerzeuger auch als Audio ausgeben werden. Dieser Klangerzeuger ist unter Windows der 'GS Wavetable Synth'. Er bekommt also die Informationen (Tonhöhe, Tondauer uvm.) und wandelt diese Steuerdaten in Audio um. Unter Cubase nutzt man aber nicht den 'GS Wavetable', sondern Vst Instrumente (Vsti), die genauso als Klangerzeuger arbeiten und die Midi Daten wandeln.

    Man sucht sich also unter Geräte -> Vst Instrumente ein Klangerzeuger aus und gibt diesen als Output bei seiner Midi Spur an. Bild zur besseren Erklärung hier.

    Also ganz Wichtig: Midi ist nicht Audio und kann daher nicht klingen.
     
Die Seite wird geladen...

mapping