Cubase SX Effektaufnahme auf eigene Spur

von helli, 14.04.05.

  1. helli

    helli Registrierter Benutzer

    Im Board seit:
    22.09.04
    Zuletzt hier:
    12.01.11
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.05   #1
    Habe die Bass-Drum auf einer eigenen Spur aufgenommen und gemastert...
    Jetzt möchte ich gerne einen Hall auf die Base legen, aber diesen Halleffekt auf einer anderen Spur aufnehmen, d.h.,

    1. Spur: trockenes Bassdrum
    2. Spur: reiner Effekt (Hall)

    Wie machen? Nix wissen!
     
  2. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 14.04.05   #2
    willst du nen externen hall einschleifen oder nen interenen.

    bei internen einfach nen Effektkanal anlegen und den als Send bei der BD definieren und halt den Pegel anpassen.

    wenn du nen externen Hardware hall reinhaben willst:
    eingang hall an einen Ausgang deiner Soundkarte anschließen. und den Hall ausgang an irgend nen Eingang deiner Karte.
    dann definierst du bei der BD den Kanal, den du an den Hall angeschlossen hast, als ausgangskanal.
    dann machst du ne neue Audiospur und definierst dort den Eingang, an den du den Hall eingesteckt hast als Eingangskanal.
    dann noch play und record drücken. fertig!
    (so würde ich das machen kann sein, dass es da noch elegantere Wege gibt... :D )
     
  3. helli

    helli Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.04
    Zuletzt hier:
    12.01.11
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.05   #3
    Möchte den internen Hall verwenden, brings aber einfach nicht zusammen:

    .) Auf der 1. Spur hab' ich die Bassdrum...
    .) Auf der 2. Spur hab' ich einen Effektkanal mir ReverbA festgelegt...
    .) Beim Send der Bassdrum-Spur habe ich den Effektkanal (FX1-ReverbA) eingetragen...

    Spiel ich alles ab hör ich 0 Effekt - zeigt mir auch im Mixer des Effektkanals keinen Ausschlag an...
     
  4. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 14.04.05   #4
    Sendest du denn auch das Signal dorthin? Also ich meine, hast du den "Send" auch etwas hochgedreht? Denn sonst kommt ja kein Signal beim Effektgerät an.

    Und...

    Gibt es kein Handbuch zu Cubase, wo sowas drinnsteht?
     
  5. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 14.04.05   #5
    hast du den "An" schalter auch angemacht? (der muss dann blau sein, der send ist normalerweise aus, wenn du das Plugin reinlädst, is halt etwas doof gemacht)
    und dann halt den Pegel hochderehen.
     
  6. helli

    helli Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.04
    Zuletzt hier:
    12.01.11
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.05   #6
    Der An-Schalter!

    Vielen Dank, das wars!!!
     
  7. helli

    helli Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.04
    Zuletzt hier:
    12.01.11
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.05   #7
    :confused:
    Jetztz habe ich gestern den ganzen abend probiert, aber es gelingt mir einfach nicht, nur die Effektspur (Effektkanal auf eine eigene Audio-Spur aufzunehmen. Man hört zwar dank dem 'An'-Schalter den Effektkanal, kann diesen aber nicht getrennt (einzeln) recorden...
     
  8. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 15.04.05   #8
    wenn du ihn einzeln (also den reinen Effekt) haben willst dann musst du nur den Send Pegel voll aufdrehen.
    ist aber nicht sehr ratsam, weil du dann sowieso nur noch matsch hast...
    abgesehen davon kannst du dann das Ding gleich als Insert benutzen... :D
     
  9. tsching@gmx.net

    tsching@gmx.net Registrierter Benutzer

    Im Board seit:
    18.04.05
    Zuletzt hier:
    22.12.05
    Beiträge:
    2
    Ort:
    Bendorf/Rhein
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.04.05   #9
    Hi,

    hier eine kleine Anleitung zur Frage:

    - Hall normal über den Send auf das Originalsignal legen
    - den Pre-Send Schalter (bei den Sendwegen der Schalter rechts neben dem An/Aus-Schalter) einschalten
    - Lautstärkeregler des Original-Signals ganz runterdrehen (jetzt sollte nur noch der Hallanteil zu hören sein)
    - Spur mit dem Originaklsignal + Effektkanal als Audiospur exportieren
    - Hall der Originalspur wieder ausschalten
    - voila, man hat jetzt die trockene Originalspur und die reine Effektspur

    Liebe Grüße,
    tsching
    ---------------------------
    www.kemel-music.de
    www.audio-workshop.de
     
  10. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 18.04.05   #10
    Noch einfacher: Man kopiere die zu verhallende Spur auf eine neue. Dort setzt man den Hall als INSERT-Effekt ein und zwar mit Einstellung 100% "wet". Dann hast du deine Hallspur. Wenn du das exportieren möchtest, einfach diese Spur auf "Solo" setzen, Mixdown exportieren "inklusive Automation + Effekte". Aber wozu sollte man das wollen?

    Jens
     
Die Seite wird geladen...

mapping