Digitech Grunge 300mA verlangt - 500mA Netzteil

von D.L. Styles, 23.11.07.

  1. D.L. Styles

    D.L. Styles Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 23.11.07   #1
    Hi,
    ich bin seit einigen Stunden Besitzer des Digitech Grunge. Ich spiele momentan mit der mitgelieferten Batterie, die vielleicht noch 2 Std hält. xD Ich habe leider kein passendes Netzteil: Nur ein 9V DC 500mA-Teil. Auf dem Digitech ist aber 9V DC 300mA verlangt. Ist das ausschlaggebend wenn ich das jetzt für das Pedal verwende? Mache ich es damit kaputt?
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 23.11.07   #2
    nein, das sollte problemlos funktionieren - vorrausgesetzt die polung ist drinnen! ein entsprechendes symbol müsste sowohl am Digitech als auch am netzgerät draufstehen.. so eine art C mit Punkt in der mitte, und links und rechts davon ein + und -.
    das muss bei beiden geräten gleich sein!

    wichtig ist auch das DC und 9V stimmen, mehr Ampere sind immer gut, zu wenig nicht!
    die 500mA reichen aber allemal für einen ganzen effektteppich :D
     
  3. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 23.11.07   #3
    Nein, machst Du nicht. Ein stabilisiertes NT sollte es aber sein, ebenso die Polarität beachten.

    Das original NT von Digitech hat folgende Werte:

    PS200R
    output: 9.6VDC 300mA regulated
    polarity: negative tip (inside)

    Eine guter 9 V Block hält 18 Stunden Dauerbetrieb durch.
     
  4. D.L. Styles

    D.L. Styles Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 23.11.07   #4
    Mh okay, danke erstmal.
    Auf dem Digitech steht leider gar nix davon drauf, in der Anleitung auch nicht.
    Auf meinem Netzteil steht:

    + ---------C---------- -
     
  5. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 23.11.07   #5
    Steht alles in der Anleitung ! SPEZIFIKATIONEN:
    • Regler - Loud, Low, High, Grunge, On/Off Pedal
    • Anschluesse - Input,Amp Out, Mixer Out
    • Eingangs Impedance - 1 MOhms
    • Ausgangs Impedance - 100 Ohms
    • Stromversorgung - 9V Alkaline Dry Battery
    • Current Draw ~ 21mA (at 9VDC)
    • Leistungsaufnahme - 4.8Watts (bei Verwendung der optionalen PS200R
    Stromversorgung)
    • Battery Lebensdauer - Zirka 18 Stunden (bei dauerhafter Beanspruchung)
    • Masse - 4 15/16”(L) x 3 1/8”(W) x 2 1/8”(H)
    • Gewicht - 1.38 lbs.
    • Optionale Stromversorgung
    PS200R - 100 (100V ~ 50/60Hz)
    PS200R - 120 (120V ~ 60Hz)
    PS200R - 230 (230V ~ 50Hz)
    PS200R - 240 (240V ~ 50Hz)
     
  6. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 24.11.07   #6
    Kurz gesagt: Ja, kannst das Netzteil dafür benutzen.
     
Die Seite wird geladen...

mapping