Dringend! Subwoofer schnarrt...

von Klappi, 26.02.17.

Sponsored by
QSC
  1. Klappi

    Klappi Registrierter Benutzer

    Im Board seit:
    18.03.11
    Zuletzt hier:
    15.03.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.17   #1
    Guten Morgen!

    Ich brauche mal dringend Eure fachliche Unterstützung bei folgendem Problem!

    Gestern einen Karnevalsgig gehabt. Mitten drin fing auf einmal der linke Sub an zu schnarren. Habe dann die Leistung links reduziert, um dieses Geräusch zu eliminieren. Natürlich war der Sound insgesamt dann schlechter. Da ich davon ausging, dass die Membrane hin ist, jetzt die Überraschung, alles i.O.
    Membrane i.O., nichts lose, kein Fehler zu erkennen
    Was kann das sein?

    Mein System:
    - 2 Verstärker DAB PALLADIUM P-2000 Vintage,
    - Samson S-3 Frequenzweiche
    - 2x the box Achat 112 Sub 4 Ohm, Trennfrequenz 160Hz, passiv
    - 2x the box PA302 Fullrange als Tops (8 Ohm), passiv

    Die Frequenzweiche habe ich zum 3ten mal im Einsatz, die ersten zwei Gigs keine Probleme...

    Könnt ihr mir einen Tipp geben? Auf welche Trennfrequenz würdet ihr z. B. die Frequenzweiche einstellen?
    Bin ratlos und muss bis morgen das Problem lösen! Rosenmontagsgig!
    Gruß, Klappi
    --- Beiträge zusammengefasst, 26.02.17 ---
    Habe gerade den Speaker ausgebaut, er ist defekt!

    Wo kriege ich morgen einen (ich tausche beide) neuen her? Ich wohne in der Nähe von Bochum.

    Die Frage bzgl. Trennfrequenz interessiert mich trotzdem. Danke!
     
  2. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    21.06.18
    Beiträge:
    5.048
    Ort:
    Immendingen
    Zustimmungen:
    785
    Kekse:
    28.727
    Erstellt: 26.02.17   #2
    Hast du die Membran mal vorsichtig mit der Hand hin und her bewegt? Schnarren kann von einer überlasteten Schwingspule kommen, das ist äußerlich an der Membran nicht immer zu sehen.
    Ansonsten würde ich den Sub aufschrauben und nachschauen, ob sich innen etwas gelöst hat und die Geräusche verursacht. Das kann auch z. B. ein Kabel sein, das an der Membran schabt.
    Grundsätzlich würde ich aber auf einen 12"-Sub nicht dauerhaft 1 kW ohne Limiter prügeln. Der ist zwar mit 1,4 kW Peak angegeben, aber das ist wirklich nur die kurzzeitige Peak-Belastbarkeit. Und ein 12"-Sub unter einem 12"-Top muss schon gehörig arbeiten.
    Wenn du eine externe Frequenzweiche nutzt, würde ich die interne entfernen oder umgehen.
     
  3. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    3.995
    Zustimmungen:
    1.076
    Kekse:
    10.369
    Erstellt: 26.02.17   #3
    Hast du den Bass schon separat, einzeln getestet? Auch wenn alles super aussieht, kann die Schwingspule einen Weg haben. Die muss nicht mal durch sein. Es reicht, wenn sich z.B. der Kleber auflöst und dadurch die Schwingspule nicht mehr sauber an der Führung hängt.

    Auch kein ein evtl. vorhandenes passives Filternetzwerk im Bass geschossen sein. Auch kalte Lötstellen können solche Auswirkungen haben oder einfach eine Leitung die an die Membran stösst oder dass sich irgendwas in der Kiste gelockert/gelöst hat.

    Also zunächst mal den fraglichen Bass direkt, ohne Weiche an eine Endstufe klemmen und Musik drüber laufen lassen. Da sollte dann nix scheppern, krachen oder sonstige seltsame Geräusche machen.

    Dann das ganze mit der Weiche, aber ohne sonstige LS, also nur den Bass. Auch hier sollten keine Auffälligkeiten zu hören sein.

    Falls schon beim ersten Test sich etwas seltsam anhört, dann ist die Kiste defekt.

    Falls bei dem 2. Test seltsame Geräusche hörbar werden, dann kann auch die Weiche was haben, also tapfer den Kanal an der Weiche tauschen.
     
  4. Klappi

    Klappi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.11
    Zuletzt hier:
    15.03.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.17   #4
    Vielen Dank für die bisherigen Antworten! Ihr seid echt super!

    Also, nachdem ich den Speaker ausgebaut habe, habe ich einen Riss an der Membrane festgestellt (direkt am Rand). Somit wäre tauschen angesagt.

    Ich würde vermutl. Speaker im Music Store in Köln bekommen. Ca. 100,- Euro pro Speaker (ich würde beide tauschen).
    Jetzt überlege ich, ob ich mir EINEN neuen 18" Zoll Sub zulege.
    Habt ihr Erfahrung mit solchen Subs?
    Reicht einer?
    Meine Partys haben meist ca. 150 Pax.
    Was würdet ihr mir empfehlen? Ich möchte ein gutes Preis-/ Leistungsverhältnis!
    Aktiv oder passiv?
    Mit aktiven Komponenten habe ich bisher keine Erfahrung...
    Über Beiträge freut sich,
    Klappi
     
  5. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    3.995
    Zustimmungen:
    1.076
    Kekse:
    10.369
    Erstellt: 26.02.17   #5
    Man sollte schon den gleichen oder einen mit sehr ähnlichen Parametern einbauen. Einen x-beliebigen Tieftöner in die Kiste schrauben ist nicht sehr klug.

    Da wir uns im untersten Budgetkeller bewegen würde ich dir so etwas vorschlagen:
    https://www.thomann.de/de/the_box_cl_118_sub_mkii.htm
    Da hast du alles in einer Kiste und brauchst nur noch die Topteile an den Bass anschliessen. Sollte funktionieren.
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.609
    Ort:
    Oranienburg
    Zustimmungen:
    1.327
    Kekse:
    48.254
    Erstellt: 26.02.17   #6
  7. mHs

    mHs PA-MOD Moderator HFU

    Im Board seit:
    01.07.07
    Beiträge:
    5.375
    Zustimmungen:
    2.381
    Kekse:
    46.840
    Erstellt: 26.02.17   #7
    Nicht ganz:
    Laut Thomann Homepage hat der Sub eine Impedanz von 4 Ohm, der "Ersatzspeaker" aber 8 Ohm.
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.609
    Ort:
    Oranienburg
    Zustimmungen:
    1.327
    Kekse:
    48.254
    Erstellt: 27.02.17   #8
    Dann werden die den auch in 4 Ohm haben ,einfach mal anrufen und klären.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    21.06.18
    Beiträge:
    5.048
    Ort:
    Immendingen
    Zustimmungen:
    785
    Kekse:
    28.727
    Erstellt: 27.02.17   #9
    Das will ich sehen, wie du im Music Store ein Ersatzteil einer Hausmarke von Thomann bekommst. Und nein, es empfiehlt sich auf keinen Fall, ein anderes als das Originalchassis einzubauen.
    Wie kommst du darauf, dass das Chassis da drin ist? So spontan würde ich sagen, dass der 12/280-A etwas mehr Volumen haben will, als es der 112 Sub zur Verfügung stellt.
    Einer ist schon mal ein Anfang, Bäume reißt man damit aber bei 150 Leuten auch nicht aus. Da du schon Endstufen hast, würde ich bei passiv bleiben, the box pro TP 118/800 z.B.. Längerfristig würde ich dann die aktive Weiche gegen einen Controller tauschen.
    Oder wenn du auf aktiv umsteigen willst, alles verkaufen und neu aufbauen.
     
Die Seite wird geladen...

mapping