effekt an amp

von meow, 05.07.04.

  1. meow

    meow Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #1
    dumme frage :confused:

    hab bisjetzt immer mein korg ax1500g folgender maßen an meinen amp (marshal mg100hdfx) angeschlossen

    gitarre ---> input multi
    output multi ---> amp input

    jetzt seh ich das hinten inputs sind, die heißen: fx return und fx send

    mal in der gebrauchsanweisung geguckt, werd aber dadurch net schlau

    da steht:

    FX RETURN
    Hier wird der Output Deines externen Effektgerätes angeschlossen, wenn Du den Effektweg verwendest.


    FX SEND
    Fals Du ein externes Effektgerät am parallelen Effektweg anschliessen möchtest, wird diese Buchse mit dem INPUT des Effektgerätes verbunden.


    wirklich keine ahnung wie ich das effektgerät un die gitarre so anschließen muss, schonmal danke für antworten

    noch ne dumme frage :D:
    da steht noch fx level, gilt mein korg als rack oder bodenpedal

    danke
     
  2. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.07.04   #2
    Das ist so gedacht:

    Gitarre -> Amp Input -> FX-Send -> AX1500G -> FX-Return

    Damit hast du die Effekte des AX1500G im FX-Loop, also hinter der Vorstufe, was für Delay, Modulationseffekte usw. sehr empfehlenswert ist.
     
  3. meow

    meow Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #3
    fx send in multi input
    multi output in fx return?
     
  4. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.07.04   #4
    Ja, genau so.
     
  5. meow

    meow Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #5
    alles klar, danke :)

    un wie is das mitem rack un bodenpedal
     
  6. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.07.04   #6
    Naja das Korg ist natürlich ein Bodenpedal.... wozu willst du das wissen?
     
  7. meow

    meow Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #7
    ob der fx level auf +4db oder -10db muss
     
  8. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.07.04   #8
    Achja, ich seh grad, das AX1500G hat ja auch Amp-Simulationen.

    Wenn du eine Ampsim verwendest, dann solltest du das ganze nochmal anders verkabeln:

    Gitarre -> AX1500G In -> AX1500G Out -> Amp FX-Return.

    Ansonsten verwendest du nämlich zwei Vorstufen gleichzeitig, die simulierte vom Korg und die echte vom Amp, und das klingt meist scheiße.
     
  9. meow

    meow Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #9
    k, danke clemens

    dann mach ich das so :)

    dann kleb ich den amp input zu :D
     
  10. meow

    meow Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.07.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #10
    grad ausprobiert, das geht so net
    kommt nix raus
     
  11. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.07.04   #11
    Das ist schlecht, sollte eigentlich funktionieren... :D

    Keine Ahnung woran das jetzt liegt... :confused:
     
  12. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 05.07.04   #12
    FX-LEvel beim Marshall ganz aufdrehen. Wenn das nicht hilft evt. einen blinden stecker in den FX-Send.
     
Die Seite wird geladen...

mapping