effekt board beleuchtung

von LX84, 09.05.05.

  1. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 09.05.05   #1
    mal ne neue f age zum thema effektboard-eigenbau:

    manche leute habn ja schon von einer beleuchtung geredet, hab aber noch bei niemandem so was gesehn!
    ich würd mir jetz gern auch sowas bauen für mein board....
    [​IMG]

    hat da schon jemand erfahrungen?
    welche art von leuchtmittel verwendet man am besten? normale glühbirnen, halogen, neon, leuchtdioden??
    wie siehts mit stromnetzstörungen aus, wenn die lampe bzw der trafo dann am selben stromverteiler wie das netzteil der effekt hängt? kann es dabei zu störungen kommen?

    ich hab da eigtl mehr an spielerei als an nutzen gedacht, also ich will hier keine 100W birne dran tun, damit ich mich selbst erleuchte :D , sondern in erste linie eigtl fürs optische... vl nur eine art bunte LED-lichterkette, oder so... wo gibts sowas fertig mit passendem trafo für 230V? länge ca 50 bis 100cm
     
  2. -Ape-

    -Ape- Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.913
    Ort:
    Hessisch Sibirien, MKK
    Zustimmungen:
    42
    Kekse:
    1.988
    Erstellt: 09.05.05   #2
    ich bastel auch grad an meiner beleuchtung^^ Hab mir aus internet 2 grüne Kaltlichtkathoden (wenn die denn so heissen^^:D ) bestellt. Jetzt liegen die schon knapp ein Monat bei mir aber ich weiss noch nich so ganz was ich mit dem Strom anstellen soll, weil die Kathoden nur nen 4pin stecker für computer haben^^.

    Aber so Kaltlichtkathoden wären ein Tipp^^. Gibts eigentlich in allen Farben und sind auch ziemlich billig^^:great:
     
  3. JimmyPage

    JimmyPage Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    5.07.16
    Beiträge:
    609
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    230
    Erstellt: 09.05.05   #3
    Nach sowas such ich auch schon ne ganze Weile.
    Hab da an bunte Halogenröhrer oder an Schwarzlich gedacht. Ich glaub Löwe hat sowas auf seinem Board

    Löwe bitte melden :)

    Greez,
    JIMMY
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.05.05   #4
    wenn du normale modding-led-lichter-dinger fürn rechner nimmst, kannste die mit nem normalen 12v netzteil betreiben. ansonsten irgendwelche deko led teile ausm baumarkt oder sowas in der art.
    bei http://www.licht-tuning.de/ gibts n haufen kram, is da aber nich wirklich billig...
     
  5. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 09.05.05   #5
    versuch es mit kaltlichkathoden. das sieht mördermäßig aus. gibts in jedem besseren computerladen. kosten ca. 9 € oder bei ebay. da bist aber auch bei 9€ mit versand. da brauchst aber ein starkes netzteil, da die kathoden 8,8W benötigen. und laut dem ohmschen gesetz: P=U*I ; I=P/U (8,8W/12V) = 0,73A
    da würd ich auf jedenfall ein netzteil mit 1A kaufen, dass du noch ein wenig spielraum hast.
    hab ich bei meinem amp auch gemacht.
     
  6. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 09.05.05   #6

    naja, ich würd halt mal nur die kabel verwenden, die zum spannungswandler gehen. das sind dann nur noch 2 :p
     
  7. -Ape-

    -Ape- Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.913
    Ort:
    Hessisch Sibirien, MKK
    Zustimmungen:
    42
    Kekse:
    1.988
    Erstellt: 09.05.05   #7
  8. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 09.05.05   #8

    ein kabel auf plus und das andere auf minus. dann leuchtet es schon.
    musst halt schauen, dass du es nicht verpolst. wenn du dir nicht sicher bist, dann probier aus, wann es leuchtet. du benötigst eigentich nur ein 12V netzteil mit ca. 1A leistung.
     
  9. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
  10. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
  11. -Ape-

    -Ape- Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.913
    Ort:
    Hessisch Sibirien, MKK
    Zustimmungen:
    42
    Kekse:
    1.988
    Erstellt: 09.05.05   #11

    ok, ich nehm alles zurück .^^ Fischi hat recht- hab meine auch da bestellt - gibts da ja auch in grün^^
     
  12. RodLovesYou!

    RodLovesYou! Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    1.141
    Ort:
    51 16 50.93N 6 22 39.14E @Google Earth
    Zustimmungen:
    0
    Kekse:
    517
    Erstellt: 09.05.05   #12
    sorry, aber ich hab überhaupt keine ahnung von so dingern
    gehn da schon kabel raus ? muss man dann die beiden kabel vom netzteil dranlöten ?
    Klärt mich mal auf bitte
     
  13. -Ape-

    -Ape- Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.913
    Ort:
    Hessisch Sibirien, MKK
    Zustimmungen:
    42
    Kekse:
    1.988
    Erstellt: 09.05.05   #13
    also bei denen die ich habe muss man es dran löten
     
  14. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.05.05   #14
    man kann die kabel acuh daneben legen. nur dann leuchtets nich... :D
    kannst dir aber nen adapter löten dann kannste das netzteil auch noch für was anderes verwenden.
     
  15. RodLovesYou!

    RodLovesYou! Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    1.141
    Ort:
    51 16 50.93N 6 22 39.14E @Google Earth
    Zustimmungen:
    0
    Kekse:
    517
    Erstellt: 09.05.05   #15
    oke, ich seh bei diesen ganzen lämpchen aber immer am ende son anschluss fürn pc, wo so gaanz viele kabels dran gehen :D
    Wo soll ich denn das kabel abkappen und das netzteil dranmachen ??
     
  16. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 09.05.05   #16
    hm die kaltlichtkathode find ich schon ganz cool.... vA weil sie nur wenige Watt bzw Ampere ziehen....
    nur....gibts da auch sowas wie kleine spannungsumwandler.. also in dem fall von 230V auf 12V, die nicht viel platz verbrauchen? will keines dieser großen fetten netzteile die wieder 2 strombuchsen aufm verteiler wegnehmen....
    oder gitbs wo kaltlichtkathoden mit 9V, damit ich sie einfach an das BOSS PSA hänge(oder wird dass dann mit den effektgeräten unmöglich, was stromstörungen betrifft...?)

    @löwe: hast du irgendwelche strommäßigen probleme entdeckt mit deiner kathode? sonst mus sich sagen sieht das ganz cool aus, das blaue licht :great:
     
  17. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 09.05.05   #17
    @roadlovesyou:
    schau dir mal den link an den fischi gepostet hat, da iss das erklärt.

    @lx84:
    also mit 9v hab ich die noch nie gesehen. aber ich denke eh nicht dassder PSA genug leistung für licht(8,8 watt) und noch effekte hat.
    wirst um ein zweites netzteil wohl nich drumrumkommen....
     
  18. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.05.05   #18
    zu den kabeln:
    du brauchst vom rechnerstecker nur das gelbe und das schwarze daneben. das is die 12v leitung. das gelbe is die heisse leitung und das schwarze die kalte. rot und schwarz wären 5v, kannste also anschneiden damit das nich im weg hängt falls das überhaupt dran is
     
  19. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 09.05.05   #19
    als pasionierte Pc-Modder, kann ich euch nur empfelen, nehmt Led's das geht genauer und sauberer als mit einer Kathode, die zwar einen großen Abstrahl winkel hat, aber dafür auf den Punkt zu wenig licht bringt

    für alle fragen bezüglich Pc-kram auch immer gut, mein Irc channel

    #waffelhaus
    im bongsternet
    irc.bongster.de

    danke
     
  20. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 10.05.05   #20
    ok... würds da ein normales 12V netzteil tun, zB dieses hier:
    http://cgi.ebay.at/ws/eBayISAPI.dll?ViewItem&item=5771858438

    wenn ja, werd ich mri gelich zwei solche holen, denn danke einstellbarere (stabilisierter) spannung bei 5Ampere kann ich da ja auch endlos viele effektgeräte an die 9V leitung hängen... und fürs BOSS PSA hab ich glaub ich auch 15,- oder so bezahlt bei 200mA:screwy:
     
Die Seite wird geladen...

mapping