Effektgerät vor Akustik-Amp klingt schäbig

von Waljakov, 19.11.16.

Sponsored by
pedaltrain
  1. Waljakov

    Waljakov Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 19.11.16   #1
    Hi,
    ich treff mich hin und wieder mit einem Drummer in dessen Proberaum als einziger Amp ein Roland Akustik-Amp steht. Vom Aussehen her könnte es der AC-33 sein, aber da bin ich nicht ganz sicher.
    Wenn ich mit der E-Gitarre da direkt reingehe, klingt es eigentlich ganz gut, wenn ich aber mein Multieffektgerät Digitech RP-55 zwischen Gitarre und Amp hänge, klingt es total verwaschen, man kann den Effekt überhaupt nicht mehr erkennen.
    Wenn ich das RP-55 zu Hause an meiner Hifi-Anlage dran hab, bin ich zufrieden mit dem Sound.

    Jetzt wollte ich fragen, ob jemand weiß, a) warum das so und und b) was man tun kann, um die Situation zumindest zu verbessern.
    Der Akustik-Amp ist sicher nicht optimal und das RP-55 ist auch ziemlich billig, aber da es je einzeln gut klingt, muss es da noch einen anderen Grund geben.

    Die Effekte am Roland sind natürlich alle ausgeschaltet. Es werden die selben Kabel wie zu Hause verwendet.

    Würde mich sehr freuen, falls jemand einen Tipp hat :)
     
  2. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.492
    Zustimmungen:
    3.877
    Kekse:
    52.397
    Erstellt: 19.11.16   #2
    Kannst du nochmal genau schauen welcher Roland-Amp das ist?
    Und wo du genau reingehst?

    Normalerweise klingen die AC** mit einem Moduler incl. Ampsim sogar ziemlich gut.
    Die Amps haben hinten eine Cinch Stereoeingang und du umgehst die ganze Klanganpassung, wenn du mit dem Digitech RP-55 dort reingehst.
    Außerdem nutzt du dann die Stereo-Features des Digitech, weil die AC** (wegen ihrem Chorus) in Stereo ausgelegt sind.
    Kurz, probier es mal mit einem Stereoklinke auf 2 Cinch-Stecker Kabel vom Digitech zum AC**, nicht in den Instrumenten-Eingang.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Waljakov

    Waljakov Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 19.11.16   #3
    Okay, vielen Dank, das ist schon mal ein guter Anhaltspunkt. Werde nächsten Freitag nochmal nachschauen, welcher Amp genau es ist und schreiben, ob der Cinch-Eingang besser ist.
     
  4. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.686
    Ort:
    Wien
    Zustimmungen:
    13.632
    Kekse:
    22.167
    Erstellt: 19.11.16   #4
    Hast du die Amp Simulationen am Multieffekt ausgeschaltet? Die wären wie ein weiterer Preamp und das kann grauslich klingen. An der HiFi Anlage macht das nix, weil du da direkt in die Endstufe gehst. Falls der Roland die Möglichkeit bietet kannst du auch bei dem direkt in die Endstufe - üblicherweise wär das der FX Return.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Waljakov

    Waljakov Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 19.11.16   #5
    Über die Amp-Simulation läuft die komplette Verzerrung. Wenn ich die ausmache, hab ich keinen Verzerrer, weswegen ich mitunter das Effektgerät benutzen will.
    Das Effektgerät wirkt aber ohnehin wie ein Preamp, da man darüber ja auch mit Kopfhörern spielen kann. Die Lautstärke hatte ich aber auf minimale Stufe gestellt, damit habe ich bei meiner Hifi-Anlage das beste Ergebnis erzielt.

    Ich werd mir den Verstärker das nächste mal nochmal genau anschauen und gucken, ob man die Vorstufe umgehen kann (tut man vllt über den Cinch-Eingang?)
     
  6. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.492
    Zustimmungen:
    3.877
    Kekse:
    52.397
    Erstellt: 19.11.16   #6
    Die Roland AC** haben kein Send/Return.
    Aber wie gesagt, über den Cinch-Eingang nutzt du das Ding wie eine Aktivbox oder wie mit einer Hifi-Anlage.

    @peter55 hat auch einen AC66 und geht glaub mit E-Gitarre und Moduler auch dort rein, ich ruf ihn mal dazu.
    Du willst in dem Fall ja keine Features des A-Amp nutzen, sondern möglichst pur verstärken, das geht darüber.
     
  7. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    57.117
    Ort:
    Urbs intestinum
    Zustimmungen:
    15.526
    Kekse:
    219.892
    Erstellt: 19.11.16   #7
    Schon da :D

    Ja, ich spiele meine E-Gitarren u.a. über ein ME-70 mit Speakersimulation in den AC-60.
    Die Simu ist wichtig, da der A-Amp linear verstärkt und die typische Färbung/Frequenzbeschneidung/-anhebung, die ein E-Git-Amp hat, fehlt.
    Da verhält er sich wie eine Aktiv-Box oder eine PA.

    Ich gehe mit dem Stereo-Out des ME-70 in den Stereo-AUX-In des AC-60.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  8. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.686
    Ort:
    Wien
    Zustimmungen:
    13.632
    Kekse:
    22.167
    Erstellt: 19.11.16   #8
    Wenn's der AC33 ist - dann geh nach Möglichkeit über die Cinch Buchsen rein, dann ist es "nur" noch ein Lautmacher ;)
     
  9. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.492
    Zustimmungen:
    3.877
    Kekse:
    52.397
    Erstellt: 19.11.16   #9
    Ich seh gerade, der AC60 hat am AUX-IN wahlweise Cinch oder Klinkeneingänge in Stereo, du nutzt vermutlich Klinke.
    Bei AC33 gibt es nur Cinch, da hätte er nicht die Wahl, aber ist ja letztlich egal.
     
  10. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.545
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 20.11.16   #10
    Du wirst nicht darum herum kommen, den RP55 jeweils an das angeschlossene Gerät anzupassen... am besten, du machst dir getrennte Presets für Roland AC und Hifi-Anlage!


    :hat:
     
  11. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.686
    Ort:
    Wien
    Zustimmungen:
    13.632
    Kekse:
    22.167
    Erstellt: 20.11.16   #11
    Unter der Voraussetzung, dass ein Anschluss an die Cinch Anschlüsse nicht möglich ist. ;)
     
  12. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.492
    Zustimmungen:
    3.877
    Kekse:
    52.397
    Erstellt: 20.11.16   #12
    Nein, bitte Threadverlauf und die Roland Manuals lesen ...

    Die Roland AC** Verstärker haben einen Aux-In mit dem sich der Verstärker neutral als Aktivbox verhält, da sollte der Unterschied zur HiFi-Anlage gering sind, zumindest nicht wie beschreiben "verwaschen klingen".
    Er hat diesen Eingang nur noch nicht probiert.
     
  13. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.545
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 20.11.16   #13
    Ich vergrabe mich ungerne in Manuals um diese Zeit. ;-)
    ...Raumakustik bleibt Raumakustik!

    :-)
     
  14. Waljakov

    Waljakov Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 26.11.16   #14
    Über den Chinch-Eingang klingt es schonmal viel besser, nochmal vielen Dank für den Tipp.
    Trotzdem klingt es nicht so gut wie zu Hause, vielleicht liegt das an der Lautstärke. Neben einem Drummer muss man doch schon ganz schön aufdrehen.
    Ich müsste die Effekte wahrscheinlich wirklich noch besser an den Roland anpassen.
    Für erste bleib ich wohl einfach dabei, die Gitarre direkt in den Amp zu stecken.
     
  15. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    1.033
    Ort:
    München
    Zustimmungen:
    675
    Kekse:
    3.601
    Erstellt: 26.11.16   #15
    Ich denke mal, das ist untergegangen, die Speakersimulation ahmt die Wiedergabe eines typischen Gitarrenspeakers nach, obwohl du über einen Fullrangespeaker spielst. Bei Digitech heißt das

    Global Cabinet Modeling

    ...
    1 Drücken und halten Sie den Drums Taster beim Einschalten des RP 55. Warten Sie, bis im Display Cab in EE On erscheint. Lassen Sie den Drums Taster los. Nun ist das Cabinet Modeling für alle Lautsprecher in allen Presets möglich.

    Möglicherweise musst du das auch ausschalten, damit es mit dem Roland besser klingt, einfach mal testen...
     
  16. martellosan

    martellosan Registrierter Benutzer

    Im Board seit:
    25.02.10
    Zuletzt hier:
    29.12.17
    Beiträge:
    310
    Ort:
    Uster
    Zustimmungen:
    101
    Kekse:
    757
    Erstellt: 26.11.16   #16
    ...mein Senf zu dieser Wurst :p

    Da der Amp, wie ja bereits geschrieben wurde, sozusagen mehr Ähnlichkeit mit einem FRFR Lautsprecher als mit einem Gitarren Amp hat, sollte prinzipiell die Boxensim im RP-55 eingeschaltet sein...
    Vor allem bei allen "Nicht-Clean" Sounds.

    Ich denke eher, dass es an den (schlechten/nicht angepassten) Presets/Patches liegt, dass es kakka klingt.... ;-)
    Über Modeller klingt das aber prinzipiell anders, als über einen "echten" Amp....
     
  17. Waljakov

    Waljakov Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 27.11.16   #17
    Da habt ihr sicher Recht, aber wir treffen uns immer Freitags abends, da hab ich dann irgendwie keine Lust, erstmal ne Stunde lang die richtige Config zu suchen, da soll's dann möglichst zügig losgehen.
    Mach ich vielleicht mal irgendwann, wenn ich bisschen Zeit im Proberaum hab.
     
  18. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    17.08.18
    Beiträge:
    3.314
    Zustimmungen:
    1.399
    Kekse:
    8.079
    Erstellt: 27.11.16   #18
    Auf die ein oder andere Art musst du dich damit mal auseinandersetzen, pb du nu den Amp mit nach Hause nimmst um das in Ruhe anzugehen oderoder. Wers einfach und schnell haben will, sollte von Modelern generell eher fern bleiben. Die brauchen Zeit für gute Ergebnisse.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    1.033
    Ort:
    München
    Zustimmungen:
    675
    Kekse:
    3.601
    Erstellt: 28.11.16   #19
    Du hast also keine Zeit, einen Schalter zu drücken und zu schauen was auf dem Display steht?
    Wozu fragst du denn hier nach Tipps, wenn das schon zu viel ist?
     
  20. Waljakov

    Waljakov Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    13.08.18
    Beiträge:
    365
    Zustimmungen:
    125
    Kekse:
    1.561
    Erstellt: 28.11.16   #20
    Damit ist es halt nicht getan, man wird wohl eine Weile rumprobieren müssen, bis es sich gut anhört.
    Der Tipp mit dem Cinch-Eingang war ja schon sehr gut und hat mich keine 5min gekostet.
     
Die Seite wird geladen...

mapping