Effektstatus bei Anschalten der Stromzufuhr

von Bannockburn, 25.10.07.

  1. Bannockburn

    Bannockburn Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 25.10.07   #1
    Komischer Titel, ich weiß, aber irgendwie lässt es sich anders nicht gut beschreiben ;)

    Ich habe folgendes Anliegen: Wenn ich den Strom für meine Effekte einschalte (eine Steckdosenleiste an der alle Netzteile dranhängen), dann habe ich ein relativ gemischtes Bild auf meinem Board: Alle Boss-Pedale, sowie das Whammy schalten sich mit dem Strom an, die restlichen FX bleiben brav aus, bis man drauftritt.
    Ich weiß, das ist ein recht unbedeutendes Problem, aber mit der Zeit nervt es doch, erstmal überall auf dem Board rumtreten zu müssen, bis alle Effekte für den ersten Song aus sind.
    Kennt da jemand eine unkomplizierte Lösung, um Bosspedale z.B. dazu zu bringen nicht automatisch anzugehen, sobald sie Strom haben?
    Hat auch nichts mit dem Status vor dem Strom-Abstellen zu tun, sie gehen selbst dann wieder an, wenn sie beim Abstellen aus waren.
     
  2. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 25.10.07   #2
    Hi,
    ich hab auch 4 Boss Pedale auf meinem Board (DS-1, GE-7, BF-2, PH-2) und bei mir bleiben die aus!:confused: Die gehen erst an, wenn ich drauf trete. Auch meine anderen Effekte (MXR DynaComp, Dunlop CryBaby) bleiben aus.
     
  3. Jackpot

    Jackpot Registrierter Benutzer

    Im Board seit:
    19.05.07
    Beiträge:
    412
    Zustimmungen:
    2.075
    Kekse:
    19.134
    Erstellt: 25.10.07   #3
    Mein Boss DS-2 geht nur automatisch an, wenn beim Aktivieren der Stromzufuhr sowohl im Input als auch im Output je ein Kabel steckt. Ansonsten bleibt es aus.
     
  4. Bannockburn

    Bannockburn Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 25.10.07   #4
    Jep, das ist leider das Problem, das Board ist halt immer voll verkabelt, daher sind die dann auch immer alle an ;)
     
  5. Mister 3%

    Mister 3% Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    31.08.08
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 26.10.07   #5
    Den find ich gut :great: Ich meine wenn kein Kabel drin ist wäre das angehen ja eigentlich gar nicht so schlimm :screwy:....
     
  6. anti.held

    anti.held Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    299
    Ort:
    Hamburg, Germany
    Zustimmungen:
    17
    Kekse:
    526
    Erstellt: 26.10.07   #6
    :D
    Bei mir tritt das auch auf, allerdings nur bei meinem DS-2 und damals bei meinem SD-1. Allerdings ist das recht unregelmäßig aufgetreten und hing auch mit der jeweiligen Verkabelung zusammen. Wüsste nich, wie man das beheben sollte...
     
  7. Fredson

    Fredson Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    5.09.13
    Beiträge:
    111
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.07   #7
    hab dasselbe problem:
    sd-1 und ps-3 an, andere pedale (ibanez etc) sind aus. bin mir nicht sicher, aber das cs-3 ist nicht an glaub ich! kann man wohl nicht umgehen das problem, denke ich!?
     
  8. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 26.10.07   #8
    Wenn du die Effekte auschaltest bevor du die Stromzufuhr beendest, gehen die trotzdem automatisch an wenn du die Stromzufuhr wieder anschliesst?
     
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.10.07   #9
    Mahlzeit,

    es gibt für dieses "Phänomen" mehrere Erklärungen und die sind technischer Natur, das bedeutet man kann sie nicht umgehen.

    1. Mechanischer An/Ausschalter; hier wird der Effekt direkt mit dem Fussschalter eingeschaltet. Ist der Effekt an, bleibt er in der "an-Stellung", egal ob Strom der nicht. Mann muss ihn mechanisch wieder in die andere Schalterposition bringen.
    (Meist zufinden bei MXR, Fulltone, MEK etc....großer runder Metallknopf ist ein deutliches Indiz!)

    2. Schalten per Transistor; hier wird mit dem Taster auf dem Effekt ein Transistor gesteuert, welcher den Effekt ein und ausschaltet.
    Bekommt der Transistor keinen Strom geht der Effekt idR in die "Aus-Stellung"

    Wenn man nun wieder Strom zugibt, gibt es 2 Möglichkeiten.
    1; der Transitor schaltet sofort ein
    2; der Transistor schaltet aus.

    Die beiden Zustände sind dabei unabhängig vom Ausgangszustand, also bevor der Strom weg war.

    Ihr seht also, da kann man nicht viel dran machen.
    Aber die paar Tritte aufm Floorboard, werden doch sicherlich keinen umbringen. ;)
     
  10. Bob5478

    Bob5478 Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    13.08.13
    Beiträge:
    407
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 26.10.07   #10
    Hab genau dasselbe Problem ;-) Ist wirklich nervig.
     
  11. Phil187187

    Phil187187 Registrierter Benutzer

    Im Board seit:
    21.03.07
    Zuletzt hier:
    18.04.12
    Beiträge:
    140
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 13.11.07   #11
    Ist zwar schon etwas länger offen dieser Thread. Also meine Treter sind auch fest verkabelt auf meinem Board. Mein Boss PH-3 geht auch immer an sobald Saft drauf kommt. Dann hatte ich einen T.C. Vintage Distortion und bei ihm genau das gleiche, er geht an. Aber ich muss sagen, es gibt schlimmeres *g*

    /Phil
     
  12. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 13.11.07   #12
    Sehe ich auch so... Leute, geht Gitarre üben wenn ihr zuviel freie Zeit habt. Denkt mal ernsthaft über diesen Thread nach (PS zum Thema selbst hat Bierschinken schon alles gesagt)... "Oh neeeeiiiin, ich muss vier Sekunden rumtreten" - dann beeilt euch etwas beim kabelverlegen und schon habt ihr die zeit wieder drin. Stichwort: Luxusproblem. Sorry...
     
Die Seite wird geladen...

mapping