Eine kurze Watt-Ohm-Frage

von wortfehler, 27.07.06.

  1. wortfehler

    wortfehler Registrierter Benutzer

    Im Board seit:
    13.09.03
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.06   #1
    Hallo - da ich meine Subwoofer so selten gebrauche, hab ich leider wieder vergessen, wie ich meine Anlage schalten muss. Es ist mir hier schon mal vor Jahren erklärt worden, aber den Beitrag find ich nicht mehr. Also, ganz kurz:
    2 Topteile je 300 W RMS an 8 Ohm + 2 Subwoofer je 300 W an 8 Ohm
    1 Verstärker 2x 590 W an 4 Ohm
    Ich verbinde immer jeweils einen Sub mit einem Topteil. Auf was schalte ich jetzt den Verstärker? Es gibt Parallel - Stereo - oder Bridged.
    Für eine Antwort wäre ich sehr dankbar. Ich weiß, dass die LEistung des Verstärkers ein bisschen weniger ist als die der Boxen - es wird aber keine Dauer-Voll-Betrieb sein.

    Mark
     
  2. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 27.07.06   #2
    Wenn du alles mit einem Stereosignal vom Mischpult speist, dann 'Stereo'. Keinesfalls 'bridged' und wenn du ein Mono Signal einspeist, dann 'parallel'.

    Und ich hoffe, die Subs haben eine eingebaute Weiche!
     
  3. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 27.07.06   #3
    wenn sie eine weiche haben, dann ist die gesamt anschluss impedanz 8 ohm, daher ist nur der 8 ohm wert, der endstufe wichtig, und der sollte gerne so um die 400-600W liegen, auch gerne mehr.
    wenn der weniger leistet, dann achte genau auf die clipping anzeigen!!!
     
  4. Volkiwolf

    Volkiwolf Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    13.03.07
    Beiträge:
    87
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 28.07.06   #4
    Diese 3 Schaltmode (Stereo, Bridged, Parallel) erinnern mich irgendwie an meinen T.Amp... ;-)
     
  5. wortfehler

    wortfehler Threadersteller Registrierter Benutzer

    Im Board seit:
    13.09.03
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.06   #5
    Nee, es handelt sich um Warwick WPA 6500, 2x 590 an 4 Ohm, 2x 400 an 8 Ohm. Geht das dann?
     
  6. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 28.07.06   #6
    Ja, das passt schon, aber wie gesagt, haben die Subs eine eingebaute Weiche? Darauf kommt es an.
    Und die wichtigere Frage: speist du ein Stereosignal an?
    Benutzt du eine aktive Weiche?
    etc.

    Gibt mehrere Möglichkeiten sowas zu verkabeln.

    Und lass dich nicht von den anderen Beiträgen verwirren.
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 28.07.06   #7


    oder an so ziemlich jeden billigamp oder semipro amp
     
  8. wortfehler

    wortfehler Threadersteller Registrierter Benutzer

    Im Board seit:
    13.09.03
    Zuletzt hier:
    24.11.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.06   #8
    Also der Mensch, von dem ich alle Boxen als ein Set gekauft habe, hat gesagt, es ist eine Weiche drin, aber ich nehm an, eine passive. Die Subs sind Nachbauten der HK Classic Pro -Subs, die Topteile sind die Originalen HK Classic Pro. Allerdings kann ich nicht reinschauen, denn hinter dem Steckerfeld gehen nur einige Kabel nach oben und unten, aber da komm ich nicht hin.Aber ich denke, das stimmt dan schon so. Gibt's eine elektronische Möglichkeit, eine Weiche zu "orten"?
     
Die Seite wird geladen...

mapping