Eingangsempfindlichkeitsumschalter fehlt

von Blackgate, 03.02.06.

  1. Blackgate

    Blackgate Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #1
    Moijn,
    schönes Wort. nech?

    Jepp, habe jetzt diese LDPA 1600X gekeuft und kann die Kiste nur schwer anpassen.

    Laut Web Site adamhall Imput 0,775V; 1V und 1,5V umschaltbar.

    Der Schalter ist nicht zu finden :eek:

    Die Kiste scheint auf 1V eingestellt; ich bräuchte aber die 0,775 V Einstellung:mad:

    Auf der Platine? Garantie weg? Wohl
     
  2. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 03.02.06   #2
    was ist das für nen teil haste mal nen Link?
     
  3. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
  4. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 03.02.06   #4
    Scheint Intern zu sein am besten bei Adam Hall nachfragen wo der Schalter genau sitzt und GLEICHZEIT also bevor du das Gerät öffnest eine Schriftliche Freigabe holen und diese gut weg Packen
     
  5. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #5
    jepp, vermute ich auch. War aber eine zugesicherte Eigenschaft.
    Habe adamhall schon geschrieben.

    Mal sehen was kommt.
     
  6. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 03.02.06   #6
    Hi,
    mein Englisch ist zwar nicht besonders, aber wenn ich das
    "Input sensitivity Selectable, 0.775v,1.0,1.5v, Shipped at 1.0v rated output"
    richtig verstehe, regelt sich der Eingang selber !
     
  7. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 03.02.06   #7
    übersetzt heisst das doch Eingangs Empfindlichkeit regelbar 0,775V; 1V und 1,5V wird versendet mit 1.0 V Justierten Ausgang
    Fehler mögen mir vergeben sein Englisch war nie so mein Fall
     
  8. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #8
    genau DAS bedeuten, was "shipped" bedeutet:


    ... ausgeliefert mit Einstellung 1,0V.....


    was sagt denn google?

    Geben Sie die Empfindlichkeit ein, die, 0.775v, 1,0, 1.5v auswählbar ist, versendet an 1.0v Nennausgang

    Dürfte wohl intern sein....
     
  9. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #9
    Dann ist dort ein 3-Stufenschalter oder eine Anordnung vom Jumpern/Widerständen drin.

    Blöderweise ist der Deckel drauf.
     
  10. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #10
    Könnte ich einen anderen Widerstand einlöten: Und Garantie ist hopps...

    Gibt es Überhaupt Probleme bei zwei Verstärkern mit verschiedenen Eingangsempfindlichkeiten??

    Tops maximal mit 100W8Ohm@700mV

    Bass maximal mit 700W8Ohm@1000mV

    Die Verstärker hängen am gleichen Signal. Keine Aktivweiche; nur Tiefpass-Filter im Bassverstärker.

    Als Ergebnis kommt wohl raus: Der Bassverstärker kann nie voll ausgesteuert werden, da vorher schon der andere aus der Puste kommt (bei >700mV Eingang)

    Andererseits kann (GAIN voll aufgedreht) der Bassverstärker kaum ins Clippen kommen. Wird ja eh nur mit 70% betrieben. Ist aber 7 mal so stark....

    hmmm hmmm hmmm :confused:

    ausprobieren, adamhall Antwort abwarten.
     
  11. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 03.02.06   #11
    Die Empfindlichkeit muss gleich oder ca. gleich sein.:mad:

    Wen ich die LD nich aufmachen darf könnte ich der anderen einen Vorwiderstand in den unsymetrischen Kabeln einbaun. Oder im Gerät.

    Da ist die Garantie schon vor 15 Jahren über die Wupper:great:

    Bloss wie war das mit der Berechnung .. kram....

    Stero Log Poti rein. Nach vorn raus aus der Frontplatte oder halt hinten. Einstellen, hören, teste, auseinander nachmessen und Festwiderstand rein. Ein Gefummel.

    Die Kiste wird dadurch ja nicht leiser, sondern nur später laut;)
     
  12. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 04.02.06   #12
    Hi Blackgate,

    du unterhälst dich scheinbar gerne mit dir selbst :confused:
    Bitte keine 4 Postings hintereinander, das zieht die Threads unnötig in die Länge. Wenn du noch was nachtragen willst benutze doch einfach die Edit Funktion ;)

    Zu deinem Prob: Die Eingangsempfindlichkeit bei den LD Amps wird mit einer Lötbrücke im Inneren konfiguriert, also tatsächlich "Selectable", nur leider nicht mit einem Schalter.

    Laß sie doch erstmal auf ein Volt Empfindlichkeit und probiere aus wie es mit deinem restlichen System harmoniert. Umlöten kannst du dann immer noch, allerdings würde ich mich vorsichtshalber auch bei Adam Hall zwecks Garantieansprüchen rückversichern.
     
  13. Blackgate

    Blackgate Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    30.11.06
    Beiträge:
    87
    Ort:
    Harzeland
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 04.02.06   #13
    Hi Witchcraft,

    danke für die beiden Hinweise. Dachte, wenn ich editiere, ließt das niemand noch mal.

    Vor allem für den zweiten Tip. :)

    Ist die Antwort, die ich suchte. Im Ergebnis dann doch nicht so prickelnd. War aber zu befürchten: Wozu einen Schalter spendieren, wenn's eh keiner öffnen darf.

    Umlöten ist kein Thema für mich. 5 Minuten Sache

    Werde mir von Adamhall dafür Absolution holen, wenn's nicht mit ein Volt hinhaut.
    Kann aber auch den anderen AMP auf ein Volt und was auch immer hochlöten...
     
Die Seite wird geladen...

mapping