Einschaltstrom-Gerät für Ampeg SVT-6 Pro ?

von MrMick, 22.01.07.

  1. MrMick

    MrMick Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #1
    Hallo,

    ich verfolge dieses Forum nun schon eine ganze Zeit mit großem Interesse - nun hab ich auch mal eine Frage bei deren Antwort mir hoffentlich der ein oder andere weiterhelfen kann:

    Ich spiele einen Ampeg SVT-6 Pro. Es ist bekannt, dass der Ampeg einen "hohen Stromverbrauch" beim Einschalten hat. Dadurch können je nach Location hin und wieder mal die Sicherungen fliegen (wie erst am Wochenende wieder passiert). Man bekommt dies in den Griff, indem man z.B. den Ampeg als erstes Gerät einschaltet und alle anderen Verstärker erst anschließend (was allerdings schon nervig ist...).

    Nun meine Frage: gibt es ein Gerät, das dem Ampeg den Strom liefern kann somit für eine Art "Einschalt-Verzögerung" sorgt, beziehungsweise "genug Strom" sammelt/bereitstellt, damit der Ampeg während des Einschaltens nicht "zuviel" Strom vom Netz zieht und die örtlichen Sicherungen fliegen?

    Ich bin kein Elektriker und weiß nicht ob man "Einschaltstrom" oder so sagen kann, aber ich hoffe es kommt raus was ich damit meine.

    Vielen Dank und viele Grüße,
    Mick
     
  2. GrassRoots

    GrassRoots Registrierter Benutzer

    Im Board seit:
    27.06.05
    Zuletzt hier:
    22.09.13
    Beiträge:
    147
    Ort:
    Oberhausen
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 22.01.07   #2
    moin...also ich hab den auch und ich hab keinerlei probleme mit rausfliegenden sicherungen...bei uns hängen aber auch gitarrenamp und bassamp an zwei verschiedenen stromkreisen
     
  3. MrMick

    MrMick Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #3
    Hi,

    wie gesagt: es ist nur hin und wieder der Fall (kleinere Clubs...).
    Wäre fein, wenn sich das irgendwie lösen lassen würde.

    Grüße,
    Mick
     
  4. Sapros

    Sapros Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    9.03.16
    Beiträge:
    54
    Ort:
    Warendorf
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.07   #4
    Hi MrMick!

    Ich denke dir könnte ein Einschaltstrombegrenzer helfen. Dies Gerät verhindert, dass dein Ampeg beim anschalten aufeinmal zu viel Strom zieht. Allerdings solltest du dich noch informieren ob das deinem Ampeg auch schaden könnte. Der Einschaltstrombegrenzer verzögert die Aufladung der Spule in einem Gerät (zum Beispiel Verstärkertopteil). Aber dein Ampeg SVT-6 Pro hat eine Röhrenvorstufe und ich weiß nicht wie sich das auf die Röhren auswirkt.
    Ich denke hier im Forum kennen sich bestimmt einige mit dieser Thematik besser aus und geben dir Rat.

    Cheers!
     
  5. MeXx

    MeXx Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    18.01.15
    Beiträge:
    174
    Ort:
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 22.01.07   #5
    Kann nicht Stimmen, Spulen (Induktivitäten) sind im ersten Moment und saugen keinen Strom!


    Schuld sind eher Kapazitäten (Glättungskondensatoren im Netzteil, Koppelkondensatoren) und ganz minimal die Röhren (Heizung)
     
  6. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 22.01.07   #6
    DAS ist ja mal interessant :D
    Und warum haben dann Motoren einen 7-fachen Anlaufstrom ?
    Wahrscheinlich sind da Kondensatoren eingebaut :D

    Ich bin im Moment etwas unentschlossen. Ich bin der Meinung die Trafos für Netzteil (evtl. Röhrentrafos (Anodenspannung??)) sind schuld ??
     
  7. MeXx

    MeXx Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    18.01.15
    Beiträge:
    174
    Ort:
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 22.01.07   #7
    Weil ein Motor träge ist.


    Auserdem hab ich bei Wikipedia grad noch gefunden:

    Das "Im ersten Moment" stimmt allerdings wirkich nicht so ganz, das gilt für Gleichstrom, bei Wechselgrößen ist der Widerstand der Spule von der Frequenz abhängig

    Z=j*2*PI*f*L


    btw: ein motor hat auch wicklungskapazitäten, die für den anlaufstrom aber eher nicht relevant sind!
     
  8. MrMick

    MrMick Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #8
    Hm,... nett dass ihr euch Gedanken macht woran es liegen könnte.
    Gibt es solche "Einschaltstrombegrenzer" und falls ja, kommt dieser bei mir in Frage bzw. ist es "schädlich" für den Amp?

    Grüße,
    Mick
     
  9. FO ArmyMan

    FO ArmyMan Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    1.057
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    927
    Erstellt: 22.01.07   #9
    Ja, sowas gibt es. Zum Beispiel bei Conrad für 30€. Gib bei Schnellsuche "Einschaltoptimierung" ein. Ich benutze dieses Gerät selber und seitdem fliegen mir keine Sicherungen mehr um die Ohren. Zum Thema Schädlichkeit kann ich Dir nur meine Erfahrungen eines Transistoramps berichten. Dort tritt auf jeden Fall kein mir erkenntlicher Schaden auf.
    Wie es bei Röhrenamps (Endstufen-Röhren) ist, weiß ich nicht. Ich vermute allerdings, dass es auch nicht schaden wird, weil ja das Netzteil in erster Linie den Strom zieht und er erst dann zu den Röhren kommt. Sonst schreib doch einfach mal ne Mail an Musikstore und frag nach.
     
  10. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 22.01.07   #10
    ..also dem Amp schades definitiv nicht, wenn die Spannung lagsamer hochfährt (z.B. in 2-3 Sekunden) , weil eine Strombegrenzung davor ist. Im Gegenteil, speziell im Winter wenn der Amp noch kalt ist, sind die Kondensatoren froh, wenn sie nicht gleich mit einem so hohem Ladestrom, konfrontiert werden.
    Die allermeisten guten PA-Amps sind mit Einschaltstrombegreuzungen versehen.
    Der Einschaltstrom resultiert aus dem Magnetisierungsstrom für den Trafo (Anfangs sieht ja die Netzspannung nur mal den Gleichstromwiderstand der Primärwicklung, dann der Magnetisierungsstrom zzgl. dem plötzichen Ladestrom der fetten Endstufenkondensatoren.

    Einschaltverzögerungen gibts käuflich zu erwerben (s.o., habe aber keine Erfahrung, da nie benötigt) oder im Eigenbau, es sind im Prinzip ja nur 2 Bauteile erforderlich.

    Norbert
     
  11. MrMick

    MrMick Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #11
    Danke euch für die Informationen.

    Nun direkt meine nächste Frage:
    ich habe meine Endstufe ins Rack eingebaut (zusammen mit ein paar anderen Geräten). Funktioniert die Einschaltstrombegrenzung auch noch, wenn ich sie vor das gesamte Rack "hänge" und im Rack erst andere Geräte einschalte (da ist z.B. ein Power-Conditioner drin der schon von Beginn an eingeschaltet ist...) und dann erst anschließend die Endstufe einschalte?

    Ich meine: der Einschaltstrombegrenzer arbeitet ja schon (ein Teil des Racks ist schon in Betrieb) und dann wird erst anschließend der Ampeg eingeschaltet.

    Grüße,
    Mick
     
  12. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 22.01.07   #12
    Das geht so. "Der Einschaltstrombegrenzer arbeitet ja schon" ist nicht ganz richtig, denn der arbeitet nur dann, wenn es im Einschaltmoment einen hohe Stromspitze gibt.

    Wenn der Begrenzer davor hängt, kannst du auch das ganze Rack inkl. SVT auf einmal einschalten. Durch die Begrenzung kann die Stromspitze einfach einen gewissen Wert nicht überschreiten, die Sicherung fliegt nicht mehr raus, voilá.

    Gruß,

    Goodyear
     
  13. MrMick

    MrMick Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #13
    Du meinst, der Einschaltmoment ist der Moment, wenn das erste Gerät Strom zieht. Alle weiteren Einschaltmomente der anderen Geräte werden somit nicht mehr vom Einschaltstrombegrenzer abgefangen. Richtig?

    Das bedeutet: entweder muss ich das ganze Rack auf einmal einschalten (also alle Steckdosen des Power-Conditioners freigeben weil der Ampeg hier seinen Strom bezieht), oder ich Stöpsel den Ampeg in den Einschaltstrombegrenzer, und diesen wiederum in den Power-Conditioner (was etwas ärgerlich ist, da dieser nur Kaltgerätebuchsen zur Verfügung stellt und ich den Einschaltstrombegrenzer da nicht reingebastelt bekomme).

    Grüße,
    Mick
     
  14. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 22.01.07   #14
    Nein, ich meinte das so: Der Begrenzer arbeitet bei JEDER Stromspitze, die höher ist als erlaubt. Also ist die Einschaltreihenfolge beliebig. Du kannst alles auf einmal einschalten oder auch hintereinander, völlig egal. Aber warum nacheinander einschalten, wenn's auch gleichzeitig geht? So ein Begrenzer ist ne feine Sache!
     
  15. MrMick

    MrMick Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.07
    Zuletzt hier:
    5.07.12
    Beiträge:
    34
    Ort:
    Siegen
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 22.01.07   #15
    Vielen Dank für die Hilfe!

    Und nun abschließend: kennt jemand noch andere Einschaltstrombegrenzer außer dem von Conrad? Beziehungsweise: kann jemand einen bestimmten empfehlen?

    Im Conrad steht, dass der Einschaltoptimierer eine maximale Anschlussleistung von 3680 W nicht überschreiten darf. Ich kenne mich mit Strom nicht aus, aber mit einem "normalen" Rack (Verstärker, Stimmgerät, Senderanlage, Power-Conditioner) bekomme ich mit der Leistung keine Probleme, oder?

    Danke und Grüße,
    Mick
     
  16. bobbel

    bobbel Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    28.08.14
    Beiträge:
    68
    Ort:
    Dorfen
    Zustimmungen:
    8
    Kekse:
    215
    Erstellt: 22.01.07   #16
    Hallo,

    die Leistung von 3680 W reicht weil:

    Klugscheissermodus an:

    P=U*I (Leistung gleich Spannung mal Strom) ->
    P=230V*16A = 3680 W
    Also sind 3680 W eh das Maximum was aus einer normal Steckdose zu holen ist.

    Klugscheissermodus aus


    MFG
     
  17. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 22.01.07   #17
    Das ist richtig so für sie Spitzenspannung, der Maximalwert der Sinuskurve. In der Praxis begnügt man sich mit 2000 Watt. Mir fällt grad kein Gerät ein, das an einer 16A-Sicherung hängt und dabei mehr als 2000 W verbraten kann. Gibt's auch gar nicht glaub ich.

    Um auf deine Frage zu antworten: Nein, du bekommst keine Probleme mit der Leistung. Der einzige Effekt ist der, dass du die ganze Anlage auf einmal einschalten kannst ohne hinterher zum Sicherungskasten stiefeln zu müssen.

    Gruß,

    Goodyear
     
  18. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 22.01.07   #18
    Naja nen SVT 8 hat ja an 2 Ohm 2500 Watt von daher..
     
  19. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 22.01.07   #19
    stichwort "crest-faktor" nachschlagen und dann nochmal deinen post überdenken!


    max ausgangsleistungsl != effektive eingangsleistung
     
  20. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 23.01.07   #20
    Wenn das heißen soll das er mehr zieht als er raus jagt dann is mir das klar(geht ja auch noch was an den Preamp ab und erst das was an wärme verbraten wird)
     
Die Seite wird geladen...

mapping