El Katastrophe!!! Amp macht mist

von Schneller Elch, 20.06.06.

  1. Schneller Elch

    Schneller Elch Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    25.07.08
    Beiträge:
    257
    Ort:
    nicht in Österreich
    Zustimmungen:
    0
    Kekse:
    171
    Erstellt: 20.06.06   #1
    Hi,
    letztens war so bissle Bandprobe und dan hat mein Verstaerker (Fender Stage 100) mitn unterm Lied einfach zu blubbern angefangen...´klang so als ob Wasser drin waer. hat nur noch so gebrodelt und dann war irgendwann stille der hat nur noch brummen von sich gegeben!
    Was is mit dem? Und wird des teuer? Oder is es nur der Speaker?
    Und des geile war halt dass es am Sonntag passiert is und am montag um 7 morgens ein Gig mit 500 Leuten anstand und da hab ich mir auf die schnelle noch son VOX-ding ausgeliehen (igitt...digital...rrr) und des is alles mehr so neben naus gegangen (restlos besoffene Saenger...ahm und gitarristen... und der tontechniker is beim mischen eingeschlafen ->chaos) und dann soll ich auch noch einen Digi-amp (igitt...digital...) mit 50000 Schaltern und aesoterischen reglern bedienen und dem einen anstaendigen clean-sound entlocken:confused: ...katastrophe! Is aber trotzdem ganz gut angekommen.

    Also wenn mir jemand helfen kann...waer ich sehr dankbar. vielleicht kann ich das Problem ja selbst beheben.

    Also an guadn

    Der schnelle Elch
     
  2. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 20.06.06   #2
    Da wirst du um einen Besuch in der Werkststt nicht herumkommen, per Ferndiagnose lässt sich das kaum feststellen.
    Aber generell kann ich sagen: Satzzeichen sind was tolles:great:
     
Die Seite wird geladen...

mapping