EMU 1616m-emu asio probleme

von riksharob, 16.01.07.

  1. riksharob

    riksharob Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    4.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #1
    Hallo!
    Toshiba m30 sattelite
    1,5ghz pentium M
    1gig Ram
    xp(SP2)

    Bin neu hier im Forum und hoffe mir kann jemand helfen. Habe seit Tagen die Emu 1616m cardbus mit m.Dock. Funktioniert alles gut, tolle wandler.
    Problem: wenn ich zb. bei ableton meine songs abspiele und die cpu bei 50-70% liegt bekomme ich mit emu asio Probleme(Knackser),also muß ich die asio Latenz bis 30-40ms erhöhen. Mit asio4all hab ich 12ms bei hoher cpu-last. Habe schon treiber-update etc., ändert nix!
    Bei geringer CPU bis 50% habe ich den asio emu treiber auf 7-12ms ohne knacken, alles ok. Bei hoher cpu muß ich die Latenz des emu treibers total erhöhen. warum schafft das asio4all
    besser? Ich weiß das Emu nicht die besten Treiber hat, aber vieleicht liegt es an was anderem? Hat jemand Erfahrung oder nen Tip?
    Danke!
    PS:muß ich meine onboard soundkarte deinstalieren oder alle anderen Treiber löschen???
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 16.01.07   #2
    Die onboard Karte würde ich deinstalieren und im BIOS deaktivieren.

    Welchen EMU ASIO Treiber hast du denn genau geladen (Name/Version)?



    Topo :cool:
     
  3. riksharob

    riksharob Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    4.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #3
    Hi!
    Habe das letzte update. 1.82 von der emu seite.
    Wenn ich die onboard-karte deinstaliere, dann kann ich meine laptop-lautsprecher nicht mehr benutzen, oder?
     
  4. riksharob

    riksharob Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    4.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #4
    Also ganz genau !
    E-MU Digital Audio System Driver 1.82
     
  5. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 16.01.07   #5
    Bei ableton muss der Treiber EMU ASIO geladen werden (so heißt er bei Cubase - und ich unterstellle mal, dass er hier genauso heißt).

    Der EMU Treiber ist auf jeden Fall um einiges besser, als asio4all.


    Manchmal ist es erforderlich nach der De-installation der Onboard Karte ebenfalls die EMU zu de-installieren, um diesen dann noch mal neu aufzusetzten/installieren.



    Topo :cool:
     
  6. riksharob

    riksharob Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    4.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #6
    OK! DAs werde ich mal in den nächsten Tagen machen.
    Vielen Dank erstmal für deine schnelle Antwort!!!
     
  7. riksharob

    riksharob Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    4.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #7
    WAs mich ja noch interessieren würde:
    Wenn ich nun nur die Emu-Karte instaliert habe kann ich ja normal audio über meinen Ausgang des cardbus hören. Es wäre aber schön, wenn man im Park sitzt oder sonstwo... wo keine Boxen sind...und die speaker vom Lappi benutzen kann. die harman/kardon Teile machen nämlich nen guten sound(für mp3 mucke anhören, meine ich) und das integrierte Mic ist für spontane Ideen im ableton immer besser als nichts. Ich befürchte aber das ich dieses nicht mehr kann, wenn ich die onboard-Karte deinstaliere, oder? Ich meine, müßte man dann über den DSP-Mixer zu den Ausgängen des Lappis routen. Das ist ja nicht möglich und quatsch.
    Ist bestimmt ne blöde Frage, aber wäre toll, wenn es da ne Lösung geben würde.
    Genauso mit dem volumen-Regler am Notebook. Da die cardbus ja keinen volumen regler an der hardware hat, wäre schön wenn man den auch benutzen könnte.
    Das ist nun für die Audio-Produktion alles ziemlich unwichtig, aber ne Info wäre nett, da ich von diesen Sachen wenig Ahnung habe?!
     
Die Seite wird geladen...

mapping