Engl 530 defekt -> kein Gain

von goldenhandz69, 29.05.18.

Sponsored by
pedaltrain
  1. goldenhandz69

    goldenhandz69 Registrierter Benutzer

    Im Board seit:
    02.06.13
    Zuletzt hier:
    10.04.19
    Beiträge:
    24
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 29.05.18   #1
    Hallo Liebe Musiker und Technikexperten,

    mein E530 hat scheinbar den Geist aufgegeben.

    Er geht zwar noch an und gibt auch laut allerdings ist da keine Spur mehr von Zerre zu hören und auch der Cleankanal klingt kastriert und sehr schwach auf der Brust.

    Bevor ich jetzt den Weg zum Techniker antrete und mich im schlimmsten Fall übers Ohr hauen lasse wollte ich mir erstmal ein paar Ferndiagnosen einholen.

    Könnten es einfach nur die Preamp Tubes sein? oder steckt da dann doch mehr dahinter? Gainstufendefekt etc.?

    Die beiden Tubes leuchten noch. Ich habe auch den Loop mal mit einem Patchkabel überbrückt daran scheint es auch nicht zu liegen.

    Der Preamp ist in einem Case zwischen einer Palmer Macht und einem G Major verbaut und wurde seit der letzten Probe, bei der alles noch einwandfrei lief, nicht bewegt. Kann es an der aktuellen Wärme liegen? Elkos können sich dann wohl ausdenen..

    Vielen Dank erstmal für eure Aufmerksamkeit und eure Antworten im Vorraus!
     
  2. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.417
    Ort:
    Köln
    Zustimmungen:
    2.979
    Kekse:
    12.486
    Erstellt: 29.05.18   #2
    Sorry , Glaskugel kaputt. Wieso meinen eigentlich so viele, dass Sie von einem professionellen Techniker über das Ohr gehauen werden. Derjenige der das Teil auf dem Tisch liegen hat kann es genau durchchecken und was dazu sagen. Selbst wenn hier einer sagt, die Röhre ist defekt ist das doch nur ins blaue geraten.
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  3. goldenhandz69

    goldenhandz69 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.13
    Zuletzt hier:
    10.04.19
    Beiträge:
    24
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 29.05.18   #3
    Glaub mir, ich würde mich nicht so äussern wenn ich nicht schon zweimal die Erfahrung gemacht hätte und auch ständig Negativerfahrungen von meinen Gitarrenschülern berichtet bekommen würde. Aber danke für deinen konstruktiven Beitrag!
     
  4. MrMojoRisin666

    MrMojoRisin666 Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    20.06.19
    Beiträge:
    915
    Ort:
    Unterfranken
    Zustimmungen:
    386
    Kekse:
    1.438
    Erstellt: 29.05.18   #4
    Wenn du Vorstufenröhren daheim hast, dann tausch einfach mal durch. Kostet nix und ist schnell erledigt. Ich hatte jetzt schon 2x den Fall, dass sich der Sound scheiße angehört hat, 1x bei meinem alten Engl Screamer und einmal bei meinem Powerball II. Beides mal wars nur ne Vorstufenröhre. Prinzipell, wenn du nen zweiten Amp hättest, könntest auch deine Box nochmal zur Sicherheit checken. Alle Kabel prüfen, ob sie richtig stecken.

    Für alles weiter wäre ich dann auch zum Ampdoktor gefahren, da kenn ich mich dann zu wenig aus.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.19
    Beiträge:
    14.611
    Ort:
    Hamburg
    Zustimmungen:
    9.988
    Kekse:
    31.189
    Erstellt: 29.05.18   #5
    Dann such einen, der es per Post macht. Einen guten Tech sollte man immer im Ärmel haben :)
     
  6. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.417
    Ort:
    Köln
    Zustimmungen:
    2.979
    Kekse:
    12.486
    Erstellt: 29.05.18   #6
    Sorry, aber ich bin selber in einem technischen Beruf tätig. Wenn mich ein Kunde am Telefon fragt was die Ursache für das Problem X oder Y ist, muss ich mir das auch ansehen. Hellseher bin ich nicht und es ist halt meistens so, das verschiedene Ursachen ein gleiches Problem auslösen können. Wenn du schlechte Erfahrungen hast, was ja leider auch vorkommen kann, dann such dir einen neuen Techniker, dem vielleicht auch ein guter Ruf vorauseilt.
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.19
    Beiträge:
    8.961
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.556
    Kekse:
    50.641
    Erstellt: 29.05.18   #7
    Der Techniker ist in der Regel qualifiziert, von den Gegenparts an diesem Gezänk vermute ich mal keiner....drum hab ich auch schon Leute hinauskomplimentiert wenn die mir sagen wollten wie ich das Teil denn zu reparieren hätte weil "sie haben ja im Netz gelesen".....In meinem eigentlichen Beruf (der Fehlerbehebung/Reparatur in der HighTech Industrie beinhaltet) habe ich auch schon mal Kunden mit defektem Equipment stehen lassen weil sie die eigentliche Fehlerursache und -behebung verweigerten weil es ihrer Meinung nach an was ganz anderen liegt...

    BTT:
    Da meine Glaskugel vom ständigen Gebrauch matt geworden ist, ist es schwierig da ws genaues zu sagen aber ich würde auch empfehlen mal zwei neue V1 selektierte ECC83 da reinzustopfen und schauen ob sich was ändert..
     
  8. no regrets

    no regrets Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    20.06.19
    Beiträge:
    419
    Zustimmungen:
    135
    Kekse:
    441
    Erstellt: 29.05.18   #8
    Dann sag mal deinen an :p
    Falls mal was mit meinem 6534+ sein sollte ;)

    Das Ding im Bunker? :)

    Sorry für OT .. Glaskugel im Geschirrspüler :p
     
  9. goldenhandz69

    goldenhandz69 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.06.13
    Zuletzt hier:
    10.04.19
    Beiträge:
    24
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 29.05.18   #9
    Okay danke erstmal. Ich kann verstehen das einem die Möchtegernklugscheisser die einem in dem Job begegnen sehr nerven, möchte aber auch nochmal explizit drauf hinweisen dass ich nicht pauschalisiert hab sondern geschrieben habe "im schlimmsten Fall". Also zieht euch da bitte nicht so dran hoch, ist schlecht fürs Gemüt.

    Ich werde das mit den neuen Vorstufenröhren mal probieren. Danke an Mistermojorisin (riders on the storm!) & Bluesfreak
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.19
    Beiträge:
    8.961
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.556
    Kekse:
    50.641
    Erstellt: 30.05.18   #10
    Ja mach das. TT bietet für den 530er sogar eine V1 PLUS an um die Nebengeräuschbildung zu minimieren. Sollten neue Röhren das Ding nicht wiederbeleben dann empfehle ich mal in den im Sub gepinnten Thread mit den Technikern nach PLZ zu suchen, die dort gelisteten Techniker sind durch Forenmitglieder empfohlen und leisten normalerweise bestätigter Weise gute Arbeit.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    20.06.19
    Beiträge:
    12.145
    Ort:
    Köln
    Zustimmungen:
    971
    Kekse:
    36.635
    Erstellt: 30.05.18   #11
    Kennste doch wirklich aus deinem Metier....und bei mir isses auch nicht anders.

    Die Leute haben bei Handwerkern immer das Gefühl, dass sie verarscht werden.
    Da kann man versuchen noch so transparent zu agieren, aber die paar schwarzen Schafe bilden ein beschissenes Branchenbild. :o
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. Sashman

    Sashman Registrierter Benutzer

    Im Board seit:
    12.08.10
    Zuletzt hier:
    20.06.19
    Beiträge:
    955
    Ort:
    Erftstadt
    Zustimmungen:
    298
    Kekse:
    4.668
    Erstellt: 30.05.18   #12

    Da hast Du natürlich absolut Recht, aber ist doch schon amüsant, dass man stattdessen lieber auf den Rat von völlig Fremden aus einem Internet Forum hört

    Beste Grüße
    Sascha
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    20.06.19
    Beiträge:
    12.145
    Ort:
    Köln
    Zustimmungen:
    971
    Kekse:
    36.635
    Erstellt: 30.05.18   #13
    Ja, das ist Irrwitzig.

    Deswegen hab ich auch aufgehört in Facebookgruppen etc zu helfen.
    Alles Amateure, die auf Hilfe anderer angewiesen sind, es aber nicht einsehen, wenn ihre Fähigkeiten überschritten sind.

    Als ob jeder Gitarrist auch an seinem eigenen Auto den Zahnriemen wechseln würde :ugly:
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  14. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    20.06.19
    Beiträge:
    2.168
    Zustimmungen:
    655
    Kekse:
    3.808
    Erstellt: 01.06.18   #14
    moin,
    wozu hast du einen amp der in deutschland gebaut wurde?
    ruf bei ENGL an und frag was du machen sollst. wenn sie dir 'einschicken' vorschlagen, dann schickst du ihn ein.
    natürlich gibt's das nicht umsonst, aber 'über's ohr gehauen' wirst du dort nicht.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
Die Seite wird geladen...

mapping