Engl Thunder Bias zu niedrig?

von leotse, 24.01.08.

  1. leotse

    leotse Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    14.09.09
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.08   #1
    Hallo Bastler, ich habe ein Problem mit meinem Engl Thunder 50 und zwar klingt er beschissen also mache ich ihn auf überprüfe das Übliche und stelle fest, die Gittervorspannung der Endröhren ist 12V zu niedrig(hoch) nämlich -43V , ich dreh am Knopf kriege es aber bei rechtsanschlag gerade mal auf -45V im Schaltplan sind allerdings -55V angegeben:
    http://www.houseofenglamps.com/ENGL_SchematicDiagrams/Combo/E320-II-schematics.pdf
    Bevor ich jetzt ausraste oder Sachen repariere, die nicht kaputt sind kann mir vielleicht jemand nen Tip geben denn ich bitte euch was zur Hölle soll denn an den 3 Bauteilen in dem Netzteil schon kaputt sein???? :
    Erstens denke ich mir muss das ja vielleicht so sein, warum auch immer
    zweitens sind in diesem Amp 5581-WXT gesteckt Engl wünscht sich im Manual aber 5581, gibst da nen Unterschied?

    Ich geh erstmal in Keller und messe nochmal was vor der Diode so passiert, bis gleich.
    Leotse
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 24.01.08   #2
    Inwiefern klingt der amp beschissen? Zu kalt und kratzbürstig ohne Druck oder zu matschig und sahnig?
     
  3. leotse

    leotse Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    14.09.09
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.08   #3
    Also der Amp klingt so als hätte er 5W und in der Eingangsstufe sitzt ein übersteuerter Transistor also total matsche ,abtrakter kann ich das jetzt nicht formulieren.
    Ich habe D11 und C11 getauscht und siehe da: keine Änderung, dann habe ich festgestellt dass R73 ein 10k ist na super das heißt ich habe nicht den aktuellen Schaltplan. Ich rufe morgen mal bei Engl an.

    Grüße und keep on Rocking

    Leotse
     
Die Seite wird geladen...

mapping