EQ in Master-Inserts klaut Pegel

von Trommelmuckl, 11.03.12.

Sponsored by
QSC
  1. Trommelmuckl

    Trommelmuckl Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 11.03.12   #1
    Hallo zusammen,

    ich schleife einen dig. EQ (Alesis DEQ 830) per Insert (unsym.) in die Mischpultsumme (Soundcraft Spirit Live 4²) ein. Dabei geht mir von dem Ausgangspegel im Vergleich zu nicht gesteckten Inserts signifikant Pegel verloren.

    Ich habe jetzt im Paralleluniversum folgenden Thread gefunden, s. dort ab der 2. Hälfte des Beitrags (fett gedruckt):
    http://www.pa-forum.de/phpBB/viewtopic.php?p=220473&sid=50201a99f426de95b2f70a013a7eff41#p220473

    Allerdings verstehe ich die nachfolgenden Erklärungen nur ansatzweise.

    Meine Fragen:

    Ist das dort beschriebene Problem das gleiche wie bei mir, sprich das Problem ensteht aus der Art der Symmetrierung im EQ und der Tatsache, dass ich einen unsym. Insert benutze(n muss)?

    Wie kriege ich das gelöst, muss ich z.B. statt eines TS-Steckers an den Insert-Kabeln EQ-seitig einen TRS-Stecker mit Brücke verwenden (kann mir das nicht vorstellen)? DI-Box o.ä. verwenden?

    Gibt es das Problem häufig und wie wird es i.d.R gelöst?
    Den Output des EQ lauter zu drehen, ist begrenzt möglich, reicht aber nicht vollständig, da der Output dann langsam "rot" wird und es sich nicht um einen analogen EQ handelt. Der +4 / -10 Schalter hilft nicht. Falls es wichtig sein sollte, es werden weitere Kanäle des 8-Ch.-EQ sowohl sym. als auch asym. verwendet.

    Ich hab es unter PA-know-how gepostet, weil ich denke, dass es vom Prinzip nicht von den von mir verwendeten Geräten abhängt, sondern allg. Wissen ist - wenn nicht, bitte zu den Effekten oder Mischpulten verschieben. Danke.

    Gruß,
    der Trommelmuckl
     
  2. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    23.10.18
    Beiträge:
    6.966
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.793
    Kekse:
    37.523
    Erstellt: 12.03.12   #2
    scheinbar hast Du (wie so viele vor Dir) anstelle einer (geforderten) symmetrierten Verbindung eine unsymmetrische (2-polige) Klinkenverbindung verwendet - dabei kommt es zu diesem Pegelverlust
     
  3. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    23.10.18
    Beiträge:
    3.330
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    760
    Kekse:
    20.764
    Erstellt: 12.03.12   #3
    Ich bin grade am Grübeln, ob das plausibel ist. Meines Erachtens eigentlich nicht. :gruebel:

    Egal, ob der EQ symmetrisch oder unsymmetrisch eingeschleift wird, sollte das Signal am Ausgang nachher eigentlich wieder den gleichen Pegel haben wie am Eingang. Wenn da wegen der Asymmetrie 6db fehlen, dann sollte der EQ das erkennen und die aufholen. Am Ausgang büßt man die dann wegen der zweiten unsymmetrischen Verbindung aber wieder ein, und genau deshalb sind die Pegel äquivalent. Das schafft sogar mein alter Behringer-Terzbänder.

    Ein TRS-Stecker mit Brücke bringt auf keinen Fall was, der macht ja auch nix anderes, als ein TS-Stecker. Wenn, dann ist das Problem eher generell bei der unsymmetrischen Verbindung zu suchen, das wäre dann aber IMHO ein ziemlicher Konstruktionsfehler am EQ. :nix:

    Hat der einen Bypass (idealerweise mit Relais)? Wenn ja, was passiert, wenn du den aktivierst?
     
  4. Trommelmuckl

    Trommelmuckl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 12.03.12   #4
    Naja, der Anwendungsfall in unsym. Inserts ist ja für Pulte unterhalb der Oberliga standard. Ich würde ja sym. Wege nutzen, wenn ich sie hätte, geht nur leider hier nicht. Aber die BDA des DEQ sagt auch, dass er mit beidem klar kommt. Da würde ich erstmal erwarten, dass das ohne Pegelverlust gemeint ist.

    Der Bypass ändert nichts, ist auch glaube ich kein Relais.

    In dem verlinkten Thread im PA-Forum wird auch gesagt, dass das Gerät (dort: SPL TD) erkennen sollte, ob das Signal sym. ist oder nicht, und das entsprechend angleichen.
    Was ich mich frage ist, ob der EQ das vielleicht sogar macht, aber nur für alle 8 Ch. gleich. Da ich sowohl 2 unsym. Kanäle nutze (da die Masterinserts nunmal nicht sym. sind) wie auch 4 sym. (da die Auxwege vom Pult sym. Ausgänge haben), geht das vllt. nicht? Der EQ hat auch nur einen Schalter, mit dem man für das gesamte Gerät pauschal zwischen +4/-10 dB umschalten kann, also nicht kanalweise.

    Aber das wäre ja wirklich ein Konstruktionsfehler. Ich könnte dann zwar notgedrungen statt der Inserts die Mastersumme nehmen und so ebenfalls sym. in den EQ gehen, aber ich habe ja noch 2 EQ-Ch. frei, um sie im Bedarfsfall in Channelinserts zu nutzen - natürlch wieder unsym....

    Ich nutze auch keinen Mastercomp, mit dem ich den Pegel wieder aufholen könnte.

    Irgendwelche Ideen?

    Danke und Gruß,
    der Trommelmuckl
     
  5. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 12.03.12   #5
    Wie hast du denn den Channel Level für die beiden Kanäle des Master-Inserts eingestellt ? Den kannst du ja unabhängig vom Master Level um bis zu 12dB anheben.
     
  6. Trommelmuckl

    Trommelmuckl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 12.03.12   #6
    Wo die beiden Channel Level ganz genau stehen, weiß gerade nicht, aber ich habe schon ein paar (vllt. 6) dB angehoben.
    Theoretisch habe ich da noch ein paar dB Luft nach oben, aber praktisch komme ich dann mit dem Signal in den roten Bereich und gehe deshalb nicht weiter, um in Spitzen keine digitale Übersteuerung zu riskieren.
    Dennoch ist es trotz Anhebung so, dass ich bei gestecktem Insert immer noch einen Verlust habe ggü. nicht-gesteckten Inserts.

    Gruß,
    der Trommelmuckl
     
  7. Gast 23546

    Gast 23546 Gesperrter Benutzer

    Im Board seit:
    23.07.09
    Zuletzt hier:
    20.08.14
    Beiträge:
    378
    Zustimmungen:
    71
    Kekse:
    1.344
    Erstellt: 12.03.12   #7
    Wieso kompliziert, wenn es auch einfach geht?
    Da dir der Insert Pegel klaut, lass ihn weg und geh aus deiner Mastersumme symetrisch in den EQ, dann in die PA. Theoretisch verschlechtert sich dein Rauschverhalten etwas, das ist bei heutigen Geräten aber echt kein Argument mehr.
     
  8. Trommelmuckl

    Trommelmuckl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 12.03.12   #8
    Ja, das kann ich machen, probehalber werde ich das auch, da ich wissen will, ob es wirklich am unsym. Anschluss liegt.

    Beim Spirit Live 4² geht der Master auch nicht über 0 dB. Aber wenn ich mal ein anders Pult vor der Nase habe, müsste ich schon aufpassen, den digitalen EQ nicht zu übersteuern, wenn ich ihn seriell zwischen Mixer und PA hänge. Um da ein bisschen Headroom des analogen Pultes auszunutzen, wäre der pre-fader Insertabgriff ja schon sinnvoll.

    Gruß,
    der Trommelmuckl
     
  9. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 13.03.12   #9
    Der DEQ ist was Übersteuerung angeht eher gutmütig und kann ruhig schon mal in den roten Bereich laufen, ohne das digitale Artefakte hörbar werden. Ungewöhnlich erscheint mir allerdings, das der +4/-10dB Schalter bei dir keine Wirkung zeigt. Evt. ein Defekt ? :gruebel:

    Interessanterweise ist es bei unserem DEQ genau umgekehrt, da mußte ich eingangs- wie ausgangsseitig einiges an Pegel zurücknehmen, da der sonst auf Dauerrot war.
    Der EQ hängt in den AUX-Inserts eines A&H Wizard 12M um den In-Ear Sound ein wenig aufzuhübschen.
     
  10. Trommelmuckl

    Trommelmuckl Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 13.03.12   #10
    Was die Gutmütigkeit angeht, hast du recht. Trotzdem bleibt es ein ungutes Gefühl, das Teil planmäßig rot zu fahren.
    Wenn ich es seriell anschließen würde, wäre das wohl auch der Fall, aber mit dem Nachteil, es nicht mehr gezielt abhören zu können. Spricht aus meiner Sicht klar für eine Nutzung im Insert.

    Habe gestern nochmal geschaut, ich müsste schon fast 10 dB output aufholen, um den gleichen Pegel zu haben wie ohne DEQ im Insert. Da passt doch was nicht.
    Was ich aber auch gestern festgestellt habe: selbst wenn ich im EQ Output aufhole, ist das Signal anschließend nicht mehr so dynamisch, sondern wirkt komprimiert. Man kann das sehr schön am VU-Meter sichtbar machen, indem man einen Kanal durch den EQ jagt und aufholt, den anderen ohne Insert lässt. Ich versteh es nicht.

    Dass das bei dir genau umgekehrt der Fall ist, ist ja komisch. Offenbar nutzt du dann den EQ rein unsym. Ich müsste mal probieren, was passiert, wenn ich nicht gemischt sym. und unsym. verwende.

    Was den +4/-10 dB-Schalter angeht: wenn ich ihn betätige, höre ich über Kopfhörer, dass es kurz einen Lautstärkeunterschied gibt, der dann aber wieder auf die ursprüngliche Lautstärke zurückgeht.

    Habe spaßeshalber mal meinen alten Yamaha Q2031 reingehängt, der macht, was er soll. Output steht hier allerdings auch auf 10. Aber das Signal bleibt dynamisch.

    Dabei wäre die Lösung, 2 Wege Master + 4 Wege Monitor in 1 HE abzufrühstücken, genial...

    Gruß,
    der Trommelmuckl
     
Die Seite wird geladen...

mapping