Erfahungsberichte Little Rebel?

von DerZauberer, 12.07.07.

  1. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 12.07.07   #1
    Ich bastel gerne mal ein bisschen rum, rein handwerklich bin ich dazu also in der Lage. Sprich: Löten, verkabeln, Gehäuse bearbeiten, usw. Bin von der Theorie-Seite nicht wirklich versiert, aber es reicht, mal den einen oder anderen Fehler zu finden. Ergo: ich bin ein "Nachbauer" und glücklich damit.

    Gitarrenmäßig habe ich mir den "Ruby Amp" und ein paar Effektgeräteräte gebaut, hat alles ganz gut funktioniert. Nun überlege ich, ob ich mir den "Little Rebel" als Übungs- und Spaßverstärker (und evtl. gleich zwei Mal, ein Mal als Geburtstagsgeschenk für einen Kumpel) bauen mag. Es geht dabei _nicht_ um den besten Sound, ich brauche _keinen_ Röhrenverstärker (habe da den Marshall TSL602 für "groß" und den Fender Champion 600 für "klein"), es geht mir ums _basteln_ und Spaß dran haben und eben hinterher einen oder zwei kleine niedliche Amps mehr bzw. zum verschenken.

    Der Little Rebel (http://rebel.massberg.org/) ist von der Funktionalität und Komplexität optimal (das traue ich mir zu, das krieg' ich hin), auch die Leistung entspricht meinen Ideen.

    Die SuFu ergibt zwar einige Threads mit Verweisen auf dem Little Rebel (inkl. dem Original-Thread, in dem der Ersteller das Ding in die Welt verschickt hat und um Feedback gebeten hat), aber quasi keine Erfahrungsberichte von Nutzern.

    Daher würde mich interessieren:
    - Wer hat den "Little" Rebel schon mal gehört?
    - Wie klingt das Teil? Kann der was? (im Vergleich zu Little Gem, Ruby, etc.)
    - Wer hat ihn schon mal gebaut? Welche Stolpersteine gibt's?

    Wäre super, wenn ein paar Antworten kämen...
     
  2. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 16.07.07   #2
    Hm. Klingt nicht so.
    Werde mal zum Aufwärmen (löten ist ne Weile her) den "Ruby Amp" basteln und mich danach an den Rebel machen. Wenn das soweit ist (kann eine WEILE dauern), melde ich mich nochmal und schreibe selber meinen Erfahrungsbericht...
     
  3. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 18.01.08   #3
    Dann antworte ich zum zweiten Mal auf meinen Thread. Will das "demnächst" mal in Angriff nehmen, vielleicht kommen ja noch ein paar nasskalte Wochenenden... ;)

    Wie versprochen gibt es einen kleinen "Erfahrungsbericht" - kann sich aber eine Weile ziehen, ob's jemanden interessiert interessiert mich nicht, ich schreibe das auch zum Teil für mich bzw. für andere Leute, die das evtl. auch mal machen wollen.

    Was ist mein Ziel davon? Ich will Spaß haben und mir einen spaßigen kleinen Verstärker basteln. Seht es eher als Zen-Übung als wirklich von logischem Denken geprägte Aktion. Ich erwarte davon keinen Mega-Sound, ich will mit dem Amp nicht meine anderen Verstärker ersetzen, ist halt ne nette Spielerei und im Optimalfall ein süßer Übungsamp für die Wohnung meiner Freundin oder zum Verschenken.

    Folgendes Equipment sollte man haben:
    • Lötkolben, Lötzinn, Erfahrung im Umgang damit (dies Ding ist KEIN Projekt für Anfänger, versucht Euch vorher bitte am Little Gem / Ruby / etc., die machen auch Spaß und sind gut für die Übung)
    • Geduld und Zeit (vor allem ersteres, die Zeit ist da eher mein Problem)
    • Entlötlitze und/oder -pumpe
    • Multimeter (da reicht ein wirklich günstiges)

    Ich bin jetzt mal so frech, dass man fundierte Elektronik-Kenntnisse und die Theorie dahinter NICHT braucht. Die Schaltung existiert und funktioniert, wenn man selbst nix falsch macht, dann sollte alles funzen. Klar, es gibt ein Risiko - was, wenn nicht? Dann geht die Suche los, und ohne Fachwissen steht man doof da. Da aber die meisten Fehler in den "Basics" liegen (falsche Polung, falsches Anlöten von Kabeln, kalte Lötstellen, Lötbrücken), sollte es bei sauberer und besonnener Arbeitsweise keine Probleme geben. Man sollte sich halt die Frage stellen: Bin ich bereit, die paar Euro (denn mehr sind es für die Teile wirklich nicht, Gehäuse usw. werden deutlich teurer) notfalls in den Wind zu schießen, wenn ich es denn gar nicht hinbekomme? Ich empfehle durchaus etwas Mut zum Risiko - den Mut kann man sich mit dem erfolgreichen Nachbau anderer kleinerer Schaltungen (wie den oben erwähnten Mini-Amps) erarbeiten.

    Folgendes habe ich bisher getan:
    • unter http://rebel.massberg.org/ alle Infos runtergeladen und durchgelesen
    • alle notwendigen elektrischen Bauteile beschafft bzw. geschaut, dass ich alles da habe (das meiste bei www.reichelt.de bestellt, ein paar andere Sachen bei www.musikding.de)
    • die Platine in Auftrag gegeben (ich hab' mich einfach mal im Netz schlau gemacht und bei eBay jemanden gefunden, der von dem PDF mit dem Schaltungslayout für recht kleines Geld eine Platine ätzen und mit Bohrungen versehen will - eine super-Alternative für all die (wie mich), die kein Ätz-Equipment haben bzw. kaufen wollen. Klar, teurer als Selbermachen - aber wenn man nicht ständig neue Platinen braucht, wirklich stressfreier

    Das kommt als nächstes:
    • Teile drauflöten (dabei auf richtige Teile am richtigen Ort, richtige Polung bei Dioden etc. achten und Lötbrücken vermeiden) - das will ich idealerweise in einem Zug machen, dann ist man nämlich so richtig "drin" und macht die wenigsten Dummheiten
    • Alles inkl. Potis und nem kleinen Speaker mal notdürftig verkabeln
    • Testen, hoffentlich keine Fehler

    Fotos und Fortsetzung gibts, sobald die Platine da ist und ich mal Zeit zum Anfangen finde...
     
  4. jakob the ripper

    jakob the ripper Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.319
    Ort:
    Berlin
    Zustimmungen:
    113
    Kekse:
    6.312
    Erstellt: 19.01.08   #4
    So, jetz unterbreche ich eiskalt mal deine posting Chain:rolleyes:

    find solche Projekte immer sehr, geil!!! Den Little Rebel kannte ich noch gar ned...
    Poste dann bitte mal ein paar Fotos von deinem Model ;-)
     
  5. Barth Basses

    Barth Basses Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    30.03.16
    Beiträge:
    1.157
    Ort:
    Wien
    Zustimmungen:
    12
    Kekse:
    3.121
    Erstellt: 19.01.08   #5
    Hab den Little Rebel auch gebaut.Leider funktioniert noch nicht.Wir dirgendein Fehler drin sein muss mich mal dahintersetzen aber es macht echt spaß den zu bauen.Kann ich weiterempfehlen!
     
  6. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 05.02.08   #6
    Update - am WE mal Zeit gehabt und angefangen.

    Platine habe ich mir von einem Typen, der das auch bei Ebay anbietet, ätzen lassen. Die Sieht schonmal gut aus. Ganz wichtig - großer Plan von dem, was man tun will... :cool: Die Platine war auch schon vorgebohrt, musste nachträglich nur einige Löcher für dicke Litze ein wenig aufbohren.

    Einige meiner Kondensatoren waren ein wenig zu groß - da musste ich ein wenig improvisieren. Sieht aber ansonsten recht gut aus und ging auch fix voran... Löten ging auch, hab aber schon gemerkt, dass ich's (1) eine Weile nicht gemacht habe und (2) ich mich noch ans bleifreie Lötzinn gewöhnen muss. :screwy:

    Hab in die Platine auch gleich Löcher für die Befestigung gebohrt und EWIG an einem alten Gehäuse, dass ich hier noch rumfliegen hatte, rumgefuhrwerkt. Ist alles schief und krumm, aber das soll den kleinen Rebellen erstmal beheimaten. Dann noch fix mal alle wesentlichen Kabels drangebastelt (was für ein Wald) und erstmal beiseite gelegt.

    Fehlen noch die Potis und der Test... mal sehen, wann ich dazu komme...
     

    Anhänge:

  7. jakob the ripper

    jakob the ripper Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.319
    Ort:
    Berlin
    Zustimmungen:
    113
    Kekse:
    6.312
    Erstellt: 05.02.08   #7
    schaut schon gut aus:great::great:

    So schlimm is der Wald aber auch ned:cool:
     
  8. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 05.02.08   #8
    Man muss auch sagen, dass das Layout vom Rebel echt durchdacht ist - fast alle Anschlüsse für Potis etc. schön am Rand und alle in einer Ecke, das ist echt mal gut.
     
  9. ahlfmo

    ahlfmo Registrierter Benutzer

    Im Board seit:
    04.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    237
    Ort:
    Münster, Westf.
    Zustimmungen:
    9
    Kekse:
    1.532
    Erstellt: 01.08.08   #9
    Hallo,
    nicht, dass dieser schöne Thread noch verstaubt...
    Wie ist denn der Status Quo, das Teil schon zum Röhren gebracht? ;-)

    Gruß
    ahlfmo
     
  10. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 01.08.08   #10
    Ah sooo, wie hast du den den Thread wieder gefunden?

    Status Update:
    Gerät fertig gebaut, zusammengeschraubt, getestet, ging nicht.

    Dann:
    Stecker in die Steckdose. Dann ging's immer noch nicht.

    Dann:
    Fehler gesucht, Lötstellen getestet, etc. Irgendwann dann den Kurzschluss gefunden.

    Dann:
    Nix da.

    Vermutung: LEDs falschrum reingelötet (ich konnte mir noch nie merken, welches "Ende" nun + und welches - ist.

    Dann:
    War ich im Urlaub in USA und hab viel Stress in der Arbeit. Werde mich dransetzen, wenn das Wetter mal wieder fies und die Zeit mal wieder mehr ist.

    Vermutung:
    Das Teil funktioniert an sich schon, müsste nur 1-2 LEDs umdrehen. Ist ja nicht das erste und vor allem nicht das komplexeste Projekt, das ich so gebaut habe. Ich melde mich, wenn ich's geschafft habe... ;-)

    Asche auf mein Haupt - aber sooo wichtig ist dieses Ding für mich nicht (eher so ein Gag) - aber da es ja zumindest für eine Person von Interesse ist, mach' ich da mal weiter... bei Gelegenheit... ;-)
     
  11. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 03.08.08   #11
    also mich interresiert das ganze auch!
    bau den auch gerade nach.

    Layout gefällt mir persönlich nicht so gut, da könnte man noch einiges verbessern, deshalb bin ich gerade dabei ein eigenes zu erstellen. das dauert aber noch ein bischen, mach das ja auch nur so zum Spaß nebenbei.

    wollte dann noch eine kleine Box mit Lautsprecher dazu bauen.
    hab da schon einen daheim der gut passen könnte.
     
  12. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 03.08.08   #12
    Erzähl doch mal - würde mich interessieren...
     
  13. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 03.08.08   #13
    im Großen und Ganzen ist es eh ganz gut, sind eben Kleinigkeiten,
    ich versuch die Anschlüsse was zusammen gehören auch zusammen zu bringen z.b. alle 3 Volume Anschlüsse ganz zusammen.
    dann alle weißen Flächen mit Masseflächen ausfüllen, sieht nicht nur besser aus sondern wirkt sich auch positiv auf die allgemeine Abschirmung aus.
    und wenn mans noch ganz gut machen will, sollte man alle IC's in die selbe Richtung zeigen lassen.:D
     
  14. Barth Basses

    Barth Basses Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    30.03.16
    Beiträge:
    1.157
    Ort:
    Wien
    Zustimmungen:
    12
    Kekse:
    3.121
    Erstellt: 03.08.08   #14
    Um Gotteswillen Nein.Die haben ne Polung.Falsch herum eingesetzt und du zerstört die!
    Oder war das nur Spaß?

    Lg
     
  15. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 03.08.08   #15
    schon klar, man sollte das Layout schon so entwerfen das die Schrift in die selbe Richtung zeigt.;)



    und wie DerZauberer schon erfahren mußte, hat er für alle Kondensatoren die selbe größe genommen.
    an der Stelle bin ich gerade, muß mir überlegen welche jetzt wie groß sein müssen....:ugly:

    EDIT:

    @DerZauberer
    bist du dir sicher das du die richtigen Kondensatorwerte hast?
    die Picofarad Kondensatoren können eigentlich nicht größer sein als die Microfarad Kondensatoren.
     
  16. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 04.08.08   #16
    Von dem was draufsteht, sind das schon die richtigen... aber wo du's sagst, fängt's auch an mich zu wundern...
     
  17. die_matte

    die_matte Registrierter Benutzer

    Im Board seit:
    16.11.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    52
    Ort:
    Erfurt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 07.08.08   #17
    Naja, selbst wenn die Kondensatoren die falschen Werte haben, sollte hinten was rauskommen. Die Polung der LEDs hat übrigens auch keinen Einfluss daruaf, ob's funktioniert oder nicht. Sie dienen nur dazu, das Signal zu verzerren, indem sie alles, was eine bestimmte Spannung überschreitet nach Masse ableiten. Selbst wenn du sie weglässt, funktioniert die Kiste.

    Hab ihn übrigens auch selber schon gebaut (guckts du hier) Ist nicht schlecht das Teil, mit einem ordentlichen Lautsprecher klingt er richtig gut.
    Ich habe zusätzlich noch einen Schalter eingebaut, mit dem man zwischen den LEDs, normalen Dioden und "offen" umschalten kann. "Offen" bleibt der Rebel relativ lange clean und ist am lautesten. Mit den LEDs cruncht er ganz ordentlich und bei vollem Gain hat man schon recht ordentlich Zerre. Mit den (Silizium)Dioden geht die Lautstärke etwas mehr zurück, dafür hat man mehr Zerre, die auch etwas "böser" klingt, ein wenig Richtung higain, mit nicht so viet Bass. Das Tonestack ist brauchbar, hat aber keinen soooo großen Einfluss auf den Sound.

    Ich muss dazu sagen, dass es eine ganze Weile her ist, dass ich ihn gespielt habe, daher kann es sein, dass ich den Sound nicht mehr ganz richtig in Erinnerung habe. Und es kommt natürlich sehr auf das restliche Equipment an, vor allem den Lautsprecher.
    Alles in allem ist es ein super Projekt, um in den Eigenbau von Verstärkern einzusteigen und wenn man bedenkt, wie wenig man für die Teile ausgibt, bekommt man echt ne Menge geboten. Und mit der Clippingdioden-Mod hat man schon fast einen Dreikanaler :D


    Hier noch ein paar Tips, damit du das gute Stück zum Laufen kriegst:

    1. Die Lautsprecherbuchse muss isoliert sein, also nicht leitend mit dem Gehäuse verbunden. Das liegt daran, dass die EnstufenICs gebrückt sind, daher darf der Lautsprecher nicht auf Masse liegen. Du kannst ja einfach mal den Lautsprecher direkt an die Output-Kabel löten, falls was kommt hast du den Fehler, falls nicht, könnten auch die ICs durchgebrannt sein. Kannst du ja ausprobieren, indem du sie in deinen Ruby packst.

    2. Überprüfe die Lötseite nochmal auf ungewollte Verbindungen, am besten mit einer Lupe. Manchmal entstehen die auch durch verlaufenes Lötzinn und sind nur winzig klein oder verstecken sich unter dem Flussmittel.

    3. Überprüfe, ob die ICs richtig herum eingebaut sind. Vergleiche das Layout mit dem Schaltbild und sieh nach, ob die Pins mit den richtigen Bauteilen verbunden sind.

    4. Überprüfe noch einmal die Polung deiner Energiequelle und ob sie genug Leistung bringt (min. 500mA)

    Mehr fällt mir grade nicht ein.
    Bleib auf jeden Fall dran, es lohnt sich wirklich. Und falls noch Fagen kommen, immer her damit^^
     
  18. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 03.04.09   #18
    Jetzt meld ich mich auch mal wieder.
    hab die Platine jetzt endlich fertig gemacht und für den ersten Test mal angeschlossen.
    hört sich gar nicht so schlecht an das Teil :great:, hab aber nur kurz mal angetestet.
    Ist erstaunlicher weise auch mächtig laut wenn man voll aufdreht :eek: und die LM386 werden auch schon ein bischen "warm" dabei.

    jetzt muß ich nur noch ein Gehäuse bauen, dann kann ich die Optionen wie Effektloop und Standby Switch auch in Betrieb nehmen.

    ich denke es hat sich wirklich gelohnt den nachzubauen.:cool:

    hier noch ein paar Bilder vom aktuellen Stand.
     

    Anhänge:

    • 101.jpg
      Dateigröße:
      121,6 KB
      Aufrufe:
      453
    • 103.jpg
      Dateigröße:
      136,4 KB
      Aufrufe:
      400
  19. DerZauberer

    DerZauberer Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 03.04.09   #19
    Schön! Wo hast Du denn das coole Platinenlayout her? Ist deutlich netter als meins (darfst Du mir gerne mal schicken...)
     
  20. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 04.04.09   #20
    Das Layout hab ich selbst gemacht.
    ich weiß aber nicht ob ich veröffentlichen darf, die Schaltungsidee ist ja nicht von mir.
    muß da mal nachfragen....
     
Die Seite wird geladen...

mapping