Ersatz-Netzteil für Boss GT-10 - Stromstärke passend?

von *Capricorn*, 01.03.17.

Sponsored by
pedaltrain
  1. *Capricorn*

    *Capricorn* Registrierter Benutzer

    Im Board seit:
    03.10.15
    Beiträge:
    698
    Zustimmungen:
    212
    Kekse:
    1.358
    Erstellt: 01.03.17   #1
    Habe einen Boss GT-10 ohne Netzteil erworben.

    In den technischen Daten steht: 800mA Stromverbrauch......Der passende Roland Original-Adapter hat 9 Volt-2000mA (2A)
    Ich habe noch einen Adapter mit 9 Volt-600mA....Kann ich den benutzen, oder könnte es Probleme geben ? (überhitzung usw.)

    Franky
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.405
    Zustimmungen:
    1.397
    Kekse:
    52.645
    Erstellt: 01.03.17   #2
    Definitiv.
     
  3. *Capricorn*

    *Capricorn* Threadersteller Registrierter Benutzer

    Im Board seit:
    03.10.15
    Beiträge:
    698
    Zustimmungen:
    212
    Kekse:
    1.358
    Erstellt: 02.03.17   #3
    Hier eine Antwort vom Thomann Kundenservice. Ich weiß nicht, ob das ein Verkäufer geschrieben hat, ein Elektro-Techniker, oder ein Praktikant :rolleyes:

    vielen Dank für Ihre Anfrage.
    Zu dem Thema kann ich nur sagen: Ausprobieren!
    Wenn das GT-10 mit Ihrem Netzteil funktioniert, ist alles gut. Falls nicht, dann liefert das Netzgerät zu wenig Strom.
    Mit freundlichen Grüßen / Kind regards

    Bernhard Dreyer
    Gitarrenabteilung / guitar department

    [​IMG]

    [​IMG] [​IMG] [​IMG] [​IMG]

    Franky
     
  4. zulu666

    zulu666 Registrierter Benutzer

    Im Board seit:
    27.10.13
    Beiträge:
    309
    Zustimmungen:
    85
    Kekse:
    325
    Erstellt: 02.03.17   #4
  5. *Capricorn*

    *Capricorn* Threadersteller Registrierter Benutzer

    Im Board seit:
    03.10.15
    Beiträge:
    698
    Zustimmungen:
    212
    Kekse:
    1.358
    Erstellt: 02.03.17   #5
    Mein Netzteil 9 Volt-600mA funktioniert nicht, kommt nicht genügend Spannung an.
    Muss mir also doch ein "stärkeres" Netzteil bestellen (1000mA dürfte ausreichen).
     
  6. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.674
    Zustimmungen:
    1.195
    Kekse:
    3.711
    Erstellt: 02.03.17   #6
    Also ich würde da kein Risiko eingehen, nimm einfach das hier und gut is,
    [​IMG]
     
  7. *Capricorn*

    *Capricorn* Threadersteller Registrierter Benutzer

    Im Board seit:
    03.10.15
    Beiträge:
    698
    Zustimmungen:
    212
    Kekse:
    1.358
    Erstellt: 02.03.17   #7
  8. Honeyspiders

    Honeyspiders Registrierter Benutzer

    Im Board seit:
    18.11.15
    Beiträge:
    3.437
    Zustimmungen:
    2.663
    Kekse:
    18.357
    Erstellt: 02.03.17   #8
    Die Spannung passt schon. Der Strom isses der nicht reicht. ;)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. *Capricorn*

    *Capricorn* Threadersteller Registrierter Benutzer

    Im Board seit:
    03.10.15
    Beiträge:
    698
    Zustimmungen:
    212
    Kekse:
    1.358
    Erstellt: 02.03.17   #9
    So, so, na denne :D:rolleyes:
     
  10. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.674
    Zustimmungen:
    1.195
    Kekse:
    3.711
    Erstellt: 03.03.17   #10
    Das wird wieder nix. Zurück das Ding und das originale bestellen, sind doch bloß 3 Euro mehr.
     
  11. Basstom

    Basstom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.330
    Ort:
    Friesland, 3 Kilometer vom Deich wech.
    Zustimmungen:
    194
    Kekse:
    3.118
    Erstellt: 03.03.17   #11
    Von den Werten her sollte das Ding funktionieren. Bei der geringen Preisdifferenz würde ich aber auch das stärkere Originalteil nehmen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping