Es rauscht und brummt. Bekomms wohl nicht symmetrisch

von Camillo21, 29.05.20.

Sponsored by
QSC
  1. Camillo21

    Camillo21 Registrierter Benutzer

    Im Board seit:
    29.05.20
    Zuletzt hier:
    2.06.20
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 29.05.20   #1
    Ja alter Leier. Neuer User. Hab die meisten (und hilfreiche) Posts hier dazu durch.

    neue Studiomonditore esis near08 dran und es rauscht und brummt. Ich spreche nicht von normalem eigenrauschen. Es ist sehr laut. Damit es akzeptabel ist, muss ich das volume an der Box auf 2/10 drehen. Dazu muss gesagt sein, dass die Monitore bei höherem Volumen zusätzlich sofort jede Mausbewegung quittieren.

    die Boxen stehen im Keller (klein), ca 80cm von mir entfernt (nicht anders machbar). Sie sind aktiv und an ein Steinberg Audio Interface angeschlossen. Von dort an den iMac. Ansonsten sind noch Bluetooth Maus und Tastatur da, ein paar Lichtquellen, ein Ableton Push am iMac, ein midi Keyboard am iMac. Und... das war’s glaube ich. Alles hängt an einer Steckdose (der einzigen im Keller), also viel Elektronik auf wenig Platz.

    Ich wollte nun geschmeidig auf symmetrische Kabel gehen, das zumindest mal prüfen.

    Die Monitore haben xlr Ausgang. Da geht ein xlr Kabel raus (2.5m). Das Steinberg Interface hat jedoch nur line in cinch. So ein Kabel hab ich zwar dran (xlr auf cinch), aber da geht sie symmetrie ja flöten, wie ich informiert zu sein glaube. Cinch sind nicht (nie) symmetrisch, oder?

    das heißt mit dem Interface kann ich keine symmetrischen Kabel benutzen, richtig?

    das wäre hilfreich zu wissen, denn ich vermute aufgrund der ganzen Elektrik auf kleinem Raum wären symmetrische Kabel angebracht. (Oder?) andererseits sind die Kabel ja alle sehr kurz (nicht über 2.5 m)

    Könnte eine Steckerleiste mit NetzFilter und oder so ein Hum Destroyer wie Behringer HD 400 das Problem dennoch in den Griff bekommen (auch bei unsymmetrischen Kabeln)? Oder rät man mir zu einem Interface mit symmetrischen Eingängen.
    --- Beiträge zusammengefasst, 29.05.20, Datum Originalbeitrag: 29.05.20 ---
    Hab generell zum Brumm Thema was von Masse abknipsen beim xlr Stecker gelesen. Macht das bei meiner Konstruktion Sinn? Hab da 0 Ahnung
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    13.07.20
    Beiträge:
    3.071
    Zustimmungen:
    1.519
    Kekse:
    11.728
    Erstellt: 29.05.20   #2
    Hallo und willkommen im Board...

    welches Interface genau?

    Und: die Esi Near 08 haben einen XLR Eingang (und Klinke TRS symmetrisch).
    Und: Boxen werden an den Ausgang des Interfaces angeschlossen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    7.924
    Ort:
    Blauen
    Zustimmungen:
    2.727
    Kekse:
    18.986
    Erstellt: 29.05.20   #3
    Ich würde versuchen, das einzugrenzen. Zum Beispiel indem man ein Smartphone direkt an die Boxen dranhängt. Oder alternativ mal den Ausgang des iMac direkt an die Boxen.

    Normalerweise spielt das keine Rolle, wieviel Elektronik da rum herum gruppiert ist. Die Zeiten direkter Einstreuungen sind eigentlich vorbei. Eine andere Möglichkeit wäre, die Erde von den Steckern der nEar anzukleben. iMac ist soviel ich weiss floatend. Soll heissen, hat keine Erde am Stecker. Das Interface ebenso.

    Das wäre, was ich versuchen würde. Und dann mal weitersehen.
     
  4. Camillo21

    Camillo21 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.20
    Zuletzt hier:
    2.06.20
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 29.05.20   #4
    Ja sorry: ist ein Steinberg ur12. Also richtig angeschlossen ist’s. Das ganze war vorher schon in Betrieb nur mit (uralt) Verstärker (an Interface) und ururalt hifi Boxen, was das abhören praktisch unmöglich machte. Daher nun mal der Versuch mit den Monitoren, damit ich ein klein wenig besser abmischen kann. Das Interface hab ich eigentlich nur fürs Mikro. Und weil es den Sound verbessern soll anstelle von direkt Stöpseln an mac.

    das eingrenzen macht Sinn, danke!! werd ich angehen.

    Erde von Stecker abkleben:

    Hab keine Vorstellung davon, aber werde mal googeln. kann man sowas problemlos machen oder birgt das Risiken?
     
  5. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    7.924
    Ort:
    Blauen
    Zustimmungen:
    2.727
    Kekse:
    18.986
    Erstellt: 29.05.20   #5
    Mach mal. Da stösst Du wahrscheinlich auf 100 000 Beiträge mit "Achtung Lebensgefahr! Ist aber Quatsch. Die Boxen sind aus Holz. Da ist ein Netzteil drin und der Verstärker hat keinerlei Verbindung zur Hochspannung. Also selbst wenn die Membran rausfliegt und man meint, man müsste da im laufenden Betrieb drin rumpopeln besteht keine Gefahr.

    Einfach einen Streifen Gaffa Band über den Schutzleiter. Wenn es nichts bringt, wieder abmachen.
     
  6. hack_meck

    hack_meck Lounge .&. Co. Administrator Moderator

    Im Board seit:
    31.08.08
    Beiträge:
    29.588
    Ort:
    abeam ETOU
    Zustimmungen:
    26.705
    Kekse:
    327.799
    Erstellt: 29.05.20   #6
    Du meinst am Stecker Gaffa über die seitlichen Schutzleiter-Verbindungen?

    Gruß
    Martin
     
  7. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    7.924
    Ort:
    Blauen
    Zustimmungen:
    2.727
    Kekse:
    18.986
    Erstellt: 29.05.20   #7
    Genau. Muss man beobachten, ob das beim Einstecken nicht gleich wieder weggedrückt wird oder reisst. Sonst war es nichts mit Unterbrechung.
     
  8. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    4.373
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    5.663
    Kekse:
    66.348
    Erstellt: 30.05.20   #8
    Versuch es doch mal mit einem Masse-Trennfilter (klick) ich habe zwei davon im Einsatz die mir immer wieder bei Brumm-Problemen gute Dienste geleistet haben.
    Das ist besser und wirkungsvoller als irgendwelche Erdungen abkleben.
     
  9. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.769
    Ort:
    NRW
    Zustimmungen:
    3.990
    Kekse:
    53.646
    Erstellt: 30.05.20   #9
    Hallo,

    ...vom Schutzleiter läßt man bitte die Finger... im Zweifelsfall bleibst Du schlimmstenfalls irgendwoanders in der Kette "kleben", und dann hat man echt was gewonnen... :eek:
    Wenn ein Stecker einen Schutzleiterkontakt hat, dann hat das auch einen Grund!!

    Viele Grüße
    Klaus
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  10. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    1.719
    Zustimmungen:
    1.901
    Kekse:
    24.865
    Erstellt: 31.05.20   #10
    Der Grund ist klar: Die ESI nEar08 haben haben zwar ein Holzgehäuse, auf der Rückseite ist aber eine Metallplatte eingelassen, auf der innen die Elektronik montiert ist, also Verstärker und Netzteil - mit dessen Zuleitungen vom Netzstecker. An dieser Platte ist die Schutzerde angeschlossen. Die spannungsführenden Drähte sind zwar stets gut isoliert, aber es kann sich halt doch mal etwas lösen. Und wenn dann Netzstrom an der Platte anliegt und die Schutzerde-Kontakte abgeklebt sind ... kann das böse enden.
    Also definitiv nie die Schutzkontakte abkleben. Die Boxen haben eben kein rundum schutzisoliertes Gehäuse. Wäre dem so, hätte das Netzkabel sicher auch nur einen einfachen zweipoligen Eurostecker, dem ist aber wie gesagt nicht so.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  11. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    7.924
    Ort:
    Blauen
    Zustimmungen:
    2.727
    Kekse:
    18.986
    Erstellt: 31.05.20   #11
    Na, nicht immer gleich so übertreiben.

    Trenne ich PE bei der Zuleitung zur Box hat das keinen Einfluss auf andere Geräte. Ausser man baut eine Mehrfachsteckdose in die Box.

    Das ist dann doch sehr theoretisch. Ich kenne solche Dinger von innen. Das wird vielleicht, aber auch nur ganz vielleicht mal in 100 000 Jahren einmal vorkommen. Ich wüsste zwar nicht wie, aber zumindest theoretisch wäre es möglich.

    Wie auch immer, mal schnell PE ankleben und sehen, ob es dann weg ist, geht immer. Und ist ein Indikator dafür, wo das Problem liegen könnte.
     
  12. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    1.719
    Zustimmungen:
    1.901
    Kekse:
    24.865
    Erstellt: 31.05.20   #12
    @adrachin, da gebe ich dir grundsätzlich recht, ich kenne viele solche und vergleichbare Geräte von innen, habe auch schon etliche selber gewartet und bei Defekten repariert. Die sind schon so gemacht, dass da praktisch nichts passieren kann. Aber es soll ja auch Menschen geben, die den Jackpot im Lotto knacken, auch wenn das noch so unwahrscheinlich ist.
    Als langjähriger Elektronik-Bastler (mit Trenntrafo!) und interessierter Leser im "eevblog.com", wo solche Themen auch immer wieder sehr kritisch beleuchtet werden und dabei auch sehr eindringlich vor dem Abklemmen usw. der Schutzerde gewarnt wird, habe ich mir angewöhnt, auch hier davor zu warnen, wenn das Thema angesprochen wird und mir der entsprechende Thread begegnet.

    Es gibt ja auch immer Mitleser und man kann absolut nicht einschätzen, wie diese jeweils drauf sind.
    Wer Ahnung von der Materie hat, weiß auch ohne den Tipp, was er wie zu machen und zu testen hat.

    Hinzu kommt, dass gemeinerweise auch die folgende Konstellation denkbar ist: Die Boxen sind per Klinkenkabel mit einem Interface mit Metallgehäuse verbunden, die "Sleeves" der Buchsen haben ja üblicherweise Kontakt mit dem Gehäuse (bei der ESI sicher mit der Metallplatte). Dann läge die Netzspannung am Gehäuse des Interfaces an. Wenn dann weder das Interface noch der Rechner ihrerseits eine Verbindung mit dem Schutzleiter haben z.B. bei Akkubetrieb und einem Interface, das nur über USB gespeist wird, dann fliegt keine Sicherung raus und wehe, wenn man dann an das Interface packt oder vielleicht auch nur die Kopfhörerlautstärke an einem der schönen Alu-Knöpfe regulieren will. Vielleicht kommt die Spannung sogar über das USB-Kabel im Rechner an, und wenn der dann kein vollisoliertes Gehäuse hat, dann bekommt ganz schnell ´eine gewischt´.

    Sicher alles unwahrscheinlich, aber eben nicht unmöglich.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Camillo21

    Camillo21 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.20
    Zuletzt hier:
    2.06.20
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 02.06.20   #13
    Moin zusammen

    nach den Feiertagen hab ich mich nun ans eingrenzen und ausschließen gemacht, wie adrachin empfohlen hat. Und wurde schnell fündig.

    zu dumm zu dumm zu dumm: es lag an dem Xlr zu cinch Kabel. Sorry, das hätte ich vor einem Post mal checken können (aber war so frustriert, konnte nicht klar denken ).

    jetzt hängt ein ordentliches Kabel dran (auch XLR zu cinch) und der Sound ist einwandfrei, nur sehr leichtes eigenrauschen.

    bin happy
    Peace
    Und danke für die Ratschläge und die Mühe!!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    14.07.20
    Beiträge:
    7.924
    Ort:
    Blauen
    Zustimmungen:
    2.727
    Kekse:
    18.986
    Erstellt: 02.06.20   #14
    Na dann, happy recording...... :great:
     
Die Seite wird geladen...

mapping