ESP LTD EC200QM --> Mikrophonie der PU`s vermutet... jemand das gleiche Probleme?

von Unschuldsengel, 06.02.07.

  1. Unschuldsengel

    Unschuldsengel Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    23.04.16
    Beiträge:
    218
    Ort:
    Hassfurt
    Zustimmungen:
    3
    Kekse:
    85
    Erstellt: 06.02.07   #1
    N`Abend.

    Ich hatte mein Problem schon mal in einem anderen Thread (zu Noise Gates u.ä.) erwähnt aber hier nochmal konkreter:

    hab ne ESP LTD EC200 QM STBK - diese hier - also ESP Pickups; keine EMG`s.

    Die Gitarre ist sooo geil, aber quietscht und macht Lärm ohne Ende. Komm gerade von der Probe und hab das explizit nomma getestet: AMP (kleiner Combo 40W) steht grade so auf 1/2; egal ob ich 3m weg bin oder parallel (fast schon hinter) dem AMP stehe, gibt`s den totalen Lärm in den Spielpausen. Egal ob direkt in den Combo mit der internen Zerre oder über die Zerren auf meinen Effektboard. Auch in nen 50W-Röhren-ENGL-AMP.

    Beim Spielen merk ich nix. Abdämpfen der Saiten mit der Hand hilft minimal (wenn ich sie nicht abdämpfe wird`s sofort ohrenbetäubender Lärm)!

    Nachdem ich mich so durch`s Forum gewühlt habe, schließe ich also auf eine eindeutige Mikrophonie der Pickups. Wenn ich auf diese klopfe, hör ich auch "Krach", aber ich tu mich sehr schwer, diese Geräusche "großartig anders" einzuordnen, als wenn ich auf die PU`s von meiner Billig-Carrer-Klampfe (die im übrigen kein bisschen pfeift :cool:) klopfe.

    1. Kann jemand meine Vermutung bestätigen?

    2. Hat jemand die gleiche Klampfe und das gleiche Problem?

    3. Ich will sie jetzt mal Wachsen. Für den totalen Noop - der nicht mal löten kann :D - gibt`s noch irgendwelche Warnhinweise? Auf was muss ich beim Wachsen ganz besonders achten ohne sie zu schrotten?

    Thx.
     
  2. Para-Dox

    Para-Dox Registrierter Benutzer

    Im Board seit:
    12.04.05
    Zuletzt hier:
    19.10.09
    Beiträge:
    268
    Zustimmungen:
    0
    Kekse:
    93
    Erstellt: 07.02.07   #2
    Hi

    Also ich habe das ja mit meiner SZ520 auch. Die PU's sind einfach extrem sensibel.

    Meine Lösung? --> mein Vox AD30 hat nen eingebautes Noisegate, das hab ich einfach 1/4 eingestellt. Sustain ist noch genau vorhanden, aber das Pfeiffen, bzw. auch Feedbacks kann ich nun kontrolliert steuern.

    Hol dir doch einfach ein Noisegate, sollten nicht teuer sein, und teste mal.

    Beim Wachsen kann ich leider nicht behilflich sein.

    Gru
     
  3. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 07.02.07   #3
    1. ja - kann man bestätigen

    2. nein

    3. ernst gemeinter Tip: lass es lieber sein, selbst wachsen ist schon ne heikele sache wenn man weiss was man da tut, ein paar grad zu viel und dir schmelzen die spulenkörper weg.

    Viel eher würd ich erstmal prüfen ob die pickups an sich die möglichkeit haben sich zu bewegen, dann würden evtl stärkere federn oder schaumstoff unterm pickup schon was helfen.

    und als letztes die bittere Wahrheit .... wenn nichts hilft wirst du wohl mal über ordentliche pickups nachdenken müssen denn machen wir uns nichts vor, die dort verbauten sind absolute low budget artikel ... auch wenn da emg esp draufsteht.

    auch epiphones können toll pfeifen ...
     
  4. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.257
    Ort:
    Großostheim
    Zustimmungen:
    225
    Kekse:
    3.874
    Erstellt: 08.02.07   #4
    Hab die gleiche Klampfe, aber bei mir gibts keine Probleme. Im Proberaum über den Engl Thunder oder daheim mit nem Marshall MG15 zum üben.
    Wenns mal rauscht, liegts bei mir an den alten Kabeln :p

    Die Gitarre steht übrigens zum Verkauf. Mir gefällt die Farbe nicht mehr.
    Ist noch (fast) volle Garantie (Rechnung vom 30.12.06) drauf.
     
  5. Unschuldsengel

    Unschuldsengel Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    23.04.16
    Beiträge:
    218
    Ort:
    Hassfurt
    Zustimmungen:
    3
    Kekse:
    85
    Erstellt: 08.02.07   #5
    Oh.. jetzt hast du mich doch bisschen gut verunsichert. Ich fand die Erklärung wie hier zu finden (-> Spulen wachsen) jetzt eigentlich nicht sooo schwer. Das man etwas kaputt machen kann, hat Ray ja hier schon gesagt und eigentlich recht schön seine Methode erklärt. 100%ig versteh ich es zwar trotzdem nicht, aber ich denke das ließe sich schon hinkriegen. Und das ist wirklich so gefährlich?!?! :(


    Öhmmm.. das versteh ich leider gar nicht. Hab noch nie nen Pickup ausgetauscht! :cool: Kannst du das bissl genauer erklären? Was heisst "sich bewegen"?

    Das ist sowieso klar und mir völlig bewusst. Geld wär dafür auch da, aber ich hatte eigentlich vor auf nen neuen AMP zu sparen... Deswegen wollt ich eben erstmal das Wachsen ausprobieren. Wobei, im Endeffekt, versteht es sich von selbst das n neuer AMP nix nützt wenn die Klampfe fiebt...

    @Big Daddy:
    Du hast auch das neuere Modell mit ESP Pickups? Oder noch mit EMG`s?
     
  6. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 08.02.07   #6
    na in dem fall seh ich das problem beim wachsen bei diesen pickups vor allem in den plasikkappen, d.h. normalerweise versucht man ja die spulenkörper und alle innereien mit der kappe fest zu verbinden nur sind das eben traditionellerweise metallkappen die so ein bad in heissem wachs ohne weiteres überstehen ... bei diesen plastikkappen wäre ich da aber sehr vorsichtig, das zeug schmilzt bzw. verformt sich schneller als man denkt.

    und die sache mit dem bewegen kommt daher dass solche feedbacks ja durch mitschwingen der pickups ausgelöst werden. also gerät entweder der pickup selbst in eine schwingung oder die spulenkörper bzw. die kappe auf dem pickup, deswegen wachst man ja auch damit alles fest verbunden ist .... also kann es manchmal schon helfen wenn man verhindert dass der pickup sich in der gitarre bewegen kann z.b. indem man schaumstoff drunterpackt sodass er stramm in seiner fräsung sitzt.

    ich würd erstmal sowas probieren zumal ich auch nicht weiss wie diese pickups von unten aussehen und ob sie nicht schon irgendwie gewachst bzw. anders vergossen sind denn das ist eigentlich standard heutzutage.
     
  7. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.257
    Ort:
    Großostheim
    Zustimmungen:
    225
    Kekse:
    3.874
    Erstellt: 09.02.07   #7
  8. Unschuldsengel

    Unschuldsengel Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    23.04.16
    Beiträge:
    218
    Ort:
    Hassfurt
    Zustimmungen:
    3
    Kekse:
    85
    Erstellt: 09.02.07   #8
    Wow! Vielen Dank! Das hilft mir enorm weiter. *bewert*

    Das mit den Plastikkappen war mir in der Tat nicht sooo bewusst. Ich hab das sicher mal gelesen, das man da aufpassen muss, aber irgendwie hab ich´s nicht so ganz gecheckt...
    D.h. ich schraub die Dinger erstmal ab und nehm die Innereien unter die Lupe. Wenn ich das also richtig verstehe dürfte sich die Spule in der Regel keinen Millimeter bewegen, right? Und wenn ich Schaumstoff einsetze, dann quasi unter den gesamten Pickup. Weil in die Lücke zwischen Kappe und Spule komm ich ja nicht... deswegen sollte da ja Wachs o.ä. drinne sein. Hmmmm... komisch. Hab ich wohl schlechte PU`s erwischt. Verdammt...

    @ Big Daddy: Jo, dann ham wir die Gleiche. Mir unverständlich warum du die verkaufen willst. :D:D
     
  9. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 09.02.07   #9
    obs unbedingt "schlechte" pickups sind würd ich so nicht sagen, man muss eben erstmal rausfinden woran es liegt.

    Hab mir deinen ersten Beitrag nochmal durchgelesen und frag mich was genau du mit diesem Krach in den Spielpausen meinst, pfeifft es oder brummt/rauscht die gitarre ständig?
    tritt das problem bei beiden Pickups auf oder bei einem stärker?
     
  10. Unschuldsengel

    Unschuldsengel Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    23.04.16
    Beiträge:
    218
    Ort:
    Hassfurt
    Zustimmungen:
    3
    Kekse:
    85
    Erstellt: 09.02.07   #10
    Es pfeifft/ quietscht. Weniger Rauschen. Also ich hab zwar bissl Rauschen drinne (im Vergleich zur internen AMP-Zerre), aber das liegt vorrangig am H&K Warp Factor. Bzw. am nachgeschalteten Ibanez FUZZ (also beide natürlich nicht gleichzeitig an). Die bringen bissl Rauschen rein, was aber noch erträglich ist.

    Das Pfeifen kommt sobald ich den Warp Factor mit 1/2 GAIN (der Warp-Regler ist quasi auf Null) spiele. Mit GAIN auf etwa 1/4 geht es noch. Auch wenn der AMP (40W Transe) am Master-Regler auf bisschen über 12h steht. Aber wie gesagt: mit Gain an der externen Zerre auf 1/2 und AMP-Master auf 12h pfeifft und quietscht es sofort, wenn ich aufhöre zu spielen und die Saiten nicht sofort abdämpfe - und selbst dann quietscht es noch weiter (das ist dann abhängig von der Lautstärke des AMP und wo ich stehe; aber selbst wenn ich 3m weg stehe ist das so...).

    An nem anderen AMP (50W Röhre) mit den gleichen Effekten davor ist es das gleiche. Mit ner anderen Klampfe (Career) passiert das (an beiden AMPS) nicht! Da kommt je nach Gain und Lautstärke zwar auch n Feedback mit der Zeit, aber das baut sich eher langsam auf. Also mit normalen Saiten-Dämpfen überhaupt kein Problem.

    Aber bei der ESP LTD kommt dat sofort und bleibt. Nach allem was ich bisher dazu gelesen hab also Mikrophonie... oder doch was anderes?
    Bevor jetzt jemand sagt: "der Warp Factor ist es"! Okay, kann sein. Der trägt evtl seinen Teil dazu bei. Aber ich find den Sound (mit nem BOSS GE-7 danach) echt geil. Und wie gesagt: der GAIN-Regler ist maximal auf 1/2, also meiner Meinung nach nix High-Gain oder so.

    @Big Daddy nochmal: hmm... kann sein das wir doch nicht die gleichen haben. Bei mir steht doch nur ESP drauf, ohne EMG!!! Ich hoffe die beschriften ihre PU`s nicht beliebig einfach mal um... :-)
     
  11. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.257
    Ort:
    Großostheim
    Zustimmungen:
    225
    Kekse:
    3.874
    Erstellt: 11.02.07   #11
    KA ob die ihre PU´s nach belieben beschriften.
    Ich verkauf sie, weil mir die Farbe nicht so doll gefällt.
    Der Händler meines vertrauens hat sie extra beim Vertrieb für mich bestellt. Also ist sie wirklich nagelneu. Rechnung vom 30.12.06 aber bekommen hab ich sie erst Mitte Januar.
     
Die Seite wird geladen...

mapping