Expander gibt nur noch Krach von sich

von ToS, 21.08.07.

  1. ToS

    ToS Registrierter Benutzer

    Im Board seit:
    25.11.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.070
    Ort:
    Frankfurt/Main
    Zustimmungen:
    117
    Kekse:
    2.776
    Erstellt: 21.08.07   #1
    Ich wollt heute nur mal ein bisschen rumklimpern und dann das...aus meinem XV5050 kommt nur noch bis zur Unkenntlichkeit verzerrter Krach.
    Sonstige Fehlerquellen hab ich ausschließen können, es sind auch sowohl die normalen Ausgänge als auch der Kopfhörerausgang betroffen.

    Das ganze hört sich so an...das is übrigens eigentlich ein Klaviersound. Es steckt auch noch der Originalsound dahinter (kann man bei manchen Sounds erahnen), nur halt bis zur Unkenntlichkeit verzerrt und zerhäckselt.

    Außerdem erkennt das Gerät meine SRX-Erweiterungskarten nicht mehr.

    Klar, repariert werden muss das (falls es möglich is) von einem Fachmann - ich wollte nur mal wissen, ob sowas ähnliches hier schonmal jemandem passiert ist und wo der Fehler lag bzw wie aufwändig/teuer/machbar die Reparatur war

    ...und das alles gerade jetzt, wo doch am Sonntag nach 2monatiger Pause mal endlich wieder ein Gig ansteht :(
     
  2. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 21.08.07   #2
    ....noch nie gehört! wann hast du das gerät gekauft? noch garantie? das wäre wichtig, denn unter umständen wird sich sonnst die reparatur nicht rechnen. da ist es warsch.sinnvoller einfach ein gebrauchten 5050 zu ersteigern....

    hast du die erweiterung mal herausgenommen, um zu sehen was er dann macht?
     
  3. ToS

    ToS Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.070
    Ort:
    Frankfurt/Main
    Zustimmungen:
    117
    Kekse:
    2.776
    Erstellt: 21.08.07   #3
    Garantie hab ich leider keine mehr, habs gebraucht gekauft.

    Hab grad eben die Karten rausgetan...keine Änderung
     
  4. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 21.08.07   #4
    pfffffff, nicht wirklich gut! wie gesagt, ich denke kaum das sich eine reparatur rechnen wird.
    ...wenn überhaupt, würde ich es von einem guten fernseh-radio-elektriker aus dem dorf checken lassen, da hast du noch die möglichkeit für einen fairen preis den fehler gefunden zu bekommen.
     
  5. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 21.08.07   #5
    Hi,

    sowas hat mein Kurzweil auch mal gemacht. Aber frag mich nicht, woran das lag. Auf einmal war das wieder weg.

    Ich würde auf doof erstmal das Netzkabel tauschen. Dann aufmachen und einmal sauber pusten. Wenn das nicht geht, mal die Lötstellen angucken.

    Die Kabel wirst du ja schon ausgetauscht haben?

    mfG
    Thorsten
     
  6. schmudo

    schmudo Registrierter Benutzer

    Im Board seit:
    10.11.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    97
    Ort:
    bei Aachen
    Zustimmungen:
    7
    Kekse:
    81
    Erstellt: 22.08.07   #6
    Zur Not bei ebay verticken. Da gibt es genug Leute, die unheimlich viel Geld für unheimlich kaputte Sachen ausgeben in der Hoffnung sie könnten es reparieren.
     
  7. Rene2000

    Rene2000 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    7.04.13
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 22.08.07   #7
    Hi, Schmudo!
    Folgende Geschichte:
    Habe meinen kaputten KORG Synth Expander vor geraumer Zeit in die Bucht eingestellt, wurde auch gekauft und repariert.
    Per Zufall fragte ich den Käufer nochmals an, was es war, und kaufte ihn zurück, etwa summa summarum für ca. 240 Euro günstiger als der Kostenvoranschlag eines grossen Münchner Musikshops. Also macht es schon Sinn, ein solcher Deal des Vertickens.

    Zum eigentlichen Problem:
    Ferndiagose und Fragen nach evtl Preis einer Reparatur ist sehr schwierig zu beantworten, es könnte meiner unmassgeblicher Meinung ein defekter Digital-/Analogwandler oder Defekt auf DSP-Chip sein, wie gesagt, nur vage Vermutung.
    Professionelle Reparatur des Herstellers mündet meist in teuren Austausch des Mainboards. Oft sind auch Elektrolyt-Kondensatoren geplatzt ,wie in meinem obigen Beispiel, und die kann man relativ leicht austauschen, wenn der Rest noch funktional ist.

    Beste Grüsse!
     
  8. Guendola

    Guendola Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 24.08.07   #8
    Was du auf jeden Fall mal machen kannst: Suche die Anleitung - bei dir Zuhause oder mit Google. Meistens kann man die Teile mit einer bestimmten Tastenkombination beim Einschalten in den Originalzustand zurücksetzen. Vielleicht hilft es. Schaden kann es jedenfalls nicht.
     
Die Seite wird geladen...

mapping