falsches Triggersignal mit Meshheads?

von .marc., 25.09.07.

  1. .marc.

    .marc. Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 25.09.07   #1
    Hallo Leute, ich brauche da mal schnell fachmännische und Tricks, bzw. Anregnungen. Es ist so das ich mit meinem Triggermodul Probleme im zusammenhang mit meinem Meshhead habe. Dies äußert sich so das ich aussetzer, sowie fehltrigger bekomme. Ich habe schon viel mit der Fellspannung getestet und ganz klar auch schon die Einstellungen am Modul an sich überprüft. Alles korrekt. Hängt der Trigger an einem normalen Fell läuft es wie geschmiert. Ich habe mich nun aber so auf mein Meshead eingeschossen das ich es für unsere Studiosession benötige. Somit gibt es kein drumherum. Ich nutze eigentlich gute DDT-Trigger und ein altes Roland TD-5 Modul. Die Thomann-Leute meinten ich müsste mr ein neuwertiges Modul besorgen, da die alten mit falschen Signalen arbeiten und eigentlich nur auf die Triggerpads ausgelegt sind. Durch das Meshhead werden also andere Signale (schwächer, da die schwingung nich so übergreifend ist wie auf einem normalen Fell). Somit wollte ich fragen ob nun irgendjemand nützliche Tipps hat die ich nachher ausprobieren kann. Irgendwas damit das Meshhead Fell so die Schwingung überträgt wie ein normalen am besten. Aber ich bin am Ende und habe keine neue Ideen. Zudem komme ich an kein neuwertiges Modul (ich will es nur leihen, nicht kaufen.. brauche es wirklich nur fürs Studio in zwei Wochen).

    Danke und Gruss
    marc
     
  2. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 26.09.07   #2
    kann mir hier keiner helfen? es ist wirklich sehr wichtig...:(
     
  3. sanderdrummer

    sanderdrummer Mod Drums Moderator HFU

    Im Board seit:
    31.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.380
    Ort:
    Hamburg
    Zustimmungen:
    391
    Kekse:
    9.394
    Erstellt: 27.09.07   #3
    Mh wenn du mit Fellspannung und Einstellungen schon rumprobiert hast und es nicht geht.
    Dann nimm doch einfach ein normales Fell und dämpf es so brutal runter das es kein Geräusch mehr
    macht. Tom mit Schaumstoff füllen und das Fell mit Tape und was wes ich was dämpfen :).

    Ansonsten neues Modul *g*.
    Ich wüsste ehrlich auch nicht mehr.
     
Die Seite wird geladen...

mapping