Falsches Werkzeug, falsches Angehen - warum klappt mein Löten nicht?

von caligola, 16.08.19.

Sponsored by
pedaltrain
  1. caligola

    caligola Registrierter Benutzer

    Im Board seit:
    29.01.17
    Zuletzt hier:
    20.08.19
    Beiträge:
    18
    Ort:
    schleswig holstein
    Zustimmungen:
    9
    Kekse:
    13
    Erstellt: 16.08.19   #1
    Moin an alle, ich habe wahrscheinlich 2 Lötgeräte die beide schlecht sind, oder habe von löten keine Ahnung; der eine ist so ein Stift änliches gerät, der andere sieht so aus wie eine Pistole, wenn ich z.B. altes Zinn entfernen will, bleib ich dran für 2 Minuten 3 Minuten und das schmeltz garnich, danach habe angst das ganze Poti zu verbrennen, der wird heiss. Was mache ich falsch? oder muss ich mir für sowas was ganz spezielle anschaffen?
    Wie immer, sorry für meine mangelhafte Kenntnisse an der Teutonische sprache….
     
  2. Gho$T

    Gho$T Registrierter Benutzer

    Im Board seit:
    13.02.09
    Zuletzt hier:
    23.08.19
    Beiträge:
    419
    Ort:
    Erzgebirge
    Zustimmungen:
    128
    Kekse:
    854
    Erstellt: 16.08.19   #2
    Moin caligola!

    Dann versuch mal mein bestes aus deiner Beschreibung schlau zu werden. Das werden wohl beides stinknormale Lötkolben ohne Temperaturregelung sein.
    Das du beim entlöten Probleme hast liegt daran, dass du nicht genug Hitze in die Lötstelle bringst aber 2-3 Minuten sind DEFINITIV ZU LANG, dass sollte eine Sache weniger Sekunden sein.
    Mir fallen da folgende Ursachen ein:

    1. Der Lötkolben hat nicht genug Leistung, du brauchst ca. 350° (bleihaltiges Lötzinn ~330° bleifreies ~370°) was bedeutet der Lötkolben sollte so ca. 30 Watt haben.
    2. Der Lötkolben wird nicht gleichmäßig warm. Gerade bei billigen Lötgeräten kann es durchaus sein, dass er nur an den Seiten heiß wird und an der Spitze nicht oder umgekehrt.
    3. Du kommst nicht richtig an die Lötstelle ran. Weiß halt nicht was du vorhast und wie viel Platz dort ist.

    Ich hoffe ich konnte dir irgendwie weiterhelfen. Wenn nicht einfach weiter Fragen. ;)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. MS-SPO

    MS-SPO Registrierter Benutzer

    Im Board seit:
    03.05.19
    Zuletzt hier:
    24.08.19
    Beiträge:
    378
    Zustimmungen:
    132
    Kekse:
    997
    Erstellt: 16.08.19   #3
    Ein paar Fotos und/oder Modellangaben könnten weiterhelfen ...
     
  4. Tiefschwarz

    Tiefschwarz Registrierter Benutzer

    Im Board seit:
    19.03.17
    Zuletzt hier:
    23.08.19
    Beiträge:
    279
    Ort:
    Hameln
    Zustimmungen:
    354
    Kekse:
    5.331
    Erstellt: 16.08.19   #4
    Das klingt, also ob Du in den heimischen Beständen zwei alte Lötkolben gefunden hast, mit denen Du Dein Glück versuchst. Theoretisch sollte es auch mit einfachen Lötkolben möglich sein, einen Poti an- oder abzulöten. Dafür ist aber wichtig, dass die Lötspitze sauber und heile ist. Gerade bei den (doofen) Lötpistolen sind die aber gerne total verbruzzelt und geben so nicht mehr genug Hitze ab. Also: Neue Lötspitze organisieren oder gleich einen neuen Lötkolben....
     
  5. caligola

    caligola Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.17
    Zuletzt hier:
    20.08.19
    Beiträge:
    18
    Ort:
    schleswig holstein
    Zustimmungen:
    9
    Kekse:
    13
    Erstellt: 16.08.19   #5
    ..ja, es handelt tatsächlich um altes Werkzeug die ich in Keller gefunden habe, der Gitarrenbauer die ich besuche hat eine richtigen Kasten mit analog Anzeiger, sieht natürlich anders aus... Mein Vater aus Italien meint Er benutz eine Lötpaste, die habe in Baumarkt gesucht, gibt es nicht oder habe nicht gefunden; benutz ihr sowas?
     
  6. Basstom

    Basstom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.382
    Ort:
    Friesland, 3 Kilometer vom Deich wech.
    Zustimmungen:
    239
    Kekse:
    3.118
    Erstellt: 16.08.19   #6
    Ich benutze normalerweise kein Lötfett.
    Wie sehen die Lötspitzen aus? Poste doch, wenn möglich, ein Bild Deiner Lötgeräte.
     
  7. Slideblues

    Slideblues Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    24.08.19
    Beiträge:
    1.742
    Zustimmungen:
    1.165
    Kekse:
    9.519
    Erstellt: 16.08.19   #7
    Tu dir selber den Gefallen und entsorge die alten Geräte... kauf dir einen ordentlichen Lötkolben und gut ist (mein Tip seit vielen Jahren ERSA 30 S) .. da ich auch viel Filigranes löte habe ich 3 Kolben von 15 - 30W - wobei der 30S das Gerät für die "Gitarrenlöterei" ist. Lötfett kenne ich noch aus meiner Lehrzeit (40 Jahre her) und seit dem benutze ich es nicht mehr...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    24.08.19
    Beiträge:
    3.533
    Ort:
    Ruhrgebiet
    Zustimmungen:
    2.304
    Kekse:
    15.387
    Erstellt: 16.08.19   #8
    Das sollte man auch tunlichst unterlassen, da es Säurehaltig ist und Schäden an der Elektronik bewirken kann. Es wirkt korrosiv.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  9. Bass Fan

    Bass Fan Helpful & Friendly User HFU

    Im Board seit:
    27.04.14
    Zuletzt hier:
    23.08.19
    Beiträge:
    2.861
    Ort:
    Rhein-Main & Far East
    Zustimmungen:
    2.011
    Kekse:
    18.871
    Erstellt: 16.08.19   #9
    Besorge Dir erstmal ein kleine Rolle Lötdraht, mit Kolophoniumseele, gerne auch bleihaltig, und probiere, ob die vorhandenen Lötkolben dies zum Schmelzen bringen. Wenn ja, lasse einen kleinen Tropfen Lötzinn an der Spitze des Lötkolbens und gehe damit an das Poti, das geschmolzene Lot überträgt die Wärme recht schnell. Falls das mit dem Lötdraht und den alten Lötkolben nicht funktioniert, dann sind sie wirklich reif für die Tonne. Bei Neukauf würde ich auch 25/30W von Ersa oder Weller empfehlen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Slideblues

    Slideblues Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    24.08.19
    Beiträge:
    1.742
    Zustimmungen:
    1.165
    Kekse:
    9.519
    Erstellt: 16.08.19   #10
    ...u. A. aus diese Grund, danke für die Ergänzung
     
  11. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    24.08.19
    Beiträge:
    5.867
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.783
    Kekse:
    42.055
    Erstellt: 16.08.19   #11
    Es ist eigentlich schon alles gesagt: Einen neuen "Lötkolben" anschaffen, mir feiner Spitze. Und versuchen an Bleihaltiges Lötzinn zu gelangen. "Bleifrei" benötigt mehr Temperatur.
    Und auch beim Ablöten etwas Lötzinn an die Spitze vom Kolben halten. Das überträgt die Hitze schneller.
    Ergänzung: Was ich manchmal an und in E-Fächern so sehe, treibt mir Tränen in die Augen... Manche haben versucht Elektronik zu löten, mit Lötgeräten für Dachrinnen! (Zur Anschauung etwas übertrieben)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. Darkdonald

    Darkdonald Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.08.19
    Beiträge:
    242
    Zustimmungen:
    111
    Kekse:
    385
    Erstellt: 16.08.19   #12
    Ist leider nicht übertrieben. Ich sollte schon mal eine Leiterkarte reparieren, bei der mit eben so einem Gerät (vermutlich 100W-Lötpistole) die Leiterbahnen und das Trägermaterial atomisiert wurden :igitt:

    Ansonsten kann ich mich meinen Vorrednern nur anschließen: Kauf einen vernünftigen Lötkolben und (bleihaltiges) Lötzinn. Etwas Zinn an die Kolbenspitze, dann die alte Lötstelle erhitzen und gleichzeitig ETWAS frisches Lötzinn drauf. Dann sollte alles gut werden ;-)

    PS: Wenn die Potis wirklich schon 2-3 Minuten Hitze abbekommen haben, dann besorg auch da gleich mal neue. Die Kohleschicht wird inzwischen eine "Holzkohle-Schicht" sein^^
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  13. Tereminfan

    Tereminfan Registrierter Benutzer

    Im Board seit:
    09.01.14
    Beiträge:
    55
    Ort:
    Ulm
    Zustimmungen:
    26
    Kekse:
    381
    Erstellt: 17.08.19   #13
    In Ergänzung zu den Vorschreiber möchte ich dir noch den Tipp geben, ein Stück Lötleiste zu kaufen und in diese Lötösen Kabel / Litzen zum Üben löten...ist sicher viel billiger als Potis zu verschmoren. Neben dem richtigen Werkzeug ist sicher auch etwas Übung außerhalb der Gitarre nicht verkehrt
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  14. nasi_goreng

    nasi_goreng Registrierter Benutzer

    Im Board seit:
    21.10.08
    Beiträge:
    1.409
    Zustimmungen:
    990
    Kekse:
    4.969
    Erstellt: 17.08.19   #14
    keine Übertreibung. Ich kannte jemand, der versucht hat ein Kabel mit einem Tauchsieder anzulöten :eek:
     
  15. nitrogen

    nitrogen Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    179
    Ort:
    Berlin
    Zustimmungen:
    88
    Kekse:
    768
    Erstellt: 17.08.19   #15
    Ich hoffe die Verwendung des Präteritum ist nicht dem Umstand des Versuchs geschuldet. :D
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  16. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    1.237
    Zustimmungen:
    1.330
    Kekse:
    17.393
    Erstellt: 17.08.19   #16
    Zum Aufnehmen des alten Lots brauchst du auch mindestens noch Entlötlitze [z.B. so etwas hier: https://www.conrad.de/de/p/entloetl..._BwE&hk=SEM&s_kwcid=AL!222!3!293649793181!!!g!!], sonst wird das mit dem Auslöten auch nichts. Sollte nur wenig Lot an der Lötstelle vorhanden sein oder sollten kleine Reste Lot übrig bleiben die das Abnehmen des Potis unmöglich machen (Vorsicht, die Leiterbahnen gehen leider schnell mit ab!), vor dem Auslöten unbedingt erst etwas neues Lot hinzufügen. Klingt paradox, aber zu wenig Lot leitet die Temperatur schlechter und so bekommt man den letzten kleinen Rest ´um´s Verrecken´ nicht raus.

    Wenn die Schaltung nicht sehr alt ist, bzw. wenn sie ROHS-konform ist, dann ist ganz sicher bleifreies Lot verbaut. Der Lötkolben sollte also die notwendige höhere Temperatur bringen, sonst kann er das Lot nicht schmelzen. "Offiziell" sollte man im übrigen bleihaltiges und bleifreies Lot nicht mischen, macht aber bei unkritischen, einfachen Schaltungen wohl keine Probleme.
    Wenn die Pins des Potis in große Masseflächen oder breite Leiterbahnen eingesetzt sind, dann ist es noch wichtiger, eine hohe Temperatur zu haben, denn die nehmen viel Wärme auf.

    Kolophonium-haltiges Lot ist für Elektronik der Standard, das Kolopohonium dient als Flussmittel. Dennoch kann es sinnvoll sein, gerade bei größeren Lötstellen zusätzlich ein Flußmittel einzusetzen. Das Löten geht schneller, die Gefahr einer "kalten Lötstelle" mit Kontaktproblemen ist deutlich vermindert und die Lötstelle sieht sauberer, sozusagen "amtlich" aus.
    Leider ist das Zeug nicht billig, wenn es etwas taugen soll [z.B. https://www.conrad.de/de/p/stannol-x32-10i-flussmittelstift-inhalt-10-ml-f-sw-33-812062.html].
    Für den Gelegenheits-Löter aber sicher entbehrlich.
     
  17. VS73

    VS73 Registrierter Benutzer

    Im Board seit:
    06.08.12
    Zuletzt hier:
    24.08.19
    Beiträge:
    1.013
    Zustimmungen:
    505
    Kekse:
    3.287
    Erstellt: 18.08.19 um 11:13 Uhr   #17
  18. caligola

    caligola Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.17
    Zuletzt hier:
    20.08.19
    Beiträge:
    18
    Ort:
    schleswig holstein
    Zustimmungen:
    9
    Kekse:
    13
    Erstellt: 18.08.19 um 11:13 Uhr   #18
    Danke an allen, jetzt bin ich schlauer: richtiges Werkzeug und richtiges verfahren. Das man an so viele Sachen achten muss wüsste ich nicht, Temperaturen, Zinn mit Blei oder ohne (mit Blei habe auch niergendwo gefunden...), keine Paste mehr, also muss ich nur üben in der Hoffnung da ich nicht so viele Potis verbraten wird...
     
Die Seite wird geladen...

mapping