FCB 1010 für Steuerung BIAS FX2 u. Reaper -> PC-Anbindung (Midi) klappt nicht

P
PGTGMaan
Registrierter Benutzer
Zuletzt hier
06.01.22
Registriert
29.09.09
Beiträge
35
Kekse
0
Liebes Forum,

da ich die Presets und den Looper in BIAS FX 2 sowie verschiedenen Funktionen in REAPER mit einer Fußleiste steuern möchte, habe ich mir in einem Musikkaufhaus das Behringer FCB 1010 (zusammen mit einem PRODIPE Midi 1i/1o USB-Midi-Interface) zugelegt. Ich war zunächst skeptisch, da ich über MIDI nur sehr wenig weiß. Der Verkäufer versicherte mir jedoch, dass es im Internet jede Menge hilfreiche Anleitungen gibt. Tatsächlich haben mir einige Videos bei der grundlegenden Bedienung des FCB 1010 geholfen, sobald es jedoch auf das Zusammenspiel zwischen PC (+Programm) und der Fußleiste ankommt, funktioniert gar nichts mehr. Auf Anraten einiger Forenbeiträge habe ich mir den FCB1010 Manager herunterladen, doch auch damit komme ich nicht weiter. Mit der Zeit frug ich mich, ob überhaupt ein Midi-Signal im PC ankommt. Deshalb habe ich MidiView installiert. Und tatsächlich: Das Programm erkennt zwar das USB-Midi-Interface, jedoch kommen keinerlei Midi-Signale an.

Woran kann das liegen?

Viele Grüße,
Christian
 
Eigenschaft
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Szaladin
Szaladin
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
24.01.08
Beiträge
569
Kekse
3.350
Ort
Hannover
Hallo Christian,

da bisher hier keine Antworten waren, hier mal ein bisschen Troubleshooting meinerseits. Woran könnte es liegen?
  • Es kommt nichts an, weil das FCB und das Interface zwar funktionieren, aber die Verbindung zwischen Interface und FCB1010 stimmt nicht.
  • Der Signalweg ist OK, aber es wird nichts gesendet.
  • MidiView erkennt zwar das Gerät, aber aus irgend einem Grund wird das MIDI-Signal nicht erkannt von MidiView (oder auch anderen Geräten).
Ansätze zu diesen Problemen wären z.B. die folgenden Punkte:
  • Nicht MIDI Thru mit dem Input verwechselt? (Ist mir schon passiert!)
  • Im FCB-Manager stellst du die Änderungen ein. Aber du musst die Einstellungen noch übertragen aufs Gerät. Hast du das gemacht? Kann nämlich sein, dass du einfach (noch) nichts sendest.
  • Hast du beim USB-MIDI Interface mal geschaut, ob ein anderes MIDI-Gerät etwas schickt? (Vielleicht hast du noch ein altes Keyboard herumfliegen.)
  • MIDI-Kabel zwischen FCB und Interface in Ordnung?
  • Auf welchen Kanäen sendest und empfängst du? Kann sein, dass du auf MIDI-Kanal 1 lauschst, aber auf 12 (oder irgend einer anderen Nummer) sendest. Der FCB1010-Manager hat auch ein Input-Meter, das bei Input ausschlägt:
    1640075502517.png
Vielleicht hilft ja der eine oder andere Hinweis!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben