Fehler Ibanez-SZ-Schaltplan & eine Bitte an SZ-Spieler

von ZakMcKracken, 01.05.05.

  1. ZakMcKracken

    ZakMcKracken Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    3.08.06
    Beiträge:
    76
    Ort:
    Buxtehude/Niedersachsen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.05.05   #1
    Hello,

    ich will in meine Ibanez SZ 520 vorerst den Serien-Bridge-PU wieder einlöten. Beim Ausbau hatte ich noch gedacht, ich müsste mir dessen Verkabelung gar nicht aufschreiben weil es die SZ-Schaltpläne sowieso auf der Ibanez-Website gibt. :rolleyes: Da wird man sich ja drauf verlassen können.

    Das Ding ist jetzt nur: Scheinbar stimmt da der Plan nicht. :eek: Laut Website ist der Serien-PU genauso verkabelt wie der DiMarzio den ich jetzt drin habe und das stimmt so auf keinen Fall. :screwy:

    In meiner Erinnerung sollte der Serien-PU so verlötet gewesen sein:

    1.) Schwarz und grün zusammen am Pickup-Schalter

    2.) Rot zusammen mit dem "nackten" Kabel am Vol.-Potigehäuse

    3.) Weiß an der Kontaktzunge des selben Vol.-Potis

    Ich habe die SZ 520 mit den "alten" Serien-PUs, also noch nicht die Duncan-Designed mit dem weißen Schriftzug drauf.

    Vielleicht kann mal ein SZ-Besitzer seine Abdeckung hinten aufmachen und mal nachsehen. :o Kann natürlich auch die SZ 320 und 720 sein. ;)

    1001 Dank!!! :)
     
  2. ZakMcKracken

    ZakMcKracken Threadersteller Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    3.08.06
    Beiträge:
    76
    Ort:
    Buxtehude/Niedersachsen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.05   #2
    ..ich dachte es gibt hier so endlos viele SZ-Besitzer im Forum. :confused:

    Aber trotzdem danke.
     
Die Seite wird geladen...

mapping