Fender Bassbreaker Röhren kaputt?

von Metronom, 04.09.20.

Sponsored by
pedaltrain
  1. Metronom

    Metronom Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    24.09.20
    Beiträge:
    70
    Ort:
    Kindsbach
    Kekse:
    152
    Erstellt: 04.09.20   #1
    Hi zusammen,

    als ich gestern Abend am üben war fing mein Bassbreaker an übelst zu brummen. Kurz danach war er Tod und nix ging mehr. Also schnell hinten aufgeschraubt und mal nach der Sicherung geschaut. Die hatte es auch hinter sich. Ich hab mir dann heute Ersatz gesucht und eingebaut jetzt geht er wieder aber als ich hinten reingeschaut hab leuchteten die Röhren unterschiedlich. Ich geh mal davon aus das die hinüber sind. Soll ich besser alle austauschen oder nur die wo so stark glühen.

    PS der Amp ist ca. 6 Monate alt und echt wenig gespielt.
     

    Anhänge:

  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    8.455
    Ort:
    Schleswig-Holstein
    Kekse:
    17.067
    Erstellt: 04.09.20   #2
    Garantie?
     
  3. Metronom

    Metronom Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    24.09.20
    Beiträge:
    70
    Ort:
    Kindsbach
    Kekse:
    152
    Erstellt: 04.09.20   #3
    Naja, wie ich weis gibts auf Röhren nur 6 Monate Garantie.
     
  4. Uhu Stick

    Uhu Stick Registrierter Benutzer

    Im Board seit:
    21.04.17
    Beiträge:
    655
    Kekse:
    2.005
    Erstellt: 05.09.20   #4
    Wenn der Amp in Deutschland gekauft ist, geh damit zum Händler zurück und lass ihn reparieren. Der gibt auf solche Dinge 2 Jahre Gewährleistung. (Es sei denn natürlich der Amp ist von privat und gebraucht gekauft worden)

    Garantie ist btw. was anderes.
     
  5. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    25.09.20
    Beiträge:
    6.601
    Ort:
    Ländleshauptstadt
    Kekse:
    54.415
    Erstellt: 05.09.20   #5
    Klarer Defekt im Amp: Die Anodenbleche glühen. 6 Monate? Zurück mit der Kiste zum Händler.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Metronom

    Metronom Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    24.09.20
    Beiträge:
    70
    Ort:
    Kindsbach
    Kekse:
    152
    Erstellt: 05.09.20   #6
    Hatte ja die Hoffnung das dass nur die Röhren sind....... na gut dann bring ich die Kiste am Montag zum Händler. Mmmh am Donnerstag wäre Probe sollte ich mir einen Amp als Backup holen :-)
     
  7. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    25.09.20
    Beiträge:
    6.601
    Ort:
    Ländleshauptstadt
    Kekse:
    54.415
    Erstellt: 06.09.20   #7
    Nein, die Röhren sind es nicht. Aufgrund eines Defektes im Amp ziehen die Röhren einen extrem großen Anodenstrom. Die von den Kathoden emittierten Elektronen prallen fehlerhafterweise so dermaßen heftig auf die Anodenbleche, dass diese beginnen zu glühen. Die zulässige Anodenverlustleistung ist weit überschritten.

    Über die Fehlerursache kann man hier nur spekulieren. Vermutlich ist die Gittervorspannung der Röhren aufgrund eines Defektes viel zu positiv geworden. Was genau da jetzt hin ist, ist eigentlich egal: Der Amp ist so mehr oder weniger im Eimer.

    Und das nach sechs Monaten. :gruebel:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Metronom

    Metronom Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    24.09.20
    Beiträge:
    70
    Ort:
    Kindsbach
    Kekse:
    152
    Erstellt: 06.09.20   #8
    Hab, den hab ich Anfang März gekauft. Na ja morgen gehts nach Walldorf zu Session und dann bin ich mal gespannt was die sagen. Am liebsten würd ich mit nen anderen holen. Obwohl der Amp vom Sound her wirklich gut war.
     
Die Seite wird geladen...

mapping