Fender Deluxe Vintage Modified Rasseln, evtl. Röhren?

  • Ersteller Gast 2335
  • Erstellt am
G
Gast 2335
inaktiv
Zuletzt hier
27.11.16
Registriert
12.11.05
Beiträge
890
Kekse
1.721
Hallo,

bin seit gestern stolzer Besitzer eines Fender Deluxe Vintage Modified, ein kleines Problem gibt es aber. Bei einigen wenigen Tönen ist eine art Rasseln zu hören.

Habe mich hier im Forum mal etwas informiert, das Rasseln kann ja unter Umständen von Defekten Röhren kommen?!

Dann müsste es aber doch ständig auftreten oder?
Denn wie gesagt ist es nur bei wenigen tiefen Tönen festzustellen.

Kann es also an defekten Röhren liegen oder aber wird irgendetwas an/ im Amp bei diesen Tiefen Frequenzen zum Schwingen angeregt?

Bei einem dieser tiefen tönen macht übrigens auch die Abdeckung meines Heizkörpers geräusche, daher würde ich eher auf letzteres Schließen. Aber was kann man dagegen tun?

Danke schon im voraus!

Gruß Johannes
 
Eigenschaft
 
foxytom
foxytom
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
01.12.21
Registriert
24.11.06
Beiträge
11.590
Kekse
117.895
Ort
Oberfranken
ich würde als erstes mal alle sichtbaren (evtl. auch nicht sofort erkennbaren) Schraubverbindungen kontrollieren.
 
kypdurron
kypdurron
Helpful & Friendly User
HFU
Zuletzt hier
03.12.21
Registriert
20.12.07
Beiträge
4.561
Kekse
26.340
Ort
Berlin
Das kann viele Ursachen haben. Am wahrscheinlichsten ist, dass irgendein Bauteil bei bestimmten Frequenzen mitschwingt, weil es z.B. nicht richtig fest sitzt. Das können Gehäuseteile sein, der Speaker, falls vorhanden gerne auch malRöhren-retainer (Klammern, die das herausfallen der Röhren verhindern sollen) ... aber es kann auch eine defekte Röhre sein. Bei eingeschaltetem Amp einfach mal mit einem Bleistift o.ä. vorsichtig gegen jede Röhre klopfen. Überträgt sie das Geräusch, ist sie putt.
 
G
Gast 2335
inaktiv
Zuletzt hier
27.11.16
Registriert
12.11.05
Beiträge
890
Kekse
1.721
Bei eingeschaltetem Amp einfach mal mit einem Bleistift o.ä. vorsichtig gegen jede Röhre klopfen. Überträgt sie das Geräusch, ist sie putt.

Also wenn das Geräusch des Bleistifts durch den Amp hörbar wird?!

Wobei mir gerade einfällt das der Angetestete Amp beim Thomann das gleiche Geräusch von sich gegeben hat. Evtl. liegt es dann wirklich an einer Serienbedingten Schwingung irgendwelcher Bauteile, ich werde mal auf Fehlersuche gehen und auch den Tipp mit Röhren und Schrauben ausprobieren!

Danke!
 
G
Gast 2335
inaktiv
Zuletzt hier
27.11.16
Registriert
12.11.05
Beiträge
890
Kekse
1.721
So habe mir das ganze angesehen.

Aufgrund dessen das der Amp ansich gut klingt, der Verstärker bei Thomann das gleiche Phänomen gezeigt hat und meine Heizung bei den gleichen Frequenzen Geräusche von sich gibt schließe ich einen Defekt aus und Tippe auf Schwinungen. Ich denke mal das lässt sich nicht so einfahc beheben. Oder was kann man gegen Schwingende Röhrenbefestigung tun?
Hilft es den Amp auf eine Art Filz zu stellen?


Danke schonmal!
 
G
Gast 2335
inaktiv
Zuletzt hier
27.11.16
Registriert
12.11.05
Beiträge
890
Kekse
1.721
So das Thema hat sich erledigt!

Habe den Verstärker auf 4 kleine dicke Stücke Industrieschaumstoff welcher zur Schwingungsreduktion von Waschmaschinen verwendet wird gestellt. Der Verstärker ist somit gut vom Boden entkoppelt und weich gelagert!

Er kann nun keine Schwingungen mehr auf den Heizkörper übertragen und auch das Geräusch das aus dem Verstärker kam ist fast weg. Nur bei einem Tiefen E-Dur ist es noch ganz leicht aber kaum Störend zu hören!


Danke nochmal an alle für die Hilfe!


Gruß Johannes
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben