Fender Quad Reverb

von dersilas, 23.04.05.

  1. dersilas

    dersilas Registrierter Benutzer

    Im Board seit:
    23.04.05
    Zuletzt hier:
    14.12.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.05   #1
    Ich hab mir einen Fender Quad Reverb bei ebay ersteigert, den ich noch am restaurieren/reparieren bin. Das problem ist, der "Vibrato"-KAnal geht nicht, (der "Normal" geht), hab ihn aufgemacht, festgestellt das ein Widerstand (470 kOhm / 1W) bei einer Endstufen-Röhre durchgebrannt ist, das allein kanns nicht sein, hab mir den schaltplan gegeben (http://www.ampwares.com/ffg/schem/twin_reverb_sf_100_schem.jpg)
    und festgestellt, das der fußschalter (vibrato/Reverb pedal) recht wichtig zu sein scheint. Weiß jemand, ob es wirklich daran liegen könnte, das wenn man den fußschalter nicht drin hat, der vibrato kanal auch nicht funktioniert? wenn dem so ist, wär das ja super, den kaputten widerstand werd ich sowieso ersetzen.. danke

    silas
     
  2. roller78

    roller78 Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    10.04.16
    Beiträge:
    50
    Ort:
    Dettingen
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 23.04.05   #2
    Hi,

    ich hatte mal einen Marshall 8080.
    Wenn ich an dem keinen 2 Kanal Fußschalter angeschlosen hatte dann ging der Reverb (Hall) des Marshall auch nicht.

    Das soll heißen vielleicht hat es wiklich was mit dem Fußschalter zu tun.
     
Die Seite wird geladen...

mapping