Fenix Bass MB Reparatur Hilfe!

von Alienbreed, 01.02.17.

  1. Alienbreed

    Alienbreed Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.02.17   #1
    Moin Moin

    Ich habe von meiner Schwägerin ihren Bass zur Durchsicht bekommen da eine Firma ihr sagte er sei Defekt und sie können nix machen!
    Hier mal ein Paar Bilder da die Firma denn Bass umgebaut hatte und ich nun nicht weis wo Welches Kabel auf die Platine gehört.

    Fenix.jpg Platine bestückt.jpg Platine.jpg
    Mir ist auch schon aufgefallen der Anschluss für 9 Volt Batterie ist nicht verbunden und als ich denn Kleber entfernte konnte ich sehen das die Kabel abgerissen wahren.
    Hat wer ein gleichen Bass von Fenix und könnte mir ein Bild zukommen lassen oder mir helfen weiter zukommen.
    Wenn bessere bilder gebraucht werden auch kein Problem mach ich dann sofort.
    Mfg
    Alienbreed
     
  2. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 01.02.17   #2
    Neues Bild.jpg
    Vieleicht kann ja wer helfen !
     
  3. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #3
    Hi,

    also das sieht schon ziemlich verbastelt aus. Da hat jemand 2 Potis aus der Platine ausgebaut und wahrscheinlich versucht das Ganze passiv zu betreiben. Das würde ich auch erstmal weiter probieren und die Elektronik von einem Fachmann durchsehen lassen oder schlussendlich durch was Anderes ersetzen.
    Wichtig wäre zu wissen was für Tonabnehmer drin sind. Ganz wenige sind nämlich aktiv und brauchen zwingend eine Elektronik. Die meisten jedoch sind passiv (auch mit Aktivelektronik) und lassen sich auch ohne betreiben.

    Mit wenig Ahnung würde ich als erstes die PUs testen. Sprich erst den einen und dann den anderen direkt an die Buchse Löten und ausprobieren. Dann weist du schonmal ob die Tonabnehmer gehen.

    Dazu alles von der Buchse ablöten.
    Dann an den Massekontakt der Buchse den schwarzen Draht, der aus dem einzelnen Loch im Holz ganz rechts kommt. = Saitenerdung
    Dann die grauen Leitungen (am Besten auch gleich beide) von den Potis ablöten. Es müsste eine äußere Umspinnung vorhanden sein (direkt unter der grauen Isolierung). Das ist wieder die Masse. Die innere Litze ist Hot und kommt an der Buchse an den Spitzenkontakt.
    Wenn du so erst den einen und dann den anderen Tonabnehmer an der Buchse verlötest, dann kannst du die jeweils testen ob sie noch gehen. Natürlich ohne Volume und Tone.
    Beim Löten der geschirmten Tonabnehmerlitze aufpassen, dass du nicht die innere Isolierung durchschmilzt wenn du die Masse (Abschrimung) lötest. Sonst gibt`s nen Kurzschluss und das Signal ist weg.

    Das wäre jetzt mal mein erster Tipp. Wenn die Tonabnehmer grundsätzlich funktionieren, dann würde ich mir eine Schaltung die zu den PUs und der Anzahl der Potis/Schalter passt raussuchen und neu aufbauen. Wie ich das sehe: 4 Potis, 1 Schalter. Da wäre z.B. V-T(PU1)-V-T(PU2) + seriell/parallel switch sinnvoll.

    Dann viel Erfolg.

    Grüße

    Roman
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #4
    Danke für die ersten Denkanstöße!
    Die Tonabnehmer Funktionieren und das Beste ist eine Werkstadt wollte daran nix machen da sie keine Pläne von der Original Platine haben deswegen woll der Umbau.
    Giebt es eine Seite mit der Schaltung die du vorgeschlagen hast?
    Also Platine Raus und neuaufbauen!
    Giebt es bezugsmöglichkeiten für neue potis!?
    Mfg
    Alienbreed
     
  5. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #5
    Hi,

    Potis gibt es in jedem Musikalien- oder Elektronikhandel. Wenn man sich nicht auskennt am besten bei Thomann bestellen (nach den im Schaltplan angegebenen Werten und den vom Bass vorgegebenen Maßen wie Durchführungsdicke und evtl. Innendurchmesser der Potiknöpfe wenn man die alten nehmen will). Bassschaltungen aller Art sind in Cadfaels Schaltplansammlung enthalten. Ein ganz großartiges Werk zu dem Thema. :) Hier zum Download (im letzten Beitrag ganz unten Version 4.16): http://161589.homepagemodules.de/t2...chaltplan-Sammlung-fuer-passive-E-Baesse.html
    Ich würde die Platine weglassen (wer weiß, ob das Ding überhaupt noch funktioniert....) und ganz einfach nach dem Schema vom Gibson LesPaul Bass eine saubere passive Schaltung (ohne Platine -> frei verdrahtet) mit Toggleswitch einbauen. In der Schaltplansammlung auf Seite 145 zu finden.
    Den Toggle eigentlich auch nur, weil in deinem Bass schon ein zusätzliches Schalterloch ist. Da kann man sich aber auch mit anderen Funktionen spielen. Oder du ackerst die Sammlung mal nach anderen passenden Schaltungen mit 4 Potis und Schalter durch. War jetzt nur der "Standard" der mir auf Anhieb eingefallen ist.

    Die Werkstatt finde ich ganz schön planlos. Eine einfache passive Schaltung mit 2 Potis sollten die ja wohl hinbekommen. Hoffentlich hat`s kein Geld gekostet.... weil ein Gitarrenbauer wird das ja wohl nicht gemacht haben.
     
  6. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    8.173
    Ort:
    in der Kölner Bucht
    Zustimmungen:
    2.155
    Kekse:
    136.630
    Erstellt: 02.02.17   #6
    Ich bin ziemlich sicher, daß einige Fenix Bässe aktive Pickups hatten. Falls das so einer ist und die Werkstatt versucht hat, die passiv zu betreiben, ist es naheliegend, daß das nicht funktionieren konnte...

    In dem Fall könnte das auf dem Bild zu erahnende IC zB lediglich für eine aktive Klangregelung verwendet worden sein.
     
  7. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #7
    Auch ne Möglichkeit wäre natürlich die Platine wieder herzustellen. Bis jetzt fehlen ja nur die 2 Potis. Kann man ja wieder einabuen. Und die Platine hat 3 Anschlüsse. 2 mal PU und einmal OUT. Sollte leicht rauszufinden sein was was ist. Masse kann man leicht anhand des 9V-Clip Minuspols verfolgen. Steht ja zum Glück alles drauf.
    Und wenn sie kaputt ist würde ich mich garnicht lange mit einem Techniker befassen, sondern die Bauteile einfach alle neu kaufen. Ohne Potis dürften das nicht mehr als 3-4 € sein. Also alles auslöten. Dann alle Leiterbahnen durchmessen. Ggfs die Widerstände auch durchmessen und die passenden, nicht defekten aufheben. Kondensatoren messen ist schon schwieriger. Die paar würde ich wahrscheinlich ersetzen. Einziges Thema könnte der IC werden. Wahrscheinlich ein Operationsverstärker. Manche alte Typen gibt es kaum noch. Aber über ebay zur Not meistens auch.
     
  8. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #8
    Danke für die Hilfe!

    Hier mal ein Bild vom Chip
    chip.jpg
    Ich glaube das es ein Verstärker Chip ist!
    Mfg
     
  9. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #9
    Jupp. Auf auf! Ein bisserl Eigeninitiative. ;)

    Gibt`s sogar noch vom Hersteller JRC. Allerdings nur aus China (ebay). Nicht teuer, aber man muss lange warten. Evtl. könnte hier auch der TL072 als Ersatz gehen. Aber da will ich mich nicht zu weit aus dem Fenster lehnen.....
     
  10. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #10
    Ja bin ja bei sonst Löte ich mehr an Spielekonsolen der 80er und 90er!
    Aber man kann sich überall einlesen.
    Hier noch mal die Platine mit etwas licht.
    Platine bestückt durchleuchtet.jpg
     
  11. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #11
    Dann bau die Platine doch einfach wieder zusammen und schließe sie an. Vielleicht geht sie ja noch und es war vor dem Umbauversuch nur irgendwo ein Kabel lose. Alle Teile sind doch da. ;)
     
  12. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #12
    Ja was ich nur nicht weiss wo Kommen die Pu eingänge hin auf die platine und wo ist das out!
    Und wo kommt die Masseleitung hin das wurde ja leider nicht beschriftet!
    Wie wird der schalter da dann mit eingebunden das sind meine probleme die platine zurück zu bauen ist kein Problem.
    http://pdf1.alldatasheet.com/datasheet-pdf/view/7223/NJRC/NJM072D.html
    Das ist der Chip

    Ich werde heute abend die Potis ablöten und dann auf die Platine wieder setzen!!
     
  13. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #13
    Ist da eigentlich ne Stereobuchse dran?

    Dann wäre mein Tipp:

    Platine bestückt durchleuchtet beschriftet.JPG

    Der Schalter ist auf jeden Fall nachgerüstet. Würde ih erstmal weglassen. Aber alles ohne Gewähr!!! Ich bin beileibe kein Spezi und hab mir das grad nur zum Spaß ein wenig genauer angeschaut.
    --- Beiträge zusammengefasst, 02.02.17 ---
    Ich glaub des stimmt doch net, wenn ich mir die Belegung von dem IC anschaue. Einfach mal selber überlegen. Ich muss jetzt`n paar PUs anlöten.
     
  14. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #14
    Platine bestückt durchleuchtet bearbeitet.jpg Platine.jpg

    Hm werde da nicht schlau draus wo was hinkommt!
     
  15. Tornadone

    Tornadone Registrierter Benutzer

    Im Board seit:
    30.12.10
    Zuletzt hier:
    6.04.18
    Beiträge:
    93
    Zustimmungen:
    37
    Kekse:
    174
    Erstellt: 02.02.17   #15
    Bei dem dreipoligen bin ich mir recht sicher. Da wird die Batterie mit einer Stereoklinke dann schaltbar. Da hängt der Batterie-Minus auch nur an dem einen Pin und ist ohne Stecker in der Buchse nicht verbunden. Quasi der Anschalter.
    Deswegen meinte ich ja, dass du mal schauen sollst ob es eine Stereobuchse ist. Dann wäre das schonmal klar.
    Dann müssen die beiden verbliebenen ja fast die für die PUs sein. Wie auch immer. Wäre im Grunde aber eigentlich egal wierum sie gepolt sind. Gibt dann halt evtl. nur Phasenauslöschungen oder Einstreuungen. Aber für`n Test kann im Grunde nix passieren.
    Die Potis müssen natürlich erstmal wieder rein. ;)
     
  16. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 02.02.17   #16
    So Potis sind wieder auf der Platine nun zu denn zwei PU´s!
    Kabel PU.jpg
    Weis wahr Plus und Rot Minus so wahren die wenigstens Verdratet auf denn zwei Potis!
    Das Silber glänzende wahr auch auf masse gelegt ist das nicht abschirmung also auch an minus dann?
     
  17. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    21.11.18
    Beiträge:
    11.617
    Ort:
    Rhein-Main
    Zustimmungen:
    2.077
    Kekse:
    69.114
    Erstellt: 02.02.17   #17
    Hi,
    das IC sieht auf den ersten Blick aufs datasheet sehr nach einem TL072-Äquivalent aus.
    Da ich aber am Handy bin, kann ich erst nachher mal mit einem TL072 vergleichen.

    Gruß Ulrich
    --- Beiträge zusammengefasst, 02.02.17 ---
    Ja, Abschirmung auch an Masse.

    edit:
    IC-Vergleich NJM072 - TL072:
    Wie bereits vermutet sind beide ICs ziemlich identisch aufgebaut und der TL072 ziemlich ebenbürtig, wenn nicht sogar etwas "besser" (von der Papierform her).
    Jedenfalls sind sie pin-kompatibel, so dass der Austausch zumindest gut funktionieren sollte.

    Gruß U.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  18. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    21.11.18
    Beiträge:
    11.617
    Ort:
    Rhein-Main
    Zustimmungen:
    2.077
    Kekse:
    69.114
    Erstellt: 03.02.17   #18
    Hi,

    wie bereits geschrieben wurde, wäre interessant, ob die PUs direkt an der Klinken-Ausgangsbuchse ein ordentliches Signal abgeben.

    Oder hast Du das bereits getestet, vgl.
    ??

    Gruß Ulrich
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. Alienbreed

    Alienbreed Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.17
    Zuletzt hier:
    6.02.17
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.02.17   #19
    Hi
    Ja die Pu´s funktionieren!
    Am Wochenende werde ich mal die Platine testen.
    Melde mich dann mit denn ergebnis.
     
  20. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    21.11.18
    Beiträge:
    12.559
    Zustimmungen:
    2.661
    Kekse:
    107.685
    Erstellt: 03.02.17   #20
    1. "Es muss nicht immer Kaviar sein" (Simmel)
    2. "Es muss nicht immer aktiv sein" (E-Saiteninstrumente)

    Wenn die PUs hochohmig sind (wobei ich bei Fenix ausgehe), dann sollte irgendwann der Punkt kommen, eine sehr gute und passende passive Schaltung mit den vorhandenen Pickups auszuwählen (und umzusetzen) ...
     
Die Seite wird geladen...

mapping