Fishman Prefix, prefix plus

von Ebm7/b5, 09.08.05.

  1. Ebm7/b5

    Ebm7/b5 Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 09.08.05   #1
    Hi Leute, kennt einer die Unterschiede der beiden Systeme? Habe mir den Prefix plus nachrüsten lassen. Heute, knapp 2 Jahre später, ist mir aufgefallen, dass in der Beschreibung etwas von Piezo und Mikroabnahme steht. Auch sollte am Preamp, unter dem Notchpoti, ein Umschalter für die beiden Abnahmevarianten vorhanden sein. Gibt leider weder Schalter noch Mikro bei mir.

    Frage: Haben die mich jetzt beschissen, oder ist die plus Variante eine abgespeckte Version des normalen Prefix?

    Danke für eure Hilfe!

    LG

    Ricky
     
  2. cashman7

    cashman7 Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    52
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 09.08.05   #2
    Hi Ebm7/b5,

    Deine Variante ist ohne Kondenser. In der Prefix Premium Ausführungen ist das Mic dabei.
    Ich meine, die Kombi die Du meinst, hieß vor ein paar Jahren noch Prefix Blender.

    Nach der Produktbeschreibung Fishman von heute- keine Beschiss.
    Vor ein paar Jahren hatte ich eine Cort SJ 10. Dort war ein Fishman Prefix eingebaut mit der normalen Onboardelektrik (Notchfilter, Phasenschalter, EQ) ohne Mic. Ich war damit sehr zufrieden.:)

    Gruß
    Cashman
     
  3. Ebm7/b5

    Ebm7/b5 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 09.08.05   #3
    Hi Cashman,

    vielen Dank für deine schnelle antwort! Bin leider überhaupt nicht zufrieden damit. Es klingt sehr unausgeglichen. Die hohe E-Seite ist auch ein wenig leiser, als die anderen Seiten. Habe es schon mit dickeren Seiten probiert (wg. Anpressdruck), den Piezo unterlegt usw. In meinen Augen einfach kein befriedigendes Ergebnis.

    Werde mir nie wieder etwas nachrüsten lassen. Wenn, dann gleich komplett.
    ...Schade um die schöne Taylor... :(
    jetzt weis ich wenigstens, dass das Tonabnehmersystem so funktionieren sollte. Dachte schon, die hätten vielleicht vergessen, das Mikro einzubauen...

    LG

    Ricky
     
  4. cashman7

    cashman7 Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    52
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 10.08.05   #4
    Hi noch mal,

    früher waren ab Werk, vor dem neuen ES- System, in den Taylors das Fishman Prefix eingebaut und klangen super. Ich weiß nicht wer Dir das System eingebaut hat. Vielleicht ist dabei ein Fehler passiert- oder der Fishman hat einen Defekt.
    Für die Kohle die Du reingesteckt hast, würde ich das Brett mal zu einem Profi bringen. :great:
    Wenn's wieder läuft, meld Dich doch mal.

    Gute Genesung wünscht
    Cashman
    P.S. Taylor= geil. Was für ein Modell?
     
  5. Ebm7/b5

    Ebm7/b5 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 11.08.05   #5
    Hmm, wer wäre denn ein Profi deiner Meinung nach? Der Gitarrenbauer, der mir das Ding einbaute, hat schon recht saubere Arbeit geleistet. Zumindest sieht es äußerlich so aus...

    Es handelt sich um eine Taylor 110GB. War keine teure, aber unverstärkt klingt sie trotzdem noch fantastisch :great:

    ...Jetzt heißt es einen Profi finden...

    LG

    Ricky
     
  6. cashman7

    cashman7 Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    52
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 11.08.05   #6
    Hi Ebm7/b5,

    Ferndiagnose immer säähr schwär. Kennst Du vielleicht einen, der von A.-Gitarren Ahnung hat? Vielleicht ist es nur ein einfaches Problem- Einstellung (EQ), Abhöre (P.A.), persönliche Ansprüche (Vorstellungen):confused: . Meistens liegt es bei guter Hardware (Gitarre) nur an einem kleinen Gimmick. Mehrere Ohren und Augen helfen ungemein bei der Fehlersuche.

    Natürlich will ich nicht Deinem Gitarrenmechaniker zu Nahe treten!

    Wie gesagt, mal 'ne zweite oder dritte Meinung einholen- dann klappt es schon:great:

    Good Luck
    Cashman

    P.S. Wenn's läuft, meld Dich doch noch mal
     
  7. Ebm7/b5

    Ebm7/b5 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 12.08.05   #7
    ...das mit mehreren Augen und Ohren hab ich schon hinter mir. einstimmige Meinung der Anderen Musiker: Ist doch alles ok. ...Na ja...

    Leider nutze ich das Brett nicht konventionell und spiele hauptsächlich Soli damit :) da fällt einem so etwas natürlich viel mehr auf, als beim Akkordgeschrammel...

    Habe ein wenig experimentiert. Wie es aussieht, ist der Steg nicht sauber verarbeitet. (Der Laden, wo ich die Gitarre gekauft hatte, hat das verbockt)
    Das untere Stück, welches auf dem Piezo aufliegt ist nicht 100% plan. Werde mir Morgen mal besseres Schleifpapier besorgen. Ist aber nur minimal. Hoffe sehr, dass hier der Fehler liegt.

    LG

    Ricky (sehr gespannt)
     
  8. Ebm7/b5

    Ebm7/b5 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 12.08.05   #8
    ...das mit mehreren Augen und Ohren hab ich schon hinter mir. einstimmige Meinung der Anderen Musiker: Ist doch alles ok. ...Na ja...

    Leider nutze ich das Brett nicht konventionell und spiele hauptsächlich Soli damit :) da fällt einem so etwas natürlich viel mehr auf, als beim Akkordgeschrammel...

    Habe ein wenig experimentiert. Wie es aussieht, ist der Steg nicht sauber verarbeitet. (Der Laden, wo ich die Gitarre gekauft hatte, hat das verbockt)
    Das untere Stück, welches auf dem Piezo aufliegt ist nicht 100% plan. Werde mir Morgen mal besseres Schleifpapier besorgen. Ist aber nur minimal. Hoffe sehr, dass hier der Fehler liegt.

    LG

    Ricky (sehr gespannt)
     
  9. cashman7

    cashman7 Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    52
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 13.08.05   #9
    Mahlzeit,

    das wäre natürlich noch eine Möglichkeit. Der Steg muß nicht nur plan aufliegen, sondern in der Nut frei beweglich sein. Wenn er auch nur etwas stramm eingesetzt werden kann, funktioniert's nicht richtig.
    Vielleicht ist beim Einbau aus Versehen ein falscher Steg eingesetzt worden.

    Schönes WE
    Cashman
     
  10. Ebm7/b5

    Ebm7/b5 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    257
    Ort:
    LKR Heilbronn
    Zustimmungen:
    5
    Kekse:
    48
    Erstellt: 20.09.05   #10
    Hallo Cashman,

    nach einiger Zeit Basteln und informieren habe ich herausgefunden, dass der Steg nicht ok war. Allerdings haben, laut der Aussage von Armin Hanika (Hanika Guitars) die Fishmänner alle eine sehr große Toleranz. So kann es anscheinend hin und wieder mal vorkommen, dass die sich unausgeglichen anhören.

    Mein Steg ist jetzt gerade, die hohe E-Seite immer noch einen Tick zu leise und die G-Seite etwas zu laut. Kann zwar ganz gut mit diesem Kompromiss leben. Zumindest im Moment. Finde es allerdings, wenn man den Preis dieses Systems bedenkt, nicht in Ordnung.

    Nochmals Danke für deine Hilfe :great:

    LG

    Ricky
     
  11. cashman7

    cashman7 Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    52
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 20.09.05   #11
    Hi Ebm7/b5, :)


    Manchmal dauert es halt ein wenig länger.

    Gruß
    Cashman
     
Die Seite wird geladen...

mapping