Focusrite Scarlet 18i20 2nd gen & Logic Pro X - Knackser, Verzerrungen & Stottern


F
Fjay
Registrierter Benutzer
Zuletzt hier
15.09.17
Registriert
31.08.05
Beiträge
82
Kekse
19
Ort
Essen
Hallo, ich habe hier ein sehr dringendes Anliegen. Weiß jetzt nicht, ob dieser Bereich richtig, zumal er mit mehreren Bereichen tangiert. Bitte bei Bedarf verschieben.

ich habe frisch ein Focusrite Scarlet 18i20 2nd Gen besorgt in der Hoffnung DAW-gebundene Proben und Gigs zu spielen mit meiner Band. Es sollen per Splitter 8 Mikrosignale über das Inputmonitoring von Logic Pro X laufen mit Effekten und Click, um InEar zu optimieren.

Ich nutze einen Mac mit OS X El Capitan, 2,7 Ghz Intel Core i5 Prozessor und 16 GB 1867 Mhz DDR3 Arbeitsspeicher (also kein doofes Ding) und betreibe Logic Pro X.



Ich habe ein riesiges Problem, wenn es darum geht die typischen Geräusche einer überlasteten CPU zu vermeiden, sprich Knackser, Verzerrung und Stottern des Sound. Dabei ist es egal, ob ich die Puffergröße auf 32 oder 1024 setze, ich ein Playback auf Stopp setze, oder ich bei Logic einfach nur das Input Monitoring offen lasse und 5 Minuten warte, ohne irgendeine Aktion zu machen. Es kommen immer wieder unaufhörlich diese grausamen Sounds.
Witzig ist hierbei, dass die Aktivitätsanzeige keine einzige Überlastung des Betriebssystems anzeigt und sobald ich Logic aus- und wieder einschalte, es wieder einwandfrei funzt.

Ich habe folgende Sachen ausprobiert:

- Vorhandene Session mit Effekten, zugewiesenen Auxen usw und 8 aktivierten Spuren. Alle typischen recourcenraubenden Plugins entfernt wie zB Adaptive Limiter.
- Komplett neue Session mit 8 aktivierten Spuren, keine Effekte, null, nada
- Eine einzige Spur….

Es passiert nach knapp 5 Minuten Betrieb (ich ließ ein Signal durch den Channel laufen) das selbe. Es zerrt, knackst usw.

Bin total ratlos und fast verzweifelt. Wie kann es denn sein, dass Logic so eine große Problematik aufweist?
Hat jemand das selbe erlebt und kann teuren Rat weitergeben?

====
Update:
Habe sogar ein neues Projekt geöffnet, garkeine Spur eingerichtet und einfach nur Radio nebenbei laufen lassen. Sobald ich zb die Puffereinstellungen auf 32 stellte, fing es wieder an und es verzerrte alles, bei den anderen EInstellungen das selbe, jedoch halt etwas später. Das kann nicht normal sein?!

Update 2:
Es ist dasselbe mit Garage Band und der "mitgelieferten" Ableton Live lite 9...
 
Eigenschaft
 
Zuletzt bearbeitet:
bitzone
bitzone
Registrierter Benutzer
Zuletzt hier
17.05.22
Registriert
13.09.12
Beiträge
711
Kekse
2.140
Hallo,

da scheinst du nicht der einzige zu sein, der Probleme mit den Focusrite Interfaces hat. Das Netz ist voll von Berichten über ungewünschte Phänomene beim Betrieb, z.B. hier: http://forum.cakewalk.com/focusrite-2i4-2ndGen-glitches-and-dropouts-m3467603.aspx
Hin und wieder scheint zu helfen, alle Hintergrundprozesse abzustellen (Wifi, Bluetooth etc.), manchmal laufen die Dinger unter USB 2 besser, als mit USB 3. Alles, was ich bisher zur Fehlerbehebung gelesen habe, klingt eher abenteuerlich (USB aus- und wieder einstöpseln ...).
Unter dem Strich scheinet mir die beste Lösung zu sein, das Interface umzutauschen, in der Hoffnung, dass das neue Gerät fehlerfrei läuft.
Oder gleich ein anderes Interface kaufen.

Ich finde das sehr schade, eigentlich klingt das Konzept der 18i20er sehr überzeugend ...
 
F
Fjay
Registrierter Benutzer
Zuletzt hier
15.09.17
Registriert
31.08.05
Beiträge
82
Kekse
19
Ort
Essen
Hey Bitzone:
Danke für die Antwort. Ja, nach langem Rumprobieren bin ich auch auf die Idee gekommen, dass es letztendlich ein Problem des USB 3.0 sein muss. Mit meinem älteren iMac konnte ich, wenn auch ohne Installation des Treibers, gewohnt mit Logic Express 8 (!) ohne Probleme wiedergeben und aufnehmen :D Also doch ein USB Problem.
Fände ich sehr schade, wenn ich das Focusrite nur deswegen retournieren müsste, da ich die Option ganze 10 Outs füttern zu können schon sehr attraktiv finde. Sofern es da keine Alternative in dem Preissegment +/-500€ gibt, werd ich alles weitere probieren bis garncihts mehr geht.
Für weitere Vorschläge bin ich aber sehr offen :)
 
Olli G
Olli G
Registrierter Benutzer
Zuletzt hier
19.05.22
Registriert
14.01.16
Beiträge
449
Kekse
2.582
Ort
Sittensen
Sofern es da keine Alternative in dem Preissegment +/-500€ gibt, werd ich alles weitere probieren bis garncihts mehr geht.

Also ich betreibe die FireWire Variante, also das Saffire Pro 40 ohne jegliche Probleme an meinem iMac mit Logic Pro X. Mein iMac hat zwar noch einen FireWire Anschluss, aber ich habe es auch schon per FireWire zu Thunderbolt Adapter betrieben und dabei keinerlei Unterschied festgestellt.

Ansonsten, was wäre denn mit dem Zoom TAC-8? Ist ein Thunderbolt-Interface, aber knapp über deiner Schmerzgrenze von 500 Flocken. Hab recht gute Kritiken darüber gelesen.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben