Performensprobl. Logic Pro x auf MacBook Air 2020

  • Ersteller gibson56player
  • Erstellt am
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Hallo zusammen,

bisher habe ich meine Ideen mit einem MacBook Pro Early 2011 (i7 / 8GB Speicher / 500GB HDD) mit Logic Pro X festgehalten. Überwiegend bis zu 10
Audiospuren. Selbst mit Puffergröße 32 (also der geringsten) Latenz, keine Probleme. Kein Knaxen, keine Aussetzer, alles bestens.
Ich nehme überwiegend den Amp-Designer, um die Gitarren einzuspielen, aber auch mal über Mic meinen Amp.

Seit 2 Wochen habe ich nen neuen MacBook Air 2020 in der kleinsten Variante (i3 / 8GB Specher / 256 SSD). NICHT gekauft für
die Nutzung mit Logic !!! Bin auch super zufrieden damit. Jetzt mit Big Sur noch mehr. ABER!

Aus der Not heraus habe ich aber heute versucht damit eine Aufnahme mit Logic Pro X zu machen. Keine Chance. Erst bei Puffergröße
128 ist es möglich einen Gitarrensound über den Amp-Designer einzustellen. bei 32 bzw. auch noch 64 höre ich schon Knaxer und Aussetzer
während des spielens, noch nicht mal aufgenommen!!!! Alle anderen Apps sind geschlossen, keine weiteren Geräte am Mac angeschlossen,
ausser das Interface Focusrite Scarlet Solo 3rd. Ach ja, dieses Problem hatte ich auch gestern unter Catalina, kann also nicht am Update auf Big Sur liegen.

Mein Hauptproblem ist die dadurch entstehende Latenz, welche ich beim Spielen spüre. Die nervt abartig. Bei 64 Samples ist es noch ok aber drüber geht garnicht.
Da hat man ja das Gefühl ein Echo drauf zu haben.

Kann das sein, dass ein 10 Jahre altes MacBook Pro immer noch besser und stabiler läuft als ein nagelneues Air? Oder hab ich noch ne Chance was zu optimieren?
Oder hat das neue Air ne Macke? Oder ist es einfach so, dass man mit einem i3 nicht mit Logic Pro x arbeiten kann? Ich möchte nur eine Einschätzung von erfahrenen
Usern.

Was meint ihr?

Vielen Danke euch im Voraus
Hardy
 
Eigenschaft
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Hi Mihaly,

ja hab ich gleich nach dem Big Sur Update nachgezogen, kann es auch nicht sein. Ich glaube langsam schon dass es einfach
am Prozessor liegt.
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
30.07.21
Registriert
25.08.11
Beiträge
16.243
Kekse
47.870
Gut möglich... im MB Pro sitzt der top mobile i7, bei dem schon der Basistakt 50% über dem i3 liegt.
Dazu der doppelte L3 cache und Turbomode und etwas schnelleres Ram.
Das Wärme-Management des extrem schlanken Air ist auch nicht zu unterschätzen, dh er wird vermutlich an einer sehr kurzen Leine gehalten.
 
Mihaly
Mihaly
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
11.06.07
Beiträge
207
Kekse
374
Gibt es einen Stromsparmodus der die Leistung reduziert?
 
Trommler53842
Trommler53842
Helpful & Friendly User
HFU
Zuletzt hier
30.07.21
Registriert
28.06.11
Beiträge
8.104
Kekse
19.021
Ort
Rheinland
Bei Catalina musste man für externe Audiointerfaces oft in den Systemeinstellungen/Datenschutz Zugriff gewähren.
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Danke für die Hinweise. Werde jetzt mal testen, oben es evtl. daran lag, dass ich ohne Netzteil gearbeitet habe. des Weiteren habe ich Logic unter Datenschutz Festplattenvollzugriff erteilt. Dies war standardmäßig nicht eingestellt. Ich hoffe, das zerschießt mir dann nicht irgendwas....

Ich berichte gleich.
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Hallo, ich gebe es auf. Werde wohl weiterhin mit meinem alten MacBook Pro aus 2011 weitermachen. Das Air scheint einfach zu schwach auf der Brust zu sein.
Wenn ich den Amp über Mikrofon aufnehme und den Puffer auf 128 Samples stelle und das Signal direkt am Interface abhöre, gehts. Sobald ich aber den internen
Amp-Designer nehme, knackst es ohne Ende weil ich ja da durch die Latenz mit dem Puffer auf mindestens 64 eher 32 runter muß. Und das packt der Pro problemlos. Das Air nicht......

Grüße
 
Zelo01
Zelo01
Helpful & Friendly User
HFU
Zuletzt hier
30.07.21
Registriert
13.01.15
Beiträge
2.199
Kekse
9.069
Hi:hat:

Hast du dir schonmal alle Konfigurationen durchgesehen?
Ich habe ein 2012 Macbook Air, und selbst das alte Teil braucht echt viel um es in die Knie zu zwingen. 50 Audiospuren inkl unzählige Plugins sind kein Problem....
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Was meinst du mit Konfiguration? Ich wüsste nicht, wo ich da noch optimieren soll. Bin aber für jeden Tipp dankbar.
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Mit meinem alten Pro kann ich mit dieser Einstellung auch mehrere Spuren aufnehmen. Mit Air eben nicht. Mein Problem geht ja schon beim Spielen der Gitarre mit den internen Sounds los. Ich rede noch nicht vom Aufnehmen. Einfach nur Gitarre ins Interface, Amp-Designer starten und fertig. Erst bei einem Puffer größer 64 hört das Knaxen auf. Da stimmt doch was nicht. Steck ich das Interface beim Pro ein, funzt alles ohne Knaxer auch bei der geringsten Puffereinstellung mit einer super geringen Latenz.
 
Zelo01
Zelo01
Helpful & Friendly User
HFU
Zuletzt hier
30.07.21
Registriert
13.01.15
Beiträge
2.199
Kekse
9.069
mit einem 32er Audiobuffer ?
Nein, das nicht. Stimmt, es geht dem TE ja in erster Linie um die Latenz, dass bei höherem Buffer auch eine grössere Latenz da ist klar. Mein Fehler sorry.

Bei internen Sounds isses sone Sache. Es gab immer einige Plugins auf die ich gänzlich verzichtet habe beim Aufnehmen, weil die eine sehr grosse Latenz verursachen. Bzw diese Plugins haben sich automatisch deaktiviert wenn ich den Low Latency Modus eingeschaltet habe.
hmmmmm, jetzt laust mich grad der Affe. Ich hab vor nicht allzu langer Zeit ein Logic Update gemacht. Seither nie mehr eine Aufnahme gemacht. Bei der neuen Version finde ich grad den Low Latency Modus nicht mehr. Wurde der versteckt oder gibts neu den Modus nicht mehr?

Ich glaube auf dem Air-Book habe ich noch die ältere Logic Version. Ich werde morgen mal Mac-Pro mit Mac-Air Versionen vergleichen und berichten. Jetzt bin ich grad selber etwas verwirrt, weil ich den Low Latency Modus nicht mehr finde:D Ohne den Modus hab ich nie aufgenommen.
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
30.07.21
Registriert
25.08.11
Beiträge
16.243
Kekse
47.870
@gibson56player Imho ist das alles absolut nachvollziehbar... das alte MBPro hat die mobile Top-CPU und erheblich mehr Volumen um Hitze abzuführen.
Das MB Air addressiert eine völlig andere Kundengruppe und entsprechend deren Präferenzen ist auch das Wärme-Management ausgelegt.
Bei diesen Interna gibt es bei Apple aber durchaus Merkwürdigkeiten, hatte ich letztens beim Ersetzen der MacMini Festplatten durch SSDs... und siehe @Zelo01 .
ps: ich habe ein Dell Tablet mit i3, zwar das „schnellste“ der Baureihe, aber es ist eine lahme Krücke :D
Bei der MPC Beats Software knacken bereits die grösseren Demo Beispiele nur beim Abspielen.
 
gibson56player
gibson56player
Registrierter Benutzer
Zuletzt hier
29.07.21
Registriert
19.02.12
Beiträge
93
Kekse
0
Ok, das hört sich plausibel an. Es ging mir jetzt auch ein wenig darum, ob mit dem Nene Air was faul ist. Wäre ja noch Garantie drauf. Aber ich nutze es eben nun für die Aufgaben, für welche es gebaut wurde. Danke euch!!!

Gruß
Hardy
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben