Footswitch funktioniert nicht

von Fiedl, 04.10.06.

  1. Fiedl

    Fiedl Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    9.10.16
    Beiträge:
    948
    Ort:
    Stockholm
    Zustimmungen:
    88
    Kekse:
    1.625
    Erstellt: 04.10.06   #1
    Hallo, hab mir vorhin diesen
    MarkGuitar FußSchalter MGFS-1 - www.markstein.de
    Footswitch geholt und wollte ihn an meinem H&G 60 W Blue betreiben. Sobald ich das Switch ansteck ist die VErzerrung an, der Switch funktioniert (LED AN/AUS) aber es bleibt immer auf zerre, nur eine minimale veränderung der helligkeit der led für verstärkerzerre ist zu bemerken, wenn ich den switch betätiige. Habe SUche betätigt und das das FAQ gelesen, aber konnte nicht viel hilfreiches finden!


    Edit: Ich glaub die Sache liegt auf der Hand, ich hätte den

    Marshall Footswitch FS-01 - www.markstein.de

    nehmen sollen oder? :(
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 05.10.06   #2
    Erst mal, H&G ist was genau???

    Die sehen beide gleich aus, jedoch kann ich mir vorstellen dass der eine ein digital-switch ist (gibt nur einen impuls aus, ohne "hart" umzuschalten) und der andere ein simpler Schalter ist der physikalisch umschaltet. Bin mir nicht sicher, wäre aber eine Möglichkeit.
     
  3. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 05.10.06   #3
    Hughes & Gettner :D

    Sprichst Du vom Edition Blue? Dann schau mal, ob der Schalter auf der Frontseite auf "Clean" steht, sonst geht´s nicht. Der Fußschalter sollte eigentlich der richtige sein.

    @sekimt00:
    Du redest von Tastern und Schaltern...
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 05.10.06   #4
    Er meint wohl den H&K Blue.

    Der manuelle Kanalschalter muss auf "clean" stehen. Falls das nicht der Fehler ist:

    Aus der Buchse des HK kommt über die Schaltleitung zusätzlich noch Phantomspeisung für die LED des Original-Schalters von HK. Kann sein, dass das in VErbindung mit einem normalen Schalter zu Problemen führt. EDIT: Das wird Earforce sicher besser wissen ;)
     
  5. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 05.10.06   #5
    Man sagt hier: Es wird mechanisch geschaltet, physikalisch ist quasi die ganze Welt ;)
     
  6. think.funny

    think.funny Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    22.04.16
    Beiträge:
    1.227
    Ort:
    wo's am schönsten ist ;)
    Zustimmungen:
    13
    Kekse:
    3.013
    Erstellt: 05.10.06   #6
    Ist das die neue Ampschmiede in Sachsen-Anhalt? Aber schreiben die sich nicht Gettnor? :p
     
  7. Fiedl

    Fiedl Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    9.10.16
    Beiträge:
    948
    Ort:
    Stockholm
    Zustimmungen:
    88
    Kekse:
    1.625
    Erstellt: 05.10.06   #7
    1. Sachsen ;)
    2. Ja mein Gott, es ware spät :D
    3. Hab ich heut nochmal mit meinem Musikahus telefoniert, die Lösung was gänzlich einfach, einfach den draht zur LED im switch trennen^^.
     
  8. think.funny

    think.funny Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    22.04.16
    Beiträge:
    1.227
    Ort:
    wo's am schönsten ist ;)
    Zustimmungen:
    13
    Kekse:
    3.013
    Erstellt: 05.10.06   #8
    Na bravo, obwohl's schon wieder spät ist ;)
     
  9. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 06.10.06   #9
    Ja, hab aber noch keinen nicht-Elektroniker vom "Fußtaster" reden hören in diesem Zusammenhang ;)
     
  10. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 06.10.06   #10
    Vom Digital-Switch aber auch eher selten.:)

    Ja schau. Bei unseren Fußschaltern hättest Du damit die gesamte Funktion lahmgelegt. Man lernt nie aus...
     
Die Seite wird geladen...

mapping