Frage zu Lastimpedanz

von beiker, 27.04.07.

  1. beiker

    beiker Registrierter Benutzer

    Im Board seit:
    23.04.07
    Zuletzt hier:
    31.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.07   #1
    Hallo zusammen,

    wir haben einen Powermixer EMX 5000/12 von Yamaha und eine DI Box
    ULTRA-DI PRO 4000 von Behringer.
    An der Di Box haben wir eine E-Gitarre über mono Klinke angeschlosen. Der XLR
    Ausgang der Box geht zum XLR Eingang des Mixers.
    Die DI Box hat eine Impedance von 600 Ohm (balanced)

    Jetzt habe ich in der Anleitung vom Mixer gelesen, das die DI Box für Gitarre über Klinke angeschlossen weden soll. (TRS) bzw. Stereo Klinke.

    Beim Mixer hat der XLR Eingang eine Tats. Lastimpedanz 5 kOhm und ein Nominalpegel von 50-600 Ohm Mikrofone angegeben.

    Beim Klinkeneingang ist die Tats. Lastimpedanz 50 kOhm und ein Nominalpegel
    von 600 Ohm Line angegeben.

    Von der Funtion her klappt es. Jetzt habe ich aber Angst, das evt. der Mischer
    einen Defekt bekommen könnte.
    Was hat es mit der unterschiedlichen Lastimpedanz auf sich?

    Vielen Dank für eine Antwort

    Gruss

    Ralf

    PS. Ohne Rechtschreibfehler würde es dieses Wort gar nicht geben....
     
  2. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 27.04.07   #2
    Keine Angst, geht nichts kaputt. Ihr habt das schon richtig gemacht!
     
  3. beiker

    beiker Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.07
    Zuletzt hier:
    31.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.07   #3
    Hallo,

    danke für die Antwort.....

    und wir brauchen kein neues Kabel kaufen :-)

    Echt tolles Forum!!

    Gruss

    Ralf
     
Die Seite wird geladen...

mapping