Frage zum Effektweg meines Amps

von redrouge, 03.07.04.

  1. redrouge

    redrouge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.04   #1
    Servus
    Ich hab seit neuem ne Marshall TSL100 Top. Außerdem besitze ich als Effektgeräte ne Boss NS-2 und nen Zoom Delay, sind da beide Bodentreter. Da ich aber das Delay auch im Leadkanal will, hängt es im Effektweg.
    Nun ist es so, dass der Amp, wenn ich den Effektweg seriell einstelle, also den Drehknopf ganz nach recht drehe, deutlich leiser wird, als ohne den Effektweg. Nun meine Frage: Ist das normal? Oder liegt das am Effektgerät; wäre das mit nem Rack-Teil nicht so?
    Bis jetzt hab ich nämlich auch mein NS-2 vor dem Amp, um eigentlich nur die Gitarrennebengeräusche rauszufiltern. Da allerdings im Lead-Kanal doch nen deutliches Rauschen, was ich allerdings für normal halte, zu hören ist, würd ich es gerne auch in den Effektweg hängen. Allerdings mit den normalen Input/Output-Schaltung geht da gar nix. Es gibt aber noch die Send/Return-Buchsen. Kennt jemande ne Verkabelung, um das NS-2 gescheit im Effektweg zu verwenden?
    Danke schon mal für Antworten
     
  2. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 03.07.04   #2
    Also im Effektweg schau mal nach möglichkeiten den Effektlooplevel einzustellen. Beim DSL 100 ist das einfach ein Taster der den Level von glaube ich minus 10dB auf plu 4dB anhebt, was für effekte mit phasenverschiebung wie chorus Flanger etc. eh am besten ist.
    greetz
    Andreas
     
  3. redrouge

    redrouge Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.04   #3
    Den Schalter hab ich schon gefunden und ist auch aktiviert, weil das Signal sonst noch leiser ist.
     
  4. redrouge

    redrouge Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.14
    Beiträge:
    43
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.04   #4
    Hätte nochmal ne Frage dazu:
    Das Delay hab ich ja vorne bei mir am Mikro stehen, d.h. das Kaben von und zum Effektweg ist insgesamt fast 12m lang. Könnte es sein, dass durch diesen langen Kabelweg der Ton leiser wird?
     
Die Seite wird geladen...

mapping