Frage zum Powermixer PMP-1000 Behringer

von zoukifan, 21.01.08.

  1. zoukifan

    zoukifan Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    22.01.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.08   #1
    Ein freundliches Hallo an alle,
    ich bin neu hier und habe mal eine generelle Anfrage.
    Vielleicht mache ich ja auch nur einen Denkfehler und es ist alles normal.
    Also hier ist mein Frage:

    Brauche ich für meine Instrumente (Bouzouki und Gitarre) einen PreAmp wenn ich sie an den Powermixer PMP-1000 von Behringer anschliesse? Beim Behringer-Support selbst sagen sie nein.

    Beide Instrumenete habe einen aktiven Tonabnehmer (Batterie ist auch voll)

    Ich habe folgendes eingestellt:

    1. Schieberegler MUTE muss auf 0-Stellung (fast voll nach oben geschoben)
    Ist ja vielleicht sogar richtig 0 dB Dämpfung

    2. TRIM Level Set Bereich +10 - 40dB muss ich auf voll nach rechts aufdrehen, also auf -40dB.

    Nur in diesen Stellungen höre ich was über den Kopfhörerausgang PHONES.

    Gehe ich mit dem TRIM-Regler auf ca. -30dB dann ist kaum noch was zu hören.
    Und genau das scheint mir sehr fragwürdig.

    Also wenn mir jemand helfen könnt, das wäre schon toll.
     
  2. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 21.01.08   #2
    Hi zoukifan,

    ich bin mir nicht sicher, ob ich deine Frage richtig verstanden habe. Kommt es dir nur darauf an, den Kopfhörer lauter zu kriegen oder kommt aus den Boxen nichts raus?

    Der Muteregler ist kein solcher. Die Beschriftung Mute bezieht sich auf den Schalter daneben und schaltet den jeweiligen Kanal stumm. Wenn stumm, dann leuchtet die Kontroll-LED. Vielleicht bringt das ja schon was.

    Generell brauchst du für deine Instrumente keinen Preamp. Der Mixer ist empfindlich genug, insbesondere die Mikrofoneingänge. Das sind die mit den XLR-Buchsen, die du auch testweise mal benutzen solltest.

    Ansonsten wäre die Frage, ob das schon mal funktioniert hat, oder das Gerät noch neu ist und es sich um "Erstschwierigkeiten" handelt.

    Erzähl doch mal ein bisschen.
     
  3. zoukifan

    zoukifan Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    22.01.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.08   #3
    Hallo Werner,
    danke für die Infos, aber vielleicht sollte ich wirklich noch was dazu sagen.
    Also, ich bin in Bezug auf Vertärkertechnik und so ein absoluter Neuling und habe bisher immer nur "unplugged" gespielt. Das Gerät habe ich mir tatsächlich neu gekauft.
    Nun habe ich bei einigen Bands mir mal so die Powermixer angesehen und die verbinden ihre Instrumente auch nur über "Klinke" an die LINE IN Eingänge, also nicht über die MIC's mit dem Powermixer.
    Getestet habe ich den Powermixer zur Zeit nur über den PHONES-Ausgang, weil ich momentan noch keine Boxen habe, will ich mir aber in kürze auch kaufen (brauche vielleicht später ein paar Tipps dazu).
    Es kommt ja auch ein gutes und lautes Signal aus dem PHONES-Ausgang raus, aber ich muß dazu wie gesagt den MUTE-Regler auf Null stellen und den TRIM (Level Set) - Regler auf fast -40dB stellen (Vollanschlag). Vielleicht ist das ganze ja normal, aber bei den anderen Bands sehe ich, das der MUTE Regler nie auf Vollanschlag steht.

    Noch eine kleine Info:
    Die LED von TRIM-Regler geht auch wirklich erst an bei ca. -35 dB (fast Vollanschlag)
     
  4. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 21.01.08   #4
    Ist alles ein bissl wirr... ;)

    Also wenn Du die Clip-LED knapp zum leuchten bringst, ist der Eingangspegel ok. Die Tatsache, daß der Preamp an den Instrumenten so wenig Pegel bringt, daß man den Gain (Trim) voll aufreissen muß, ist zwar grenzwertig, aber gut... DI-Box nehmen und an die Mikrofoneingänge hängen kann man ja immer noch wenn's zu sehr rauscht.

    Was sagt denn die Pegelanzeige (LED-Kette) in der Mastersektion?

    Fehlermöglichkeiten des Users bei zuwenig Pegel:

    - Klangregelung auf Linksanschlag
    - Masterfader zu (Main-Mix; Phones-Ausgang wird wahrscheinlich hinter diesen sitzen)
    - Phones-Regler zu
    - Standby-Taste gedrückt (und man hört nur das Übersprechen der Kanäle auf dem Kopfhörer...:D)


    der onk mit Gruß


    Edith meint: Die Trim-LED sollte bei optimalem Eingangspegel leuchten, die CLIP-Led (unten im Kanalzug, beim Fader) seltenst bei Signalspitzen. Es ist anzunehmen, daß die Vorverstärker Deiner Instrumente (so überhaupt vorhanden; evtl. nur batteriegespeiste Kondensatormikros, da bräuchte man mehr Details...) einfach viel zuwenig Pegel liefern. Abhilfe würde die Benutzung der Mikrofoneingänge bringen, die u.U. DI-Boxen erfordert oder eben die Verwendung externer Instrumentenpreamps.
     
Die Seite wird geladen...

mapping