Frage zur Elektrik

  • Ersteller Bassassasin187
  • Erstellt am
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
So nach langem mitlesen habe ich jetzt eine frage an euch...

Da ich plane aus n paar alten Teilen wieder eine GANZE Gitarre zu bauen, der Hals soweit schon misshandelt ist und der Korpus langsam die richtige Form bekommt bereitet mir grad nur noch die Elektrik ein Problem...

Da ich hier noch einen Satz Ibanez INF1 und 2 aus meiner S470 rumliegen habe und mich diese Schaltung recht interessiert, muss ich bei dem INF1 wohl das Kabel gegen ein 4adriges tauschen.

Aslo lange Rede, kurzer Sinn: ich hab das ding einfach aufgeschraubt und die Kabel abgeloetet, nur hab ich jetzt keine Ahnung welches ich wo anloeten muss (von dem Farrbcode her) um das jetzt zu realisieren...Masse auf die Bodenplatte des PU's ist klar aber wohin mit gruen etc.?:confused:
Danke schonmal an alle.

Mfg BA
 
Eigenschaft
 

Anhänge

  • RGA121.jpg
    RGA121.jpg
    60,6 KB · Aufrufe: 634
L
le4nder
Registrierter Benutzer
Zuletzt hier
01.08.12
Registriert
23.01.12
Beiträge
40
Kekse
25
Die INFs sollten doch schon vieradrige Leitungen haben, und hier siehst du wie du sie verbinden musst:

http://www.ibanez.com/supportResources/wiring/rg320diagram.gif

---------- Post hinzugefügt um 23:42:30 ---------- Letzter Beitrag war um 23:25:06 ----------

Wenn du die Spulen neu bedrahten musst kommen nach diesem Diagramm die rote und die schwarze Leitung an eine Spule, die grüne und die weiße an die andere. Sollte es dann in der parallelen Schaltung sehr dünn klingen müssen die Leitungen einer Spule vertauscht werden, das kann man ja noch am Umschalter machen. Komisch ist nur das deine Infs nicht am Werk vieradring sind, bei mir war das so...
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Leider bei der S470 nicht, da gibts nur rot am Switch und weis+blank als Ground...deshalb sind mit der originalen Verkabelung auch net viele Moeglichkeiten vom sound gegeben.
ich probiers gleich aus, danke dir...
so da ich leider n bisschen unvorsichtig an dem schwarzen Band drumherum gezogen hab ist der obere Coil jetzt hin...:bang:
Deshalb hab ich mir jetzt aus einem alten SC die Spule darauf gebastelt
Nicht schoen aber selten

Bilder von der "Gitarre" werd ich dann auch hier Posten
MfG BA
 
Zuletzt bearbeitet:
Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben