Welches Kabel wo anlöten (PU Wechsel) Hilfä

von ElRodeo, 11.03.08.

  1. ElRodeo

    ElRodeo Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    7.10.09
    Beiträge:
    534
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 11.03.08   #1
    Hi, bin gerade dabei Dimarzio Super Distortion 2 Humbucker einzubauen, aber das ganze übersteigt ein bischen meinen kleinen elektrotechnischen Horizont :o Habe mal ein Foto gemacht und beschriftet. Zum vergrößern einfach auf das Bild klicken.

    [​IMG]

    Mein Problem ist das die alten PU's nur 2 Kabel haben (siehe z.B. gelbes Kabel vom Bridge HU = grüner Pfeil 1 x weiß 1x blank/Masse) und die Dimarzios haben 5 Kabel = rot, grün, schwarz, weiß u. ein blankes.
    Eigentlich wollte ich ursprünglich alles komplett neu verkabel (alte LP Schaltung) aber das ist mir irgendwie doch zu aufwändig u. kompliziert. Ich will jetzt erst mal so einfach wie möglich die neuen Kabel da anlöten wo die alten waren und muss nur wissen welche der 5 Kabel gehören verbunden und was wohin :confused: Irgend jemand hatte mal geschrieben das man grau / weiß und schwarz zusammen löten soll. Rot dann an das heiße Ende und grün an Masse(Potigehäuse). Ich habe aber kein graues Kabel oder ist damit das blanke gemeint. Wäre nett wenn ihr mir da weiterhelfen könntet. Dann wüsste ich auch noch gerne wo ich die beiden Volumen- Kodensatoren anlöten muss. Ich habe auch noch 2 Kondensatoren für die Tone-Potis, aber die brauche ich ja nur gegen die alten tauschen?

    Greets, ElRodeo
     
  2. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 11.03.08   #2
    das schwarze und weiße zusammenlöten, und mit tape abkleben. das blanke kommt zusammen mit dem grünen auf masse, rot is der hot output, der bei deinen vol potis an den äußeren (freien, nicht mit dem gehäuse verlöteten) pin kommt, also da, wo der alte humbucker auch dran war ;)
     
  3. ElRodeo

    ElRodeo Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    7.10.09
    Beiträge:
    534
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 11.03.08   #3
    Thx jetzt müsste ich nur noch wissen wo die Volumen-Kondesatoren drangelötet werden müssen.

    Greets, ElRodeo
     
  4. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #4
    Das kommt auf das Wiring an und das, was du damit erreichen willst. ;)
    Wieso willst du überhaupt welche?
     
  5. ElRodeo

    ElRodeo Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    7.10.09
    Beiträge:
    534
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 11.03.08   #5
    Ich will eigentlich 50er Style Wiring, aber erst später wenn ich besser mit der Materie vertraut bin. Jetzt will ich erst mal nur erreichen das die Klampfe wieder funktioniert. ;)

    Wenn man die Volumenpotis etwas zudreht gehen Höhen flöten und dagegen sollen Volumenkondensatoren helfen. Die Dimarzio's SD2 haben schweineviel Output und da dreh ich wahrscheinlich schon mal öfter die Lautstärke am Poti runter.

    Greets, ElRodeo
     
  6. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #6
    Ich empfehle das Gibson 50s Style Wiring.. da geht nichts mehr flöten. :D
    http://www.piller.at/music/lp68/50s_wiring.jpg
     
  7. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 11.03.08   #7
    ups, hab den rest deines posts überlesen *schäm*

    ja, es gibt die vol kondensatoren, die kannste aber nich gegen die tone kondensatoren tauschen.
    die volume kondensatoren kommen an die volume potis jeweils zwischen mitte und eingang gelötet.
     
  8. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #8
    In seinem Fall sind das die roten Kabel zwischen den jeweiligen Volume bzw Tone-Potis, wo die Kondensatoren rein müssen. ;)
     
  9. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 11.03.08   #9
    @daedalus1993: stimmt net, der volume kondensator (hab ich auch drinnen ;) ) wird an den volume poti gelötet, der tone kondensator bleibt so, wie er is...
    in seinem fall kommen die kondensatoren zwischen türkiesem und rotem kabel bzw zwischen blauem und rotem kabel hin
     
  10. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #10
    ich hab meine, so wie im 50s wiring. (oben erwähnt)
    und ich verliere keine höhen mehr - ich kann meine gesamte verzerrung runteregeln. (sehr vorteilhaft beim röhreneinkanaler)
     
  11. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 11.03.08   #11
    dann stimmts trotzdem nich, weil das rote kabel zwischen dem freien äßeren pin des vol potis und am äußeren pin des tone potis verbunden ist. wenn er deine schaltung berücksichtigen würde, müsste er jeweils die mittleren pins der tone potis auf masse legen und die kondensatoren zwischen mittlerem pin am volume poti und äußeren pin des tone potis hängen
     
  12. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 11.03.08   #12
    seine mittleren pins der tonpotis sind bereits geerdet.
    hab mich verguckt gehabt. das rote kabel geht ja garnicht zum mittleren pin der voulmepotis. ;)
     
  13. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 11.03.08   #13
    wie mans nimmt, sie sind halt über den kondensator (also indirekt) geerdet^^ ;)
     
  14. ElRodeo

    ElRodeo Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    7.10.09
    Beiträge:
    534
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 11.03.08   #14
    Danke für eure Tips und ich habe fertig, aber wieder ein paar Problemchen.

    [​IMG]

    Die Dimarzios scheinen echt extrem empfindlich zu sein was Nebengeräusche angeht. Ich hatte die Brücke zu tief eingestellt und das Saitenschnarren hört man sogar aus dem Amp. Außerdem hab ich jetzt krasse Feedbackeffekte wenn ich mit der Gitarre nah an den Combo gehe. Letzteres gefällt *freu*, aber bei den alten Hummis war das nicht. Naja die Höhe der Humbucker zu den Saiten habe ich nach Gefühl eingestellt *gesteh* (ca. 1 cm Luft dazwischen) und wie ist das mit den Abständen der Polepieces/schrauben? Mit einem Imbus kann man die in der Höhe justieren aber wie groß sollte der Abstand zwischen den Polschrauben und Saiten sein :confused:

    Greets, ElRodeo


    Bin auch noch hin und hergerissen ob ich jetzt die cremefarbenen Humbuckerrahmen gegen schwarze tausche.
     
  15. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 12.03.08   #15
    Die Melodiesaiten sollten imho etwas näher am Humbucker sein, als die Basssaiten. ;)
    Ist deine Klampfe abgeschirmt? Deine Humbucker davor hatten eine Kappe, oder? Eine Humbuckerkappe ist auch eine gewisse Abschirmung, wenn der Humbucker gewachst ist. ;)

    Wie schirmt man eine Gitarre ab?
    http://www.historiclespauls.com/music/index.php?option=com_content&task=view&id=20&Itemid=44
     
  16. Sleppi

    Sleppi Registrierter Benutzer

    Im Board seit:
    19.06.15
    Zuletzt hier:
    29.06.15
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 19.06.15   #16
    Hey,

    hab ein ähnliches Problem wie OP, daher den Thread ausgegraben. Meine Situation ist wie folgt:

    http://imageshack.com/a/img909/7090/73gWZA.jpg

    Ursprünglich war ein zweiadriger PU verbaut. Die Gitarre ist eine Epiphone LP. Die zwei Adern waren am Schalter genau dort verlötet, wo die roten Pfeile eingezeichnet sind, und ich das heiße Ende des neuen PUs (DiMarzio Megadrive) angesetzt habe. Die Lötstellen sehen räudig aus, ich weiß, aber es war ein rechtes Gefummel (dickes, starres Hauptkabel / winzige Drähte, kaum zu entisolieren, immer kurz vorm abbrechen). Schwarz und Weiß verflochten und verlötet, mit Gummikappe isoliert (grauer Pfeil) und Grün und Blank verflochten und auf Masse (Volume-Poti-Gehäuse) verlötet (grüner Pfeil).

    Laut allen möglichen Anleitungen sollte es so stimmen... Der Original-Hals-Pu läuft, der Megadrive gibt allerdings keinen Mucks von sich. In Mittelstellung des Schalters ebenfalls nichts.

    Hab ich doch was falsch gemacht? Oder einfach nur mies gelötet?
     
  17. Sleppi

    Sleppi Registrierter Benutzer

    Im Board seit:
    19.06.15
    Zuletzt hier:
    29.06.15
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 19.06.15   #17
Die Seite wird geladen...

mapping