Frequenzweiche BSS FDS 360 und Turbosound PA

von Turbobossi, 13.08.10.

Sponsored by
QSC
  1. Turbobossi

    Turbobossi Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 13.08.10   #1
    So hier mein erster Eintrag....und ein Hallo an Alle!!
    Ich hab' ein Problem mit unserer PA. Hier mal die Daten: Turbosound TSE 111 u. TSE 118 , Controller BSS FDS 360 , Endstufen: Behringer Europower 2x450W ( für TSE111) und 2x700W (fürTSE118) , Pult ist ein Powermixer Behringer PMK 3000 ( 2x Monitorboxen angeschlossen). Problem ist die Weiche...zum einen bekomme ich keine vernünftigen Mitten aus der TSE111 und zum anderen sind die Subwoofer zu mulmig. Liegt's am Pult oder an der falschen Einstellung der Weiche oder fehlt 'n Equalizer im Rack?? Wie gesagt ...ich komme mit der BSS überhaupt nicht zurecht. Wenn die Subwoofer am Controller gemutet sind kann ich die Mitten übers Pult super einstellen. Schalte ich die Subwoofer dazu gibts "Soundbrei". Fragen über Fragen.... vielleicht kann mir einer einen Tipp geben?
     
  2. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.11.20
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 13.08.10   #2
    Hallöchen,

    die BSS hat umfangreiche Einstellmöglichkeiten zur Phasenkorrektur. Zum Einen einen Schalter zum Ändern der Polarität eines gesamten Weichenzweigs, zum Anderen einen Drehregler zur stufenlosen Verstellung im Bereich der Filtereckfrequenzen.
    Versuche erstmal den Schalter, das sollte schon eine deutlich Verbesserung bringen, über den Drehregler kannst du dann noch versuchen eine Feinanpassung zu machen, merke dir aber die Einstellung mit der du beginnst. Die Einstellung mit der lautesten Wiedergabe im Übernahmebereich zwischen sub + Top ist die richtige...

    Im Moment löschen sich deiner Beschreibung nach Sub und Top durch die verkehrte Phasenlage/Polarität im Übernahmebereich weitestgehend aus. Solche Probleme sind immer leicht zu erkennen, wenn bei Zuschalten einer weiteren Schallquelle der Pegel in gemeinsam übertragenen Frequenzbereichen geringer wird.

    Ciao, Deschek
     
  3. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 13.08.10   #3
    Hallo Deschek!
    Danke für den Tipp... werde ich mogen mal ausprobieren. Im Anhang noch 'n Bild und noch eine Frage: Polarity gibt's ja für jedes Band also 4mal...Phase nur 3mal....wo fange ich da an? Wie soll das Pult eingestellt sein?

    gruß turbobossi
     

    Anhänge:

  4. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 13.08.10   #4
    Ich würde sagen: Am Polarity Schalter des ersten Kanals links: Der steht auf "Reverse".
    Fahrt Ihr das Setup 2-Wege Stereo mit der Weiche? Das würde bei der im Bild gezeigten Einstellung eine ziemliche Bassschwäche erklären, wobei eine TSE 111 IMHO durchaus zwei TSE 118 vertragen kann, weil der Bass eher leiser ist als das Top. Für kleine Locations mag einer pro Top reichen, das sollte man dann in meinen Ohren aber durchaus 3-6dB leiser bedienen als den Bass.
     
  5. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.11.20
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 14.08.10   #5
    Hallöchen,

    als Ergänzung zu Sebastian mal die ganz ausführliche Vorgehensweise:

    1. Du schaltest eine komplette PA-Seite stumm.
    2. Du schaltest den Sub der verbleibenden Seite stumm.
    3. Du gibst mono/nicht gepannt ein CD-Musik-Signal oder idealerweise 1/f-Rauschen / Rosa Rauschen über das Pult in sinnvoller Lautstärke auf die PA. Die EQs am Pult sollten linear stehen. Das eine Top spielt jetzt normal. Der Polaritätsschalter an diesem Kanal sollte auf Normal stehen.
    4. Du schaltest den zugehörigen Sub ein.
    5. Du drückst den Polaritätsschalter für den Subkanal. Wird der Übergangsbereich zwischen Sub und Top jetzt lauter oder leiser? Wenn, lauter, Schalter so lassen.
    6. Du merkst dir die Position des Phase-Drehreglers zwischen den beiden jetzt benutzten Bändern.
    7. Du verstellst den Phase-Drehregler und versuchst eine Einstellung zu finden, in der der Übergangsbereich möglichst laut erscheint. Wenn du nichts Brauchbares findest, stellst du den Regler auf die gemerkte Ausgangsposition zurück.
    Jetzt pegelst du mal das Verhältnis von Bass zu Top so ein, das es dir ausgeglichen erscheint.
    8. Du schaltest den Sub wieder stumm.
    9. Du überträgst alle Schalterstellungen von den jetzt eingestellten Bändern auf den jeweiligen anderen Stereokanal.
    10. Du schaltest das zweite Top zu. Klingt das normal oder ungewöhnlich weiträumig und diffus?
    11. Du veränderst die Polarität am gerade zugeschalteten Top, klingt das direkter oder nun diffus und weiträumig?
    12. Du übernimmst die Polaritätsschalterstellung für das zweite Top, die direkter klingt. Normalerweise sollte das auch bei diesem Kanal die Normalstellung sein.
    13. Du schaltest beide Tops stumm und den zuerst eingestellten Sub zu.
    14. Du schaltest den zweiten Sub zu. Wird der Bassbereich lauter und druckvoller?
    15. Du veränderst die Polarität am gerade zugeschalteten Sub, der Bass sollte leiser und drucklos werden.
    16. Du übernimmst die Schalterstellung, bei der der Bass druckvoller und lauter ist, das sollte die identische Schalterstellung wie beim zuerst eingestellten Sub sein.
    17. Du schaltest den zuerst eingestellten Sub stumm und das zum zweiten Sub gehörige Top zu. Das sollte jetzt normal und druckvoll klingen. Du kannst aber nochmal Schritt 3 bis 7 mit dieser PA-Seite wiederholen.
    18. Du schaltest die ersteingestellte PA-Seite zu und freust dich, dass alles gut klingt.

    Sollte Schritt 1 - 7 die Symptome nicht beheben, liegt irgend etwas anderes im Argen, möglicherweise falsche Controllerkarten? Dann melde dich halt nochmal mit einer etwas genaueren Beschreibung.

    Die geschilderte Vorgehensweise ist schon fast übergenau, du kannst auch schon nach Punkt 9 mal die gesamte Anlage Testhören. Mit der ausführlichen Methode gehst du sicher, dass es keine versteckten Fehler wie polaritätsgedrehte Kabel gibt.

    Ciao, Deschek

    PS: Sollte sich wider Erwarten zwischen links und rechts eine unterschiedliche Schalterstellung als richtig erweisen, hast du außerhalb der BSS-Weiche ein zusätzliches Polaritätsproblem, das du versuchen solltest zu finden.
    Muss links zu rechts komplett in der Polarität getauscht werden, dreht ein Anschlußkabel vom Pult zum Controller oder eine Seite des Pultausgangs die Polarität.
    Muss ein Band im Verhältnis zur anderen Stereoseite in der Polarität getauscht werden und erhält innerhalb der Stereoseite ein anderes Polaritätsverhältnis als bei der anderen Stereoseite, dann dreht das Kabel von diesem Controllerausgang zum Ampeingang oder dieser Ampeingang oder dieser Ampausgang oder dieses Lautsprecherkabel die Polarität - oder das entsprechene Lautsprecherchassis ist in der Box falsch gepolt angeschlossen (sowas passiert gerne bei Reparaturen, Wartungsarbeiten). (Beim BSS würde ich fälschliches Polaritätsdrehen nicht oder als allerletztes vermuten, am Wahrscheinlichsten wäre Kabel oder falsch gepoltes Chassis...)
    Entsprechend der Diagnose reagieren mit Kabeltausch (oder umlöten), Kennzeichnen des entsprechenden Geräteein- oder ausgangs oder eben Umpolen des entsprechenden Lautsprecherchassis.

    Alle Klarheiten beseitigt? ;)
     
  6. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 14.08.10   #6
    Hab' jetzt mal eine CD ( 1/f-Rauschen / Rosa Rauschen) gebrannt und probiere heute Mittag mal deine Vorschläge.... tausend Dank schonmal... berichten werde ich heut Abend.
    Nochmal 'ne kleine Frage: Bringt uns 'n Equalizer im Rack was....könnte günstig einen THE T.RACKS EQ 2231E besorgen?

    grüße Turbobossi
     
  7. deschek

    deschek HCA PA & Mikrofone HCA

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.11.20
    Beiträge:
    1.070
    Ort:
    Basel
    Kekse:
    19.999
    Erstellt: 14.08.10   #7
    Hallöchen, Turbobossi,

    ob dir ein Equalizer "was bringt", kann ich so natürlich überhaupt nicht beurteilen, ich weiß ja nichtmal, wo und wie ihr die PA einsetzt.
    Typischerweise tut der Turbosound aber ein Master-EQ gut und für viele Anwendungen ist ja bei jeder Anlage ein Master-EQ hilfreich. Nur muß der dann natürlich auch sinnvoll bedient werden können, um nicht mehr Schaden als Nutzen zu verursachen.

    Zum T.Racks kann ich nur sagen, dass es der deutlich schlechteste mir je untergekommene EQ überhaupt ist.
    Benutze mal die Suchfunktion hier im Board, dann findest du sehr leicht einige gute, günstige und sinnvoll einsetzbare EQs. Z.B. hier: https://www.musiker-board.de/effektgeraete-co-pa/398145-low-budget-equalizer.html, https://www.musiker-board.de/effektgeraete-co-pa/354006-welcher-equalizer-unter-200-euro.html, https://www.musiker-board.de/effektgeraete-co-pa/327951-welcher-equalizer.html

    Ciao, Deschek
     
  8. vt-reichert

    vt-reichert Registrierter Benutzer

    Im Board seit:
    07.01.10
    Zuletzt hier:
    22.11.13
    Beiträge:
    123
    Kekse:
    340
    Erstellt: 14.08.10   #8
    Also der T-Eq bringt dir rein garnichts außer einem Rauschen...
    Das ist eines der Produkte das in deinen Signalweg ein schönes Rauschen einspeist, aber wenn du was schiebst nicht wirklich was passiert, zumindest nicht das was du von ihm willst.
     
  9. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 14.08.10   #9
    OK....dann lieber erstmal kein EQ oder besser kein lowbudget Teil!! Das Pult ist natürlich auch nicht der Brüller - mal schauen ob wir noch an anderer Stelle investieren.
     
  10. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 14.08.10   #10
    moin moin,

    da ich jahrelang TSE-111/118 bzw. TMS-4 im Einsatz hatte und niemals klangliche Probleme mit dem Holz hatte, hier mal das generelle Vorgehen:

    1. diese uralte BSS Analogweiche benötigt 2 Karten mit der Trennfrequenz 250Hz. Die Werte der Bauelemente auf der Karte findest Du ab Seite 28 im Manual.
    2. Phase/Polarität ist bei allen Kanälen nicht zu invertieren. Wenn Du nicht über das richtige Meßwerkzeug verfügen solltest, belaß die Phasenkorrektur auf Linksanschlag (0°).
    3. Für die Tops benötigst Du einen Amp der mindesten ~300W@16Ohm liefert, da das Top 150W RMS und 300W Programm verträgt.
    4. Wenn die Bässe noch original bestückt sind, benötigst Du einen Amp der ~600W@8Ohm liefert (300W RMS / 600W Programm).
    5. Damit sind Deine Amps unterdimensioniert! Je nach Anzahl der verwendeten Boxen bitte die Leistung bei entsprechender Impendanz anpassen.
    6. Wenn richtig dimensionierte Amps vorhanden sind und der Haupteinsatzzweck (Live/Konserve) bekannt ist, kann man auch die Einstellungen der Limiter an der Weiche berechnen und einstellen.

    Ich vermute ganz stark, daß nicht die richtigen Karten in der Weiche sitzen!

    Eigentlich kann man das TSE Holz (outdoor) ohne EQ verwenden, eine leichte Absenkung (2-3dB) bei 160, 200 und 3,7KHz rundet die Sache natürlich noch ein bissl ab.

    Wie Raumklang schon schrieb, kann eine 111er mit 2 118ern entspannt umgehen. Als ideal hat sich ein Verhältnis 3:2 (Bass:Top) herausgestellt, wobei dann das 2. Top gedreht (HT an HT) auf das 1. gelegt wird.

    grüße, humi
     
  11. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 14.08.10   #11
    Hi Humi!
    Hab gerade an der Anlage 'rumgebastelt (gefährliches Halbwissen!!). Mit den Phasen hatte ich jetzt ein besseres Ergebnis. Aber ein Unglück kommt selten allein..... Das Hochtonhorn auf einer Seite hat seinen Geist aufgegeben...
    ausgebaut und nach der Bezeichnung geschaut: CD-102 SN: 068816
    Wo bekomme ich Ersatz her? Vielleicht gibts was ähnliches, da Turbosound ja recht teuer ist und die Kiste ja schon ein paar Jährchen auf dem Buckel hat.
    Ach ja..... wir nutzen die PA nur für kleinere Clubgigs und im Proberaum. Für 2x Gesang und 'n bißchen Bassdrum ist es OK. Endstufen sind halt ein Kompromiss....

    Grüße von Turbobossi
     
  12. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 14.08.10   #12
    nochmals moin moin,

    was hast Du gemacht um einen von den 1"lern zu grillen, ich hab in über 10 Jahren nicht einen breit bekommen :eek:

    Oh Originalbestückung :) Das Ersatzteil was Du benötigst, nennt sich RD-102 (Replacement diaphragm for CD-102). Das gute Teil kostet nicht die Welt.

    Den Deutschlandvertrieb für TurboSound hat derzeit Mega Audio inne. Falls Mega Audio kein's mehr hat oder kein's mehr besorgen kann, kannst auch bei dblux (Vertrieb in Österreich) nachfragen. Falls auch die nix mehr haben, läßt sich meines Wissens nach auch RD-103 verwenden.
    Von einer Bestückung mit einem andere 1"ler rate ich dringendst ab, damit wirst keine zufriedenstellenden Ergebnisse erzielen, da die Weiche und das Horn mit Phaseplug auf den Treiber abgestimmt sind.

    Im Proberaum TSE ... der Luxus ist ausgebrochen :D

    Wenn Du mal sagst wieviel Ihr von den Teilen besitzt, kann man auch konkret nach passenden Endstufen fanden ... da findet sich garantiert was passendes auf dem Gebrauchtmarkt für schmalen Taler ;)

    grüße, humi
     
  13. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 14.08.10   #13
    Hi Humi!
    Ich nochmal...also ich weiss nicht genau was da jetzt defekt ist. Hab einfach kein Signal drauf. Das Ding muss schon länger defekt sein....hab' mich aber erst seit 'n paar Tagen mit der PA beschäftigt. Das die was taugt habe ich erst so nach und nach erfahren :great:. Wir haben 2x TSE 118 und 2xTSE111 und das Rack mit Controller und den Endstufen für wenig Geld kaufen können. Wir spielen meistens in Clubs mit gestellter PA und anstatt das Monster einzulagern nutzen wir es im Probraum.
    Ich baue morgen mal das defekte in die andere TSE 111 ein....mal sehen ob es nicht an was anderem liegt?
    Nochwas.... kann ich nicht über (laut Behringer Handbuch) Monobrückenbetrieb mehr Power aus der Endstufe holen?
    Ich bleib dran:D

    Grüße Turbobossi
     
  14. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 14.08.10   #14
    Die TSE/TMS Serie gehört(e) seit den 80er Jahren zu den HigEnd-Beschallungssystemen. Meines Wissens nach hält TurboSound immer noch den Rekord für die größte jemals gestellte PA der Welt - 360 Stück TMS-3 + Subs im Wembley Stadium ;)

    Wo ist die Kombi TSE-111/118 den ein Monster, selbst die Bässe kann man allein stacken :gruebel:

    Selbst wenn Du mit dem Kompromiss leben kannst das Sytem mono zu benutzen, wird Dir das Brücken der Amps nicht wirklich was nützen.
    Für die beiden Tops wäre es ok, da liefert die EP1500 800W@8Ohm.
    Bei den Bässen wird es kritisch, da die ein Impendanzminimum <8Ohm (bei 2Stück <4Ohm) haben und somit der Amp unterhalb seiner Spezifikation (Brücke mind. 4Ohm) arbeiten muß, zumal die EP1500 nicht wirklich für 2Ohm Lasten (Brücke 4Ohm) ausgelegt ist (siehe THD-Anstieg bei 2Ohm stereo / 4Ohm gebrückt).
    Was Du machen kannst, ist die beiden Amps zu brücken und je einen Bass oder Top an einen Amp zu hängen und Dir für Bässe oder Tops einen Amp mit ~600W@8Ohm zu besorgen.
    Ich hab damals bis zu 3 Stacks an einer Peavey CS3000G betrieben.

    grüße, humi
     
  15. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 15.08.10   #15
    Hallo Humi!
    Hab' jetzt mal beide Hörner getauscht....und das Teil ist hin. Nun...sieht aus als ob die PA ein Jahr im Freien stand :eek:. Welches Teil brauch ich den jetzt für das CD-102 Horn? Schau mal das Bild im Anhang an....

    Grüße Turbobossi
     

    Anhänge:

  16. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    14.302
    Ort:
    Oranienburg
    Kekse:
    50.720
    Erstellt: 15.08.10   #16
    Wenn denn, das Teil oben in der Mitte.
    Bist Du Dir sicher das die Spule durchgebrannt ist? Hast Du die mal durchgemessen,so wie es aussieht kann die auch einfach festgegammelt gewesen sein.
     
  17. Turbobossi

    Turbobossi Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.10
    Zuletzt hier:
    17.08.10
    Beiträge:
    8
    Kekse:
    10
    Erstellt: 15.08.10   #17
    So.... hab' das Ding jetzt durchgemessen. Ist leider hin!! Mal sehen ob ich 'n Ersatzteil bei Mega Audio oder dblux bekomme. .... wenn da nix geht frag ich noch mal in die Runde....Danke nochmals für die guten Tipps :great:


    Grüße ...bis demnächst
    Turbobossi
     
  18. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 16.08.10   #18
    RD-102 ist das kleine Teil in der Mitte Deines Bildes.
    Die beiden anderen Teile ordentlich reinigen, damit keine Späne, etc. mehr vorhanden sind und das gute Stück mit dem Ersatzteil wieder zusammenbauen. Dabei auf die Zentrierung der Spule achten.

    grüße, humi
     
  19. Carlos

    Carlos Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    15.01.21
    Beiträge:
    636
    Ort:
    Bayern
    Kekse:
    673
    Erstellt: 26.03.11   #19
    Hi,
    bin zufällig auf den alten Beitrag gestossen. Weiß zufällig jemand, ob man die TSE 111 mit der THL 811 korrekt kombinieren kann.

    Carlos
     
  20. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 26.03.11   #20
    Optimal ist dies nicht aufgrund der unterschiedlichen Abstrahlwinkel (TSE-111 70x60°, THL-811 55x40°). Praktisch funktioniert es aber ganz gut, wenn man die 811er gerade stellt und die 111er als Nearfill benutzt. Den Übergangsbereich der beiden verschiedenen Tops bekommt man zwar nicht sauber hin, aber mit dem kleinen Manko kann man gut leben.

    Etwas trickreicher wird es bei der unteren Grenzfrequenz. Die 811er werden bei 180Hz angekoppelt, die 111er können aber erst ab 250Hz mitspielen.
    Hier ist halt die Frage, welche Bässe Du dazu einsetzen willst?
     
mapping