Frequenzweiche in 3-Wege Box ?

von Melv, 05.04.06.

  1. Melv

    Melv Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #1
    Habe gerade zwei PA Boxen bekommen und sie zum Funktionstest an meinen Bassämp angeschlossen.
    Wenn man voll reingreift knackt es leicht der Ton ist aber ganz klar.
    Wenn es nun wieder leiser wird fängt der 15er, der Hoch- oder Mitteltöner (kann nicht raushören was von den dreien) an zu knacken dann wird es plötzlich ein ganzes Stück leiser und der Ton klingt wieder ganz gut. Ist da was Mechanisch nich i.O. ?
    Habe die Boxen aufgemacht und alle drei Teile sind parallel verschaltet, müsste nicht irgendwo eine Weiche/Kondensator sein ? sonst würden ja z.b. die 55Hz an den Hochtöner gehen und der kaputt oder ??
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.771
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 05.04.06   #2
    in jeder vernünftigen Box ab 2 Wege sollte wenigstens eine passive Frequenzweiche drin sein.
    Es gibt jedoch tatsächlich Garagenboxen, wo z.B. Piezo-Hochtöner einfach zum Basslautsprecher dazu gehängt werden.
    Grauslich, grauslich

    Vermutlich hast du so ein Teil in den Fingern.
    (ich bräucht grad noch etwas Holz für meinen Kaminofen...)
     
  3. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #3
    kann ich da was nachrüsten ? sind ganz solide Dinger und günstig, denke es würde sich lohnen aber wenn ich beim Testen schon Hoch- und Mitteltöner zerschiesse wär´s ja doch ärgerlich
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.771
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 05.04.06   #4
    theoretisch ja
    leider bin ich nicht der Selbstbauer - da melden sich evtl. noch Kollegen

    aber in so eine Box würd ich keinen Euro reinstecken - im Leben nicht. Deine Schilderung lässt auf sonstiges, fürchterliches Material schließen.
    Es gibt für relativ wenig Geld amtliche Boxen, mit denen man vernünftig arbeiten kann.
     
  5. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 05.04.06   #5
    Hi,
    du mußt uns schon verraten um welche Box es sich genau handelt, oder zumindes ein Foto einstellen, ansonsten wird dir niemand helfen können !
     
  6. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #6
    Es sind selbstgebaute. 20mm Pressspan, 1x15", 2xMitteltöner, 2xHochtöner alles parallel ans Terminal der Box. Eine für mich unverständliche Sache ist, dass sie einen Widerstand von 4,2 Ohm haben, welche Impedanz habe die Einzelteile ? Es sind schließlich 5 Komponenten parallel, naja darum gehts ja eigentlich nicht
     
  7. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #7
    Für mich ist eigentlich das wichtigste ob ein ein Hochtöner kaputt geht wenn über ihn ein rosa Rauschen geschickt wird und wenn ja wie kann ich einen Frequenzpass einbauen ?
     
  8. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 06.04.06   #8
    Hi Melv,
    ich kann mich auf Grund der mangelhaften Informationen deinerseits nur dem Verdacht vom "Harry" anschließen, höchstwahrscheinlich handelt es sich bei den Hörnern um Piezo Quiken, wenn das der Fall ist ist jeder weitere Cent den du da rein steckst zwei verlorene Cent´s !
    Wenn es sich um Piezo´s handelt brauchen diese Teile keine Frequenzweiche, lediglich der Bass Speaker könnte u. U. eine Tiefpass- Weiche brauchen, allerdings glaube ich nicht das sich ein auch nur erahnbarer klanglicher Vorteil einstellen wird.
     
  9. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.06   #9
    Habe im Anhang ein Bild von denen, sind Piezo´s oder ?
     

    Anhänge:

    • 1209.JPG
      Dateigröße:
      36,6 KB
      Aufrufe:
      84
  10. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 06.04.06   #10
    Ja, sieht so aus.
    Was du machen könntest, wäre vor die Piezos einen MKT Kondensator mit 8,2 µF in Reihe zu löten und vor den Basslautsprecher eine Luftspule mit 0,56 mH, ebenfalls in Reihe.
    Damit entlastest du die Piezos spannungsmäßig, was evt. das knacken beseiteigen wird und der Bass bekommt keine Frequenzen mehr ab, die er eh nicht wiedergeben kann.
    Aber erwarte davon bloß keine Wunder.......
     
  11. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.06   #11
    Braucht der Kondensator eine bestimmte Spannungsfestigkeit ?
    und beeinflusst der Kondensator nicht die durchgelassene Frequenz wirkt also wie ein Tiefpass ?
     
  12. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 06.04.06   #12
    nimm mal einen so um die 100 Volt.

    genau das ist ja der Sinn der Übung. Was soll ein Piezo mit Frequenzen um die 50 Herz anfangen, außer zu knacken ?
     
  13. Melv

    Melv Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    26.08.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.06   #13
    in der Box sind aber mittel- und hochtöner wo wäre dann denn ungefähr die grenzfrequenz ?
     
  14. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 06.04.06   #14
    Den Hoch- und Mitteltöner kannst du zusammen hinter dem einen Kondensator lassen, das nimmt sich nichts.
    Die Trennfrequenz liegt mit den genannten Bauteilen bei ca. 2300 Hz, vorausgesetzt der Bass hat 8 Ohm Impedanz.

    Mehr Aufwand als den oben beschriebenen würde ich wahrlich nicht treiben, das bringt dich kein Stück mehr weiter.
    Da würde ich eher versuchen die Teile zu versemmeln und mich nach ordentlich bestückten Boxen umsehen.
     
  15. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 06.04.06   #15
    Hi Jürgen,
    es macht keinen verwertbaren Sinn einen Kondensator vor einen Piezowandler schalten zu wollen !
    Bei piezoelektrischen Wandler erfolgt durch anlegen einer elektrischen Spannung eine mechanische Verformung (spezielle Ionengitterstruktur).
    Diese Verformung (mechanische Kraft) kann eine Membran bewegen.
    Dieser Effekt tritt allerdings erst ab einer bestimmten Frequenz (ca. 3300Hz) ein, unterhalb dieser Frequenz wirkt die Ionengitterstruktur wie ein keramischer Isolator !
     
  16. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 07.04.06   #16
    Danke Paul, wieder was dazu gelernt.
    Aber bietet der Kondensator nicht trotzdem einen gewissen Schutz gegen tieffrequente Spannungen ? Oder kann man einem Piezo bis ca. 3300 Hz beliebig hohe Spannungen draufgeben ohne das er Schaden nimmt ?
     
  17. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 07.04.06   #17
    Hi Jürgen,
    wenn du per Zufall einen Piezo rumfliegen hast, versuch doch mal den Widerstand oder gar die Impedanz zu messen, es wird dir schwer fallen ein brauchbaren Wert zu ermitteln ! ;)
    Damit erklärt sich auch warum ein Kondensator wenig Sinn macht.
    Beliebig hohe Spannungen kann man natürlich nicht drauf geben, aber mein damaliges Experiment (Motorola- Piezo -> 1m Litze -> Schukostecker) und ab damit in die Steckdose* hat der Piezo klaglos überstanden ! :D

    (* = Zur Nacharmung nicht empfohlen, da der Umgang mit voller Netzspannung Lebens gefährdend sein kann !)
     
  18. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 07.04.06   #18
    Es hat halt jeder so seine Hobbies! :D


    Ich kann mich noch ganz dunkel daran erinnern, mal was von einer maximalen Spannung von 141 Volt für Piezos gelesen zu haben. Anscheinend halten die Dinger aber doch noch mehr aus...
     
  19. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.771
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 07.04.06   #19
    Leider :mad:
    diese Tröten hätten es echt verdient, dass sie sich bei jedem Piepser in Rauch auflösen
     
  20. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 07.04.06   #20
    Naja ganz so schlimm sehe ich das auch wieder nicht. Es gibt auch hier Piezos und Piezos. Früher wurden auch in hochwertigeren Systemen (z.B. von Dynacord) Piezos verbaut und das klang ganz ordentlich. Es ist halt alles eine Frage der richtigen Auswahl und Konstruktion. Ihr sehr negatives Image haben die Teile denke ich mal erst in den letzten Jahren bekommen, als sie nur noch in den billigsten Kisten verbaut wurden.
     
Die Seite wird geladen...

mapping