Gesangs Effekte & Cubase > bekomme keinen Sound output?!

von Mr.Woodchuck, 06.07.10.

Sponsored by
QSC
  1. Mr.Woodchuck

    Mr.Woodchuck Registrierter Benutzer

    Im Board seit:
    23.06.10
    Zuletzt hier:
    8.07.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 06.07.10   #1
    Hallo,
    ich bin noch relativ neu in diesem Ganzen Musik Producing Gebiet, daher eine Frage, die ihr mir hoffentlich beantworten könnt.

    Die Situation ist folgende:
    Ich habe Cubase und würde gerne mit meinem Mikrofon ein paar Sachen aufnehmen und Effekte darüber legen.
    Auch möchte ich gerne die Effekte direkt anhören und einstellen, macht wohl Sinn...mein Mikro erkennt Cubase auch und wenn ich das Monitoring anstelle höre ich mich auch auf den Kopfhörern.
    Jedoch, ohne die Effekte die ich eigentlich dazu eingestellt habe, also Delay, Reverb oder ähnliches...vielleicht nutze ich auch die Effekte falsch?!

    Kann mir jemand kurz erklären wie ich das eigentlich zu machen habe damit es ohne Probleme funktioniert?

    Also kurz gesagt: Input Mikrofon, klappt, Effekt drüber, Output Kopfhörer, klappt auch, aber der Effekt liegt nicht drüber und der Input wird so ausgegeben wie er reinkommt, was mache ich falsch?

    Besten Dank ;)

    Betti
     
  2. Mr.Woodchuck

    Mr.Woodchuck Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.10
    Zuletzt hier:
    8.07.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 07.07.10   #2
    Niemand eine Idee, was ich vielleicht falsch mache?
     
  3. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    18.01.21
    Beiträge:
    6.190
    Ort:
    Erfurt
    Kekse:
    9.089
    Erstellt: 07.07.10   #3
    Tja, welches Cubase, was für ein Audiointerface?
     
  4. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    14.02.18
    Beiträge:
    4.424
    Kekse:
    10.845
    Erstellt: 07.07.10   #4
    Das hört sich so an, als ob Du das Monitoring des Interfaces nutzt und das Signal gar nicht bis zu Cubase kommt. In Cubase musst Du den Asio Treiber auswählen und die Ein- und Ausgänge zuweisen (VST-Geräte/Verbindungen).

    Grüße
    Nerezza
     
  5. Mr.Woodchuck

    Mr.Woodchuck Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.10
    Zuletzt hier:
    8.07.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 07.07.10   #5
    Ich benutze Cubase 5, was genau habe ich denn eventuell falsch zugewiesen wenn es die Effekte nicht mit ausgibt? ASIO Treiber habe ich drin, das funktioniert alles soweit auch, habe ein Midi Keyboard dran und das läuft mit dem ASIO ohne Probleme...
     
  6. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    27.03.20
    Beiträge:
    1.193
    Ort:
    Heidelberg
    Kekse:
    3.648
    Erstellt: 07.07.10   #6
    Hi,

    ohne genaue Infos über dein Audiointerface/Soundkarte ist es etwas schwierig zu antworten.

    Aber dennoch ein Versuch :D

    Schau mal in Cubase unter Geräte/Geräte konfigurieren beim Reiter deiner Soundkarte (Unteroption VST-Audiosystem).
    Hier gibt es eine Option "Direktes Mithören".
    Bei dieser Option darf KEIN Haken gesetzt sein, da ansonsten Softwaremonitoring deaktiviert ist. Klingt zwar komisch ist aber so :)
     
  7. JoNi22

    JoNi22 Registrierter Benutzer

    Im Board seit:
    26.10.07
    Beiträge:
    1.486
    Kekse:
    4.452
    Erstellt: 07.07.10   #7
    Vorm Aufnehmen allerdings nicht vergessen, das Monitoring direkt an der entsprechenden Spur einzuschalten, ist son kleiner stilisierter Lautsprecher ;)
     
  8. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    27.03.20
    Beiträge:
    1.193
    Ort:
    Heidelberg
    Kekse:
    3.648
    Erstellt: 07.07.10   #8
    Jo,
    ich denke das ist ihm bekannt.

    Deshalb habe ich es nicht noch einmal erwähnt.
     
  9. Mr.Woodchuck

    Mr.Woodchuck Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.10
    Zuletzt hier:
    8.07.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 08.07.10   #9
  10. JoNi22

    JoNi22 Registrierter Benutzer

    Im Board seit:
    26.10.07
    Beiträge:
    1.486
    Kekse:
    4.452
    Erstellt: 08.07.10   #10
    wird trotzdem gerne vergessen nach allem möglichen Rumgeschraube, war ja nur eine Bemerkung :D
    scheint ja schlussendlich auch zu funktionieren, freuen wir uns für woodchuck ;)
     
  11. Selkies

    Selkies Registrierter Benutzer

    Im Board seit:
    11.09.09
    Zuletzt hier:
    12.01.14
    Beiträge:
    79
    Kekse:
    10
    Erstellt: 08.07.10   #11
    Ich möchte keinen neuen Thread aufmachen, da ich glaube ich ähnliches fragen möchte.
    Ich bin noch nicht lange Cubase-User. Ich habe mir zum Einstieg Cubase 5 Essential zugelegt. Meine Soundkarte ist mein POD x3 Live. Alles klappt auch wie gewünscht und erwartet.
    Nur bin ich es von früher gewohnt (damals habe ich noch meine Songs in Fruity Loops aufgenommen) , dass ich sofort die Effekte, die ich auf eine Spur lege höre. Sprich, ich habe ein paar Effekte, seien es Delay, Reverb oder sonstige auf einen Kanal in Fruity Loops gelegt und habe sofort eine Veränderung gehört. Dazu musste ich nichteinmal etwas aufnehmen und anschließend abspielen. So ist es aber derzeit in Cubase...Ich höre die aktivierten Effekte erst, wenn ich die aufgenommene Spur aufnehme. Nicht aber während des aufnehmens.
    Da ich, wie gesagt, noch nicht mit Cubase vertraut bin, kann es gut sein, dass ich die jeweilige Option einfach noch nicht gefunden habe....
    Dieses Direkte Mithören, das bereits erwähnt wurde, ist grau hinterlegt und ich kann nichts umändern.
    Ich hoffe mein Text verwirrt nicht zu sehr... ;)
    Vielleciht kann mir jemand weiterhelfen:)

    EDIT:
    ok, es hat sich bereits erledigt.. wer lesen kann, ist klar im Vorteil. JoNi22 hätte die Lösung meines Problems bereits genannt...:) da war ich wohl etwas zu voreilig mit dem posten :rolleyes:
     
mapping