Gesch***ene Gitarrenaufnahme am Laptop (nur Verzerrt!!! - strange)

von M-GVK, 12.11.07.

  1. M-GVK

    M-GVK Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    19.12.10
    Beiträge:
    147
    Ort:
    Innsbruck/Tirol/Österreich
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 12.11.07   #1
    Hoi Leude!
    Also das ding is folgendes: Ich nimm über Mic den Amp ab, rein in den Mixer und rein in den Mic-In vom Notebook. Klingt ganz ordentlich, clean klingt echt nice, ABER: sobald ich verzerrt spiel ist die Aufnahme sehr abgefahren.
    Die erste Sekunde ist vollkommen ok, nach einer Sekunde wird die Aufnahme leiser und ein Effekt den ich jetz mal als Phasenauslöschung beurteilen würde tritt auf:screwy::screwy:
    Nochmal: Das Ganze passiert nur bei verzerrten Gitarren, ich fress es selber kaum:confused:
    Noch dazu hab ich die Gitarre auch mal an einem Vox AD30 per LineOut recorded==> selbes Phänomen.... Clean gibs genau 0 Probleme, i checks nit.

    Hat jemand von euch schon mal so was erlebt?

    Julez
     
  2. Surf Solar

    Surf Solar Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 12.11.07   #2
    Hi, das Problem kenne ich.
    Schau mal im Menü deiner Onboardsoundkarte nach, was es da für Unterpunkte gibt (das Menü ist für gewöhnlich unten rechts in der Taskleiste.)

    Ich nehme mal an, du hast eine AC97 Soundkarte?
    Dann schau mal in besagtem Menü unter dem Reiter "Mikrofoneffekt" ob dort "Rauschunterdrückung aktiviert ist. Der Haken muss unbedingt raus, daher kommt nämlich diese Phasenauslöschung.

    Versuchs mal und poste dann, ob´s geklappt hat :great:
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 12.11.07   #3
    Hast du schon mal den Line In von der Soundkarte probiert ? Wenn einer vorhanden ist, dann auf jedenfall diesen Eingang nutzen. Ansonsten würde ich nochmal checken, ob unter der Soundkarte-Einstellung, irgendetwas wie Nachhallunterdrückung, Rauschunterdrückung oder Echo-Unterdrückung aktiv ist.

    Ich gehe mal davon aus, dass es nicht am Mikrofon (Max. Schalldruck) liegt, da es ja auch beim "LineOut recorded" das Problem entsteht.
     
  4. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 12.11.07   #4
    wenn du am laptop recorden willst und nicht gleich in ein kostspieliges interface/soundkarte investieren willst würde ich dir den toneport gx empfehlen. ich bin mir fast sicher dass du mit deinem amp nicht so gute abnahmen zustande bringen wirst als es mit der toneport-eigenen gearbox-software möglich ist...

    hier der link:
    http://www.musik-service.de/line-toneport-gx-line6-line-6-prx395761199de.aspx

    und mein vorredner (-schreiber) hat ein sehr qualifiziertes review geschrieben (ich war leider zu langsam...)
    https://www.musiker-board.de/vb/soundkarten-interfaces-preamps/230538-review-line-6-toneport-gx.html
     
  5. M-GVK

    M-GVK Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    19.12.10
    Beiträge:
    147
    Ort:
    Innsbruck/Tirol/Österreich
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 13.11.07   #5
    jo bin schon am checken wegen einem netten interface, wahrscheinlich das Tascam US-122L, aber zurzeit hab ich eben nur den Laptop....und der hat nur MicIn, aber ich werde mal die einstellungen überprüfen...THX für die Posts:great:
     
Die Seite wird geladen...

mapping