Gibson Gitarren ohne Nebengeräusche durch Nitro Lack und fehlender Abschirmung der E-Fächer

von marcel22, 10.05.20.

Sponsored by
pedaltrain
  1. marcel22

    marcel22 Registrierter Benutzer

    Im Board seit:
    07.02.08
    Beiträge:
    182
    Zustimmungen:
    50
    Kekse:
    95
    Erstellt: 10.05.20   #1
    Auf welche Modelle/Jahrgänge trifft dies zu?

    Habe eine 2018er LP Tribute, die nach Recherche wohl aufgrund des Nitro Lacks Nebengeräusche erzeugt.
    Habe in die E-Fächer gesehen und da ist keinerlei Abschirmung vorhanden.

    Habe gelesen, dass viele ihre Gibson Gitarren aufgrund der beschriebenen Problematik, mit Trockner Tüchern abwischen, um sie zu entladen, finde das aber etwas unständlich.

    Manche schreiben, das Problem tritt auch bei Vintage Gibsons auf, also ist kein Qualitätskontrollproblem oder sowas, sondern für Gibson gewöhnlich.

    Wer weiß was dazu, oder kennt Modelle/Jahrgänge von LPs oder SGs, bei denen dieses Problem explizit nicht vorkommt?

    Ist es für Gibson gewöhnlich, das die E-Fächer nicht abgeschirmt sind? Habe eine Epi LP deren Fächer abgeschirmt sind und die keinerlei Nebenheräusche produziert. Hat natürlich aber auch keine Nitro Lackierung.
     
  2. Spanish Tony

    Spanish Tony Registrierter Benutzer

    Im Board seit:
    01.01.14
    Zuletzt hier:
    11.07.20
    Beiträge:
    1.312
    Ort:
    Dortmund
    Zustimmungen:
    1.353
    Kekse:
    6.264
    Erstellt: 10.05.20   #2
    Meinst du diese knisternden Entladungen? Die treten scon mal bei Plastik auf, aber niemals beim Lack.
     
  3. crawltochina

    crawltochina Registrierter Benutzer

    Im Board seit:
    26.09.17
    Zuletzt hier:
    10.07.20
    Beiträge:
    127
    Zustimmungen:
    27
    Kekse:
    0
    Erstellt: 10.05.20   #3
    Ein Bekleben des Elektronikfach-Deckels von innen mit Kupferfolie löst das Problem vollständig.
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    10.07.20
    Beiträge:
    3.574
    Ort:
    Mainhatten
    Zustimmungen:
    861
    Kekse:
    8.673
    Erstellt: 10.05.20   #4
    Du kannst Dir auch aus Alufolie einwn Hut basteln. :D
    Nein, mal im Ernst, woher hast Du so etwas?
    Statische Aufladung wären bei eimem Polylack wahrscheinlicher, aber abgesehen davon ist das Instrument doch geerdeten.
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  5. Sashman

    Sashman Registrierter Benutzer

    Im Board seit:
    12.08.10
    Zuletzt hier:
    10.07.20
    Beiträge:
    1.096
    Ort:
    Erftstadt
    Zustimmungen:
    504
    Kekse:
    8.251
    Erstellt: 10.05.20   #5
    Zugegeben, ich kannte das Problem bisher auch nicht, wenn man aber mal danach googelt, dann findet man schon überraschend viele Gitarristen, die dieses Problem mit ihren Gibson Gitarren haben. Dies zieht sich durch sämtliche Modellreihe und Jahrgänge. Hat also nichts mit einem Alu Hut zu tun...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    10.07.20
    Beiträge:
    3.574
    Ort:
    Mainhatten
    Zustimmungen:
    861
    Kekse:
    8.673
    Erstellt: 10.05.20   #6
    Du findest alles, wenn man es googelt, egal ob sinnlos oder nicht.
    .....aber das halte ich für Unfug.
     
    gefällt mir nicht mehr 5 Person(en) gefällt das
  7. benny barony

    benny barony Registrierter Benutzer

    Im Board seit:
    09.07.05
    Beiträge:
    6.708
    Ort:
    Brounschwaaich
    Zustimmungen:
    3.186
    Kekse:
    18.700
    Erstellt: 10.05.20   #7
  8. crawltochina

    crawltochina Registrierter Benutzer

    Im Board seit:
    26.09.17
    Zuletzt hier:
    10.07.20
    Beiträge:
    127
    Zustimmungen:
    27
    Kekse:
    0
    Erstellt: 10.05.20   #8
    Es ist kein Unfug und weit verbreitet. Habe selbst so eine. Lösung: s.o.
     
  9. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    4.371
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    5.662
    Kekse:
    66.348
    Erstellt: 10.05.20   #9
    Macht sie bei dir denn Nebengeräusche?
    Wenn ja, wie klingen denn diese Nebengeräusche?
    Oder hast du das beim Lesen im Internet entdeckt und willst nun wissen ob da was dran ist?
     
  10. FullTilt

    FullTilt Registrierter Benutzer

    Im Board seit:
    31.03.10
    Zuletzt hier:
    11.07.20
    Beiträge:
    3.083
    Ort:
    Berlin
    Zustimmungen:
    2.340
    Kekse:
    28.892
    Erstellt: 10.05.20   #10
    Witzig, ist mir aktuell zum ersten Mal aufgefallen. Wenn ich bei meiner Gibson ES355 hinter dem Tailpiece mit den Fingern über den Lack streiche knistert is wie statisch aufgeladen. Aber nur da. Und da ich das nur aus Zufall gemerkt habe und das kein Problem ist, ist es mir auch eigentlich egal aber ich fand es komisch
     
  11. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    10.07.20
    Beiträge:
    749
    Zustimmungen:
    637
    Kekse:
    2.234
    Erstellt: 11.05.20   #11
    Also, ich spiele seit vielen Jahren Gibson Gitarren und habe dieses Problem nur zwei Mal gehabt. Beide Male hatte es etwas mit dem Material meiner Bekleidung zu tun.
    Andere Kleidung = keine statische Aufladung. Auch die Beschaffenheit des Bodens (Teppich etc. pp.) oder die Luftfeuchtigkeit/Trockenheit im Raum spielt eine entscheidende Rolle.

    Überdies kommt noch hinzu, das leider bei jedem Menschen die Leitfähigkeit der Haut verschieden ist und so verschieden wie die Menschen sind, so verschiedene Arten von Aufladung bzw. Auswirkungen der Aufladung gibt es.

    Es liegt prinzipiell nicht an der Konstruktion, der Abschirmung oder dem Lack, sondern es gibt viele Faktoren, die eine Ursache dafür sein können - wie z.B. an Deiner Kleidung oder Deiner Leitfähigkeit (oder eine Mischung aus beiden), am Raumklima, an der Bodenbeschaffenheit, an der Sohle Deiner Schuhe etc. pp.

    Ich glaube vielen, die sagen: "Nachdem ich das E-Fach abgeschirmt habe war es weg/weniger." Das heisst aber nicht, das die fehlende Abschirmung die Ursache war/ist, sondern die angebrachte Abschirmung minimiert nur die von anderer Stelle verursachte Störung. Grundsätzlich gilt aber: Wenn es hilft, dann ist es auch Richtig. :D

    Wie gesagt kann es auch an der Leitfähigkeit der Haut des Spielers liegen und dagegen hilft dann wahrscheinlich nur die Lösung mit der Abschirmung denn die Haut kann man nicht abziehen - wäre jedenfalls ungesund und nicht zu empfehlen. :evil:

    Gruß
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    11.07.20
    Beiträge:
    4.635
    Ort:
    Süd Hessen
    Zustimmungen:
    3.460
    Kekse:
    22.026
    Erstellt: 11.05.20   #12
    Knistern durch statische Auf- und Entladung und Nebengeräusche durch magnetfeldinduzierte Signale (50 Hz Brummen) sind zwei völlig unterschiedliche Probleme, die auch nur sehr entfernt mit einander zu tun haben.
    Statische Aufladung ist ein Phänomen, das wie @gesch schreibt, viele Ursachen hat: Beteiligte Materialien (Lack, Pickguards, Bekleidung, Schuhe, Fußboden,...) und Luftfeuchtigkeit. Ich habe dieses Problem bisher nur einmal gehabt und da war es ein Pickguard an einer Mexiko Tele, die PU beschichtet ist. Das Problem hat sich von selbst gelöst nachdem das Wetter anders wurde...
    50 Hz-Brummen fängt man sich ein, wenn dafür starke Quellen (Alte Neonbeleuchtung, Röhrenmonitore, Transformatoren, Mähroboterbegrenzungsschleifen,...) in der Nähe sind und hochohmige Eingangssignalleiter als Antennen dafür frei liegen. Gibson als Erfinder des Hum (60Hz-Brummen) - buckers, war das schon immer mehr ein Dorn im Auge als bei Leo Fender, der ja auch sonst schon mal eine 5 gerade sein lassen konnte und seine Pickups auch gerne mit einfachstem „Klingeldraht“ angeschlossen hat. Bei einer Les Paul wird selbst bei Studios für die Verdrahtung fast komplett durchgängig abschirmende Koaxialkabel verwendet, weshalb es nicht viel bringt, da zusätzlich noch mal außen herum einen Käfig zu basteln. Bei den „günstigeren“ Gibsons mit der verpönten Elektronik auf der Platine ist selbige nach oben auch nochmal abgeschirmt. Daher ist es meiner Erfahrung nach nicht notwendig, das E-Fach einer Les Paul mit Kupferfolie oder Graphitlack zusätzlich auszukleiden.
     
  13. crawltochina

    crawltochina Registrierter Benutzer

    Im Board seit:
    26.09.17
    Zuletzt hier:
    10.07.20
    Beiträge:
    127
    Zustimmungen:
    27
    Kekse:
    0
    Erstellt: 11.05.20   #13
    Man kann über das Problem sehr sehr viel im Netz lesen und es trifft wohl hauptsächlich aber nicht ausschließlich die Tribute/Studio Modelle. Es ist ein spezifisches Problem von Gibson und hat mit einer bewusst herbeigeführten statischen Aufladung beim Verarbeitungsprozess zu tun. So kann man es in verschiedenen Quellen lesen. Bei mir hat die Kupferfolie am E-Fach-Deckel das Problem bei zwei Gibson Tributes vollständig beseitigt.

    Das Problem verschwindet aber wohl auch von selbst mit der Zeit, meist im ersten Jahr nach Kauf.
     
  14. marcel22

    marcel22 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.08
    Beiträge:
    182
    Zustimmungen:
    50
    Kekse:
    95
    Erstellt: 11.05.20   #14
    danke für die vielen rückmeldungen.
    ich werde die e-fach abdeckungen mit kupferfolie bekleben, das scheint mir erstmal das einfachste, was ich ausprobieren kann.

    da nochmal nachgefragt wurde: die geräusche sind je nach pickupstellung unterschiedlich stark. beim berühren des e-fachdeckels der potis, mit der hand, werden die geräusche auch ausgelöst.
    wenn ich die saiten berühre, werden die geräusche leiser. es sind rausch/brumm- als auch knistergeräusche.

    bodenbelag ist bei mir laminat.
    ich trage meistens laufschuhe mit gummisohle beim spielen.
     
  15. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    10.07.20
    Beiträge:
    4.768
    Ort:
    Ruhrgebiet
    Zustimmungen:
    3.590
    Kekse:
    23.559
    Erstellt: 11.05.20   #15
    Rauschen und brummen haben nichts mit dem Statikknistern zu tun. Saiten sind geerdet und wenn Du sie berührst wirst Du zu einem Teil der Abschirmung. Deswegen werden die Geräusche leiser.

    Kupferfolien wenn sie denn auch zur Abschirmung beitragen sollen sind ebenfalls mit Masse zu verbinden.
     
  16. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    11.07.20
    Beiträge:
    4.453
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.949
    Kekse:
    11.954
  17. Buddy King

    Buddy King Registrierter Benutzer

    Im Board seit:
    03.09.19
    Zuletzt hier:
    7.07.20
    Beiträge:
    74
    Zustimmungen:
    23
    Kekse:
    0
    Erstellt: 11.05.20   #17
    Genau! Abschirmung ist ein weites Feld! Wenn man hier und dort Folie aufklebt, ohne Sie zu erden,
    baut man sich eine Antenne und bewirkt das Gegenteil von dem was man erreichen möchte
     
  18. Sashman

    Sashman Registrierter Benutzer

    Im Board seit:
    12.08.10
    Zuletzt hier:
    10.07.20
    Beiträge:
    1.096
    Ort:
    Erftstadt
    Zustimmungen:
    504
    Kekse:
    8.251
    Erstellt: 12.05.20   #18
    Etwas für Unfug zu halten, was wohl so einige hier im Forum betrifft, als denn auch viele verschiedene Jahrgänge und Modellserien in anderen Foren, könnte man wohl auch als Unfug bezeichnen. Man kann sich aber natürlich auch alles einfach schönreden:rolleyes::D

    Back to Topic:
    An den TE, wo kommst Du her?
    Ich habe gerade so einige Gitarren auf der Werkbank und eine E-Fach Abschirmung habe ich Dir schnell gemacht, Materialien alle vorhanden.

    Grüße
    Sash
     
  19. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    10.07.20
    Beiträge:
    4.768
    Ort:
    Ruhrgebiet
    Zustimmungen:
    3.590
    Kekse:
    23.559
    Erstellt: 12.05.20   #19
    Was soll er denn mit `ner E-Fach-Abschirmung wenn das gar nicht die Ursache für das Problem ist???
     
Die Seite wird geladen...

mapping